Subject: Re: deer

From: [email-masked] (Anmar Caves)
Date: Thu, 2 Dec 1993 16:59:56 GMT

In article <[email-masked]>,
Bernie Cosell <[email-masked]> wrote:
>In article <[email-masked]>, Ricky Roberson writes:
>
>} In article <[email-masked]> [email-masked] (Tom Guptill) writes:
>
>} >	I know that in New Hampshire, dogs chasing deer are shot by Fish and
>} >Game officers.  (You know, the guys with the 'brake for moose' stickers! (:
>} >) Maybe it's not the best idea to try... 
>} 
>}   Well, I wish those guys as much luck as *I* had recently.  Maybe one of
>}   deer will hit *HIS* truck instead of mine, and he can pay $1353.76 to
>}   get it fixed! ...
>
>Does anyone know if those little 'deer whistles' you can mount to the
>grille on your car/truck actually work?

I believe CHP (California Highway Patrol)  did a study where half
their vehicles were equipped with deer whistles.  There was no
discernable difference in the rate of car/deer accidents.  This was a
few years ago, and I can't remember where it was published.  Anyone
else out there remember?
-- 
Anmar Mirza   #Chief of Tranquility  #I thought that they were angels, much
EMT-D N9ISY   #Base, Lawrence Co. IN #to my suprise, I climbed aboard their
Sawyer        #Somewhere out on the  #starship, and headed for the skies...
Networks Tech.#Mirza Ranch.C'mon over#Come sail away, come sail away with me

---

From: [email-masked] (Melinda Shore)
Date: 2 Dec 1993 17:48:07 GMT

>grille on your car/truck actually work?

This is just anecdotal, but deer seem to be better about
staying out of my way when I've got them on my vehicle.  I've
never hit a deer with them or without them, but I've come a
lot closer without them.

HOWEVER, reports are that the whistling sound upsets horses.
I'd rather not run the risk of making a horse go ballistic
with someone on its back, so I currently do not have deer
whistles on my truck.
--
       Melinda Shore - Cornell Theory Center - [email-masked]

---

From: [email-masked] (Shaw Moldauer)
Date: Thu, 2 Dec 1993 18:08:59 GMT

Melinda Shore ([email-masked]) wrote:
: In article <[email-masked]> [email-masked] writes:
: >Does anyone know if those little 'deer whistles' you can mount to the
: >grille on your car/truck actually work?

: This is just anecdotal, but deer seem to be better about
: staying out of my way when I've got them on my vehicle.  I've
: never hit a deer with them or without them, but I've come a
: lot closer without them.

	Same for me, knock on wood. I have seen the deer trun tail and run
with the whistles on all occasions. Without whistles, the deer hang out in
front of the car.

: HOWEVER, reports are that the whistling sound upsets horses.
: I'd rather not run the risk of making a horse go ballistic
: with someone on its back, so I currently do not have deer
: whistles on my truck.

	The whistles only sound when you are going over 25-30 mph.
Who in their right mind would go faster than that when passing a horse
with rider on the side of a road?

				-Shaw

: --
:        Melinda Shore - Cornell Theory Center - [email-masked]