Subject: RE: How much time?

From: [email-masked] (Patrick Tokar)
Date: 15 Apr 94 15:30:21 PST

Really once a week is enough.  Basically you just have to watch that there are
no new queen cells (and if so why?) and check for disease and mites.  Acarapis
woodi and varroa jacobsoni are the only two mites you have to look out for.

---

From: [email-masked] (Patrick Tokar)
Date: 15 Apr 94 15:30:21 PST