Subject: Re: How do I reduce an over abundant hive?

From: [email-masked] (Adam Finkelstein)
Date: Thu, 21 Apr 1994 03:56:35 GMT

I enjoyed reading your articles too!
Adam

-- 
===============================================================================
Adam Finkelstein  VDACS Apiary Inspector 116 Reservoir St Harrisonburg VA 22801
703-433-1006 (V)   703-434-5607 (Fax)   703-564-4394 (Pager)
[email-masked]    [email-masked]        |Bees To Please|
================================================================================

---

From: [email-masked] (Adam Finkelstein)
Date: Thu, 21 Apr 1994 09:40:06 GMT

In article <[email-masked]>,
David MacFawn - Sun NC Development Center <[email-masked]> wrote:
A series of articles by 
>a deceased 
>bee research by the name Farr sp? was published in the
American Bee Journal (ABJ) 
>last year.  

    The articles are called: _Productive Managemeny of Honey-Bee Colonies_
  By C.L. Farrar

(meant this to go in last post--sorry)

Adam