Subject: bee sting medication

From: [email-masked] (David MacFawn - Sun NC Development Center)
Date: 18 Apr 1994 14:19:29 GMT

>Does anyone know of a cure and/or medication against allergic reactions
>from a bee-sting.

Yes, Ephedrine in a shot form is what we use.  The oral form such as Benadryl 
cannot be used after a bee sting since the air passage swells.  In the US, you need 
to be certified to administer the ephedrine shot.  After being certified by a 
physician, he gave me a perscription to purchase the medicine at the local pharmacist.
As always consult a physician for guidance.

Rgds, 
David MacFawn
Master Beekeeper
Raleigh, North Carolina

---

From: [email-masked] (Myron A. Calhoun)
Date: 18 Apr 94 16:59:56 GMT

>physician, he gave me a perscription to purchase the medicine at the local pharmacist.

Please limit your lines to about 70 characters or so for us folks who
don't have zillion-column screens.

When I first took up beekeeping some 25 years ago, I talked it over
with my good ol' family doctor and he GAVE me a vial of epinephrine,
a hypo with needle, and instructions.  (A few years later, my fears
all gone, I threw the stuff away.)

--Myron.
-- 
# Five boxes preserve our freedoms:  soap, ballot, jury, witness, and cartridge.
# Myron A. Calhoun, PhD EE; Assoc. Professor  (913) 539-4448 home
# INTERNET: [email-masked]                         532-6350 work, 532-7353 fax
#     UUCP: ...rutgers!depot!mac      Packet radio: W0PBV@N0ARY.#NOCAL.CA.USA.NA

---

From: [email-masked] (Jane Beckman)
Date: 18 Apr 94 17:57:17 GMT

Has anyone in the Bay Area (yep, California) noticed that
swarming behavior is decreasing?  My neighborhood used to get
a couple swarms every year, but they seem to be decreasing
over time.  

I hear that mites are making inroads in the Santa Cruz Mtns.
Lots of dead hives, swarms down, etc.  Wild colonies are
dropping.  The question I wonder about is how much this is
hitting Northern California in general.  

I put out a swarm trap this year, in hopes of catching a
swarm, but I'm wondering if this might be a vain hope...
--
  Jilara   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked] (Sari Mustakallio)
Date: 21 Apr 1994 10:28:43 GMT

In article <[email-masked]>, [email-masked] (Jane Beckman) writes:
|...> 
|> I put out a swarm trap this year, in hopes of catching a
|> swarm, but I'm wondering if this might be a vain hope...
|...

Hi fellow bee keepers!

I'm not a professional bee keeper and I have only one hive to get my
annual honey :-)

Therefore, explain me what kind of system is a swarm trap?  
I'd like to build one to have another hive too...

Sari