Subject: Bees and supers wanted

From: [email-masked] (Donald Bowen)
Date: Fri, 15 Apr 1994 14:38:43 GMT

I am looking for some bees for sale in Souhern California. 
A friend is looking for some supers.

	DonB

---

From: rspear@sookit (Richard Spear)
Date: 15 Apr 1994 19:14:26 GMT

Donald Bowen ([email-masked]) wrote:
: 	I am looking for some bees for sale in Souhern California. 
: A friend is looking for some supers.

: 	DonB

don -

i'm getting two nuks from a fellow at l.a. honey. his name is chase walker
and the number is 213-264-2383 . . . this will be the first time i get my
bees from him, so i don't have any history to impart.

regards, richard

[email-masked]
all disclaimers apply

---

From: rspear@sookit (Richard Spear)
Date: 15 Apr 1994 19:14:26 GMT

: 	DonB

don -

regards, richard