Subject: Re: NEED INFO/FAQ for BEEKEEPING

From: [email-masked] (Adam Finkelstein)
Date: Sat, 23 Apr 1994 18:15:24 GMT

Ok folks, its FAQ time. Lets get this FAQ rolling. 
Starting in beekeeping

Beekeeping resources
a internet
b books
Honey production

Pollination
Pollen Production
Queen Rearing
Bee Biology
Bee Pests
a diseases
b Mites
African Bees
Apicultural lore
Apitherapy
etc
etc 
etc
 I'll be glad to receive any input or suggestions on FAQ material.
Lets shoot for 5/94 as a date for the first FAQ. 
Send me anything you think should be on the FAQ and I'll write it up.
Adam

-- 
===============================================================================
Adam Finkelstein  VDACS Apiary Inspector 116 Reservoir St Harrisonburg VA 22801
703-433-1006 (V)   703-434-5607 (Fax)   703-564-4394 (Pager)
[email-masked]    [email-masked]        |Bees To Please|
================================================================================

---

From: [email-masked] (Adam Finkelstein)
Date: Sat, 23 Apr 1994 18:15:24 GMT

Beekeeping resources
a internet
b books
Honey production

Pollination
Pollen Production
Queen Rearing
Bee Biology
Bee Pests
a diseases
b Mites
African Bees
Apicultural lore
Apitherapy
etc
etc 
etc