Subject: Re: Why does honey crystallize?

From: [email-masked] (Paul C. Cheng)
Date: 26 Apr 1994 05:25:19 GMT

In article <[email-masked]>,
Anthony Wallis <[email-masked]> wrote:
(From DADANT)
>   the excesive material comming out of solution.   .. Crystallizing
>   tendancy is related to honey composition and storage conditions;
>   some honeys never crystallize while others will do so within a few
>   days of extraction, or even in the comb.

I would think that increased amounts of crystallization nuclei might also
cause crystallization of home-packed honey.  If there are tiny pieces of
wax, bee hairs, etc. in honey with a high concentration of sugar, then it
would be very likely that crystallization will occur.

Regards,
Paul
-- 
Paul C. Cheng ([email-masked])
Northwestern University Medical School, MSTP-1
Ward Bldg. Box 213
Chicago, IL 60611

---

From: [email-masked] (Paul C. Cheng)
Date: 26 Apr 1994 05:25:19 GMT

Regards,
Paul