Subject: Re: Killer bees

From: [email-masked] (Fredrik Wilhelmsen)
Date: 19 Apr 1994 19:44:33 GMT

[email-masked] wrote:
: Hi all.
: I don't hear a news on Killer bees lately.
: Are they not a threat it used to be thought?

Check out the article in Scientific American, dec. 1994, vol 269 no 6,
pp 52-58, "Africanized Bees in the U.S." by Thomas E. Rinderer et.al.

The conclusion seems to be: killer bees are a problem, but the problem
can be dealt with.

-Fredrik

---

From: [email-masked]
Date: Fri, 15 Apr 1994 12:31:54 UTC

Hi all.

I don't hear a news on Killer bees lately.

Are they not a threat it used to be thought?

-------------------------------------------------------------------------
To find out more about the anon service, send mail to [email-masked].
Due to the double-blind, any mail replies to this message will be anonymized,
and an anonymous id will be allocated automatically. You have been warned.
Please report any problems, inappropriate use etc. to [email-masked].

---

From: [email-masked] (Scott George)
Date: 19 Apr 1994 18:57:17 GMT

From: [email-masked]

>Are they not a threat it used to be thought?

Actually, the December 1993 issue of Scientific American
had an article about the hybridization of the Africanized
bee.  Anyone read this article?  What'd you think of it?

--Scott (who does not keep bees, but would like to 
             some day.)

---

From: [email-masked] (Mike Killoran)
Date: Wed, 20 Apr 94 12:31:42 -0400

>   Check out the article in Scientific American, dec. 1994, vol 269 no 6,
                                                       ^^^^   

I look forward to reading it.

:->

(My first package arrives this week!)
--
Mike Killoran                            Zen says:
[email-masked]                  Cease to do evil,
(617) 981-2667                        Try to do good.

---

From: [email-masked] (Bobby Richardson)
Date: Sun, 24 Apr 1994 13:30:04 GMT

: Hi all.

: -------------------------------------------------------------------------
: To find out more about the anon service, send mail to [email-masked].
: Due to the double-blind, any mail replies to this message will be anonymized,
: and an anonymous id will be allocated automatically. You have been warned.
: Please report any problems, inappropriate use etc. to [email-masked].
 
They are not such a threat as to require one to post anonomously!
-- 
                                            Bobby Richardson
                                            Atlanta, GA.