Subject: Re: Pasteurized honey...

From: [email-masked] (Myron A. Calhoun)
Date: 26 Apr 94 17:58:04 GMT

[email-masked] (Przemek Skoskiewicz) writes:
>In article <[email-masked]>, [email-masked] (Joel E Callan) writes:
>|> My gradfather was a beekeeper who occasionally sold his honey to
>|> "processing" plant (local). The plant would combine honey of similar quality
>|> (based on color, source of pollen and flavor). The marketed honey was not....

>Uhm, one moment please.  Honey is made from flower nectar, not pollen....
>.....  Honey is concentrated nectar, pure and simple...

Plus a significant amount of bee parts (legs, wings, etc.) plus
dirt and air bubbles and specks (hopefully small) of feces and
pollen and .....

--Myron.
-- 
# Five boxes preserve our freedoms:  soap, ballot, jury, witness, and cartridge.
# Myron A. Calhoun, PhD EE; Assoc. Professor  (913) 539-4448 home
# INTERNET: [email-masked]                         532-6350 work, 532-7353 fax
#     UUCP: ...rutgers!depot!mac      Packet radio: W0PBV@N0ARY.#NOCAL.CA.USA.NA

---

From: [email-masked] (Pascal Hua)
Date: 28 Apr 1994 15:59:29 GMT

In article <[email-masked]>, [email-masked]
(Przemek Skoskiewicz) wrote:
> Uhm, one moment please.  Honey is made from flower nectar, not pollen.  These are
> two different products of a flower used for different purposes.  Bees eat the
> pollen (that's why they won't raise any brood in the spring until there's enough
> pollen to feed it) and some of it, of course, makes into the honey.  Honey is
> concentrated nectar, pure and simple.  The water content is around 16-17%, if
> memory serves me right.

  Hello, but they still make honey for food reserve, right ?  So it means
that they eat it during the winter ?  Does it just keep better than pollen
? Is pollen a "better" food ?
  When you say two diff. purposes, do you mean for the flower or for the
bee ?  I know about the flower.  What are the two purposes for the bee ?

Thank you,
Pascal.
-- 
Pascal Hua
Texas A&M University
College Station,TX
[email-masked]

---

From: [email-masked] (David MacFawn - Sun NC Development Center)
Date: 29 Apr 1994 19:16:28 GMT

>> concentrated nectar, pure and simple.  The water content is around 16-17%, if

Honey is used by the bees to eat during the winter.  Around October/November the 
queen does not lay any eggs and around the end of December she begins to start 
laying a small number of eggs (at least in North Carolina).  It takes pollen and 
honey to raise young bees but just mostly honey (from what I remember) to keep 
an adult bee going.  Hence, the bees can start raising brood around the end of December/First of January and feed the young stored up pollen.  Here in North 
Carolina the Maples bloom around the first of February so the bees are able to 
get some earily pollen from the Maples.  If the bees do not have pollen they 
cannot raise brood.