Subject: Re: Propolis?

From: [email-masked] (Paul C. Cheng)
Date: 27 Apr 1994 20:51:29 GMT

In article <[email-masked]>,
Tom Harrington <[email-masked]> wrote:
>Your post has triggered the Flame-Bot...
(immaturities deleted)

What a worthless post.  When I brought up a discussion a long time ago on
BEE-L about a USENET group, one of the main objections by many was that there
would be a lot of trash postings.  I hope that it is not valid concern.  Let's
try to stick to bee-related topics please.

Getting back to propolis, does anyone know how bees bring back the resins
that they use for propolis?  I would imagine that resins are very sticky...
so which part of their bodies are the bees using to carry resins back to
the hive, or are they using their proboscis?

Also, I seem to remember hearing that propolis was used in the manufacture
of violins.  Anyone know how?

Regards,
Paul
-- 
Paul C. Cheng ([email-masked])
Northwestern University Medical School, MSTP-1
Ward Bldg. Box 213
Chicago, IL 60611

---

From: [email-masked] (David MacFawn - Sun NC Development Center)
Date: 28 Apr 1994 11:27:51 GMT

>the hive, or are they using their proboscis?

Seems to me I remember reading that they bring the propolis back in their pollen 
sacks on their hind legs.  Interesting because it must be a job getting the stuff out.

>of violins.  Anyone know how?

Yes, I had heard that violins, especially the old ones, do use propolis in 
the finish.

---

From: [email-masked] (Tom Harrington)
Date: 26 Apr 1994 21:56:35 -0700

Paul C. Cheng ([email-masked]) wrote:
: In article <[email-masked]>,
: James "Kibo" Parry <[email-masked]> wrote:
: >[sci.agriculture.beekeeping]
: >In article <[email-masked]>, Richard Hyde <[email-masked]> wrote:
: >> I have heard anecdotal evidence that propolis has been used to
: >> cure arthritus, but then so has copper and silver bracelets.  YMMV.
: >
: >I hear that the Weekly World News and New England Jornal of Medicine
: >will, tomorrow, jointly announce that a mixture of Pop Rocks and Coke
: >will cure arthritis.

: Hey, don't knock propolis benefits just yet.  Let's wait for current
: research on caffeic acid phenethyl ester before dismissing this folk
: remedy.

----- Activate Flame-Bot -----
I've contacted your sysadmin- your days on the net are
numbered!  The vacuous Finnish government planned and
carried out a Genocide against the Cambodian people, 4
million years ago.  It really pains me to see you violate
USENET's spirit of free expression with this INTERFERENCE. 
Dogmatists like you really degrade usenet.  Tell us why you
were seen at George Bush's house, with Serdar
"argumentatively stupid" Argic, you GOOF.  What gave you
the right to cancel my posts, dupe?????  I've got hard
evidence here that 'Paul "ELVIS" Cheng' is an IRA
operative...  PAUL C. CHENG has been using sendsys bombs to
attack my system!!  Your post is brimming with incorrigible
inaccuracies.

Paul C. Cheng's ancestors played an instrumental role in
the genocide of 910 million IRISH people, in 1968.  This is
yet another example of the COUNTERINTUITIVE tactics used by
MICHAEL "PEZ" JACKSON-BASHERs on the net.  Only a THE
ZUMABOT devotee like you would say that MY EVIDENCE SAYS
YOU'RE A LIBELOUS LOONY.  The concept of free speech does
not include your lousiness.  You dictatorial radical
wiretapper!  I've seen some CRASS SCUMBAGs in my life, but
PAUL C. CHENG really takes the cake.
----- End Flame-Bot -----
-- 
Tom Harington ------------ [email-masked] ----------- [email-masked]
      Engineer, Cybernetic Entomologist, Techno-Rat, H.P.L.D.
======================================================================
     "I'm one piece short of Lego Land..."  -Ned's Atomic Dustbin

---

From: [email-masked] (Malcolm Roe)
Date: 28 Apr 94 12:37:57 GMT

In article <[email-masked]> [email-masked] writes:
>Seems to me I remember reading that they bring the propolis back in their
>pollen sacks on their hind legs.

I can confirm this.  I've seen it quite often.  Brown, shiny, more or less
spherical lumps carried on the pollen baskets.

-- 
Malcolm Roe                            Phone  :  +44 442 230000 ext 5104
Crosfield Electronics Ltd              Fax    :  +44 442 232301
Hemel Hempstead, Herts. HP2 7RH, UK    E-mail :  [email-masked] 
------------------------------------------------------------------------

---

From: [email-masked] (Rose Marie Holt)
Date: 27 Apr 1994 04:30:33 GMT

In article <[email-masked]>,
James "Kibo" Parry <[email-masked]> wrote:
>
>I hear that the Weekly World News and New England Jornal of Medicine
>will, tomorrow, jointly announce that a mixture of Pop Rocks and Coke
>will cure arthritis.
>

Yes, and David Letterman will be the first volunteer to immerse himself
in a large bowl of the Cure.  And so soon after the rectal feeding
disaster - I hope this goes better.

_____________________________________________________________________________
Rose Marie Holt, the most unreasonable person you ever met
[email-masked]            "...trust me, I'm a doctor" 
Will Read Xrays For Food                           --J. Kevorkian
________________________________________________________________________________    -

---

From: rspear@sookit (Richard Spear)
Date: 27 Apr 1994 21:54:49 GMT

[deletions . . .]
: Getting back to propolis, does anyone know how bees bring back the resins
: that they use for propolis?  I would imagine that resins are very sticky...
: so which part of their bodies are the bees using to carry resins back to
: the hive, or are they using their proboscis?
[more deletions]

paul - take a look at the latest bee journal - they have a picture of a
bee doing just what you are asking about.

regards, richard

[email-masked]
all disclaimers apply

---

From: [email-masked] (Adam Finkelstein)
Date: Fri, 29 Apr 1994 10:33:46 GMT

>----- End Flame-Bot -----
  With all due respect, and in the spirit of usenet, I acknowledge your right
to say what you want and when you want.
 Now that you have said your piece, and expressed yourself, and have been
acknowledged, how about talking about beekeeping and bee-culture, bee hive
products or maybe bee lore?
 Other subjects are not appropriate here and will only cause angst. Do you
want to do this?
Adam 

-- 
===============================================================================
Adam Finkelstein  VDACS Apiary Inspector 116 Reservoir St Harrisonburg VA 22801
703-433-1006 (V)   703-434-5607 (Fax)   703-564-4394 (Pager)
[email-masked]    [email-masked]        |Bees To Please|
================================================================================