Subject: Re: Apitherapy Information wanted

From: [email-masked] (Karel Bokhorst)
Date: 27 Jun 1994 09:39:42 GMT

In article [email-masked], [email-masked] (Adam Finkelstein) writes:
>
>Date:         Fri, 24 Jun 1994 14:13:59 -0400
>From: Lynn Spagnesi <[email-masked]>
>Subject:      bee sting therapy
>
>Hello,
>Does anyone reading this group have information on Bee Venom Therapy? (used to
>treat arthritis and multiple sclerosis)? I have received hard copy information
>from the Apitherical Society but am disapointed not to have found any
>discussion in other listserv medical groups?
>Any information would be GREATLY appreciated
>Thank You - Lynn
>
>-- 
>================================================================================
> Adam Finkelstein   [email-masked]     [email-masked]     
>===============================================   |Bees To Please|   ===========

I am interested in this information as well. Could any body please post instead of
mailing the original poster.

Thanks,

Karel Bokhorst
[email-masked]

---

From: [email-masked] (Adam Finkelstein)
Date: Mon, 27 Jun 1994 18:41:22 GMT

---

From: [email-masked] (Adam Finkelstein)
Date: Tue, 28 Jun 1994 19:48:33 GMT

Sorry for the renduncy, but someone mailed me saying the last post's
information didn't come through . If you got it already, excuse the repeat.
Adam

           Try: 

     The American Apitherapy Society, Inc.
     P.O. Box 124,
     Woodville, New Hampshire  03785  
     Phone and fax: 603 747 2507