Subject: Where are the bees?

From: [email-masked] (Andy Nachbaur)
Date: Wed, 22 Feb 1995 08:13:00 GMT

----------------------------------------
Date:         Tue, 21 Feb 1995 18:12:31 -0800
From: "Paul Cronshaw, D.C." <[email-masked]>
Subject:      Where are the bees?

Recent rains in Southern Calif and a mid spring have prompted local fruit
trees to begin blossoming.  But there is something missing - Bees.

I have been monitoring the neighborhood blossom for our friendly
pollinators but there are very few if any. And I was hoping to get a bumper
crop of apricots this year. :(

I have been keeping bees for over 20 years and NEVER seen anything like
this. Has anyone else noticed this in their neighborhood.

I'm afraid that with the lack of pollination from local feral hives will
eventually cause a raise in the food prices.

Does this mean that Varroa or other diseases are having that much of effect
on the bee population? or is beekeeping dying as a hobby?

I read on this bee-list about resistence to Apistan (just like antibiotics
in humans).  Are there any alternatives to APistan or being developed?

How about releasing sterilized adult Varroa to stop the life cycle for awhile?

Hoping to see some more bee activity on my fruit trees soon...

Paul Cronshaw DC
[email-masked]

---

From: [email-masked]
Date: 24 Feb 1995 06:14:48 GMT

>   [email-masked] (Andy Nachbaur) writes:
I live in California too, in Hemet, and I have been wondering the same thing! I have an acacia tree 
in full  bloom and I was studying it yesterday and did not even see one bee on it. That struck me as 
especially strange since I have a pretty active colony in my backyard. I was thinking it was just too 
early until I saw your message wondering the same thing, and you have much more experience with 
bees than I do. Please post your observations on this matter later on towards the honeyflow.