Subject: Honey and Ulcers

From: [email-masked] (Adam Finkelstein)
Date: 20 Dec 1994 13:49:17 GMT

From: Jim_Foulds <[email-masked]>
Subject:      Honey and Ulcers?

Can anyone help me get up to speed on the reports I've heard about that
honey acts as a Hydrogen blocker for the treatment of gastric ulcers?
 
Please reply to: [email-masked]
 
Thanks.
-- 
____________________________________________________________________________ 
Adam Finkelstein                     Price Hall 
Entomology                   VA Tech, Blacksburg, VA  24001-0325 
[email-masked] ______________________________________________________

---

From: [email-masked] (Anthony Wallis)
Date: Fri, 23 Dec 1994 10:11:13 GMT

> .. honey acts as a Hydrogen blocker for the treatment of gastric ulcers?
                     ^^^^^^^^
For the record, that "hydrogen" is probably a misreading of
"H1"/"H2", as in "H2 receptors".  The "H" stands for histamine.

--
[email-masked] = Tony Wallis, York University, North York, Canada.