Subject: Re: Proper Atire

From: [email-masked] (Gerard Worrell)
Date: 23 Jun 1995 13:00:56 GMT

Wayne Bland ([email-masked]) wrote:
: Hi Folks,
: So what's your vote? Full gear or shorts and a veil?

Here's a non committal vote:
That depends (mostly on the weather and flow conditions) 
On bright sunny days with some nectar flow I only use a veil. If the 
weather is cloudy, no nectar, bees staying at home doing nothing but 
waiting  for you I use a bee suit and veil; never gloves and plenty of 
smoke. Why no gloves? I feel I upset them more and kill more by not being 
able to feel them around. 

Jerry Worrell
Dunkirk MD    [email-masked]

---

From: [email-masked] (Roger Post)
Date: 4 Jul 1995 05:17:31 GMT

I am with Grand Father