Subject: Honey Punch

From: [email-masked] (Christer Seltorp)
Date: Sun, 29 Jan 1995 17:01:31 GMT

On (27 Jan 95) Andy Nachbaur wrote to All...

Hi Andy!

 >Anyone tried the Hackler Honey Punch? Any good?
 >
 AN>  |-------------------------------------|

 AN>   I'll byte Steve, whats the "Hackler Honey Punch"?  You might say
 AN> this question has Sunday punched me.<G>

I have tryed it but I am not satisfied with it.

After a short while the Hackler Honey Punch get filled with
wax from the frame. You have to clean it often in hot water.

Thats my experience with it.

Or does anyone know if you have to use some special trick
to get it working???????

Greetings

Christer

... BiBeBeeS the leading BBS in Europe of beekeeping matters

--- PPoint 1.86
 * Origin: PointSemin (240:246/3)

---

From: [email-masked] (Adam Finkelstein)
Date: 1 Feb 1995 21:56:38 GMT

In article <[email-masked]>,
>Or does anyone know if you have to use some special trick
Okay. Please. What does this thing do?
Adam

-- 
____________________________________________________________________________ 
Adam Finkelstein                     Price Hall 
Entomology                   VA Tech, Blacksburg, VA  24001-0325 
[email-masked] ______________________________________________________

---

From: [email-masked] (Richard Spear)
Date: Wed, 1 Feb 1995 17:56:46 PST

In article <[email-masked]> [email-masked] (Adam Finkelstein) writes:
>From: [email-masked] (Adam Finkelstein)
>Subject: Re: Honey Punch
>Date: 1 Feb 1995 21:56:38 GMT

[earlier stuff deleted]
>Okay. Please. What does this thing do?
[.sig deleted]

Don't know, Adam ... but I'd guess that it opens up the cells for extraction.

Regards, Richard
[email-masked]