Subject: cyser, etymology

From: [email-masked] (Joseph Cooper)
Date: 15 Nov 1994 13:23:53 GMT

The compact edition of the OED indicates that _cyser_ is an obsolete form 
of cider.  There has to be more to say about the eymology and usage of 
this form.  

--
*************************     
*     Joseph Cooper     *      
*  [email-masked]  *
*************************

---

From: [email-masked] (Joseph Cooper)
Date: 15 Nov 1994 13:26:10 GMT

Joseph Cooper ([email-masked]) wrote:
: The compact edition of the OED indicates that _cyser_ is an obsolete form 
: of cider.  There has to be more to say about the eymology and usage of 
: this form.  

Make that etymology, if you please.
: --
: *************************     
: *     Joseph Cooper     *      
: *  [email-masked]  *
: *************************

---

From: [email-masked] (Gordon Scott)
Date: Sat, 19 Nov 1994 12:15:03 +0000

> of cider.  There has to be more to say about the eymology and usage of 

Cyser??, Obsolete?? -- nobody told me I've been drinking an obsolete drink!
Who do the OED think they are OED anyway? :-)

-- 
Gordon Scott	[email-masked]		100332,3310 on CompuServe
Newsletter	[email-masked]	ditto
		Beekeeper, Kendo Sandan, sometime sailor.
		Basingstoke, Hampshire, RG22 5HP, UK