Subject: beginner needs sources of supply to house swarm

From: [email-masked] (Stuart Wier)
Date: 05 Jun 1995 17:35:03 GMT

Hello all,

Several years ago a friend installed two hives on my property.
Now I would like to take over maintaining them. 

We just moved a swarm into a new empty hive. By luck we
just happend to have some supplies; I had to make a temporary
base and top from wood at hand.  The swarm is
large and we need to add a super and frames to the hive soon,
preferably in a day or so.

The local bee keeping supply store (north of Denver area) has
closed. 

Can you suggest a phone-order dealer in supplies who ships
quickly, and one I can use routinely in the future? Or perhaps
a supplier close to Boulder?

Any recommendations for good guide books for beginners?

Mail direct to [email-masked] is fine

Yours,

Stuart Wier

---

From: [email-masked] (Chris Coplan)
Date: Mon, 05 Jun 1995 16:48:36 -0400

> a supplier close to Boulder?

_____

Shipping for that stuff is expensive - I've JUST started, but I ordered my
stuff from Brushy Mountain Bee Farm
610 Bethany Church Rd.
Moravian Falls, NC 28654
1-800-233-7929
Fax - 1-910-921-2681

Chris Coplan
[email-masked]

---

From: Mark Dillow <[email-masked]>
Date: 6 Jun 1995 18:58:42 GMT

>> a supplier close to Boulder?

A couple of mail order companies that I have been pleased with 
are:
Walter T. Kelley Co.
3107 Elizabethtown Rd. 
P.O. Box 240
Clarkson, Ky 42726-0240
1-800-23-2899

Mann Lake Ltd.
County Rd 40 & First St. 
Hackensack Mn 56452
1-800-233-6663

Mark

---

From: [email-masked] (Jesse Wellman)
Date: 8 Jun 1995 04:40:30 GMT

Hi,
	My father and I are hobby beekeepers, having started out about a 
year ago.  Our latest adventure is trying to capture a wild colony in a
Box Elder tree.  Have a deep super hive sitting on top of a scafolding
opposite the tree opening. The tree opening is connected to a radiator
hose, that is connected to a 1.5" metal flex tubing with a ratiator hose 
also connecting to the feeder opening on the hive cover.  The bees must 
go through the hive to get out of the tree.  The hive has 9 frames of 
drawn comb.  What will make the queen and colony move into the hive?
	Also have some other questions.  What is the general pros and 
cons, hobbyest, and commercial perspective, of nailing the bottom boards,
or just letting the supper rest on the botttom boards?
	The last question.  What are the advantages/disadvantages between
using 4.5", 5.5", or a full 9.5" super as the second story, with the 
queen excluder on top of this.  This set up is for collecting honey  and 
having strong, healthy hives for the winter. 

Thank you

Jesse D Wellman