Subject: Re: Extracting Honey

From: [email-masked] (David J Trickett)
Date: 16 Feb 1995 00:16:52 GMT

-verville d.f. ([email-masked]) wrote:
: My 2 cents on extractors.

: 3rd   Heated honey should never be fed back to bees.

Why not?

- Dave

---

From: Phil Severn <[email-masked]>
Date: Thu, 16 Feb 1995 01:00:15 GMT

[email-masked] (-verville d.f.) wrote:
>
> My 2 cents on extractors.
> 
> 1st   Invest in the very best you can afford!  They hold thier resale value.
> 2nd   Avoid the plastic ones,  they wobble, shake and then break!!!
> 3rd   Heated  honey should never be fed back to bees.
> 
I don't feed bees heated honey but out of curiosity  why is this the case.
I also agree whole heartedly with your views on extractors.

---

From: [email-masked] (Aaron Morris)
Date: Thu, 16 Feb 95 13:16:12 EST

>: 3rd   Heated honey should never be fed back to bees.
 
Heated honey causes the honey to caramelize (akin to sugar and molasses)
and the caramelized honey causes dysentery in the bees.

---

From: [email-masked] (-verville d.f.)
Date: Wed, 15 Feb 1995 12:41:47 GMT