Subject: Re: Hive body coloring?

From: [email-masked] (Adam Finkelstein)
Date: 28 Apr 1995 18:00:02 GMT

If you can find it use acrylic latex.
I like mixed bodies. Blue, white, yellow ...kinda like a light house.
Adam
-- 
______________________________________
Adam Finkelstein 
[email-masked]

---

From: [email-masked] (H M McCabe (Harold))
Date: 1 May 1995 16:24:29 GMT

In article <[email-masked]>, [email-masked] (Beth Nixon) writes:

> them blue, green, and yellow - colors the bees are suppose to be able to see
> (They may see gray also, but I'm not sure.)  A lot of beekeepers have told me
> that this does make a difference to drifting especially when compared with
> hives painted white, which I am told the bees cannot see!  

What colors do bees have trouble seeing?  I guessed that bees have trouble seeing black:  I
have black hair and ever since I was a child I remember being hit in the head by flying honeybees,
wasps, and other insects. I concluded that they would have avoided me if they saw me, but they
didn't see my head because of the black hair.

-- 
Harold McCabe
==========================================================================
Voice: 313-248-8797              Subsystem Requirements Engineering
FAX:   313-248-2286              Ford Automotive Components
[email-masked]      Dearborn, MI
                                 USA

I do not speak for Ford.  Everything above this line is my opinion.

---

From: [email-masked] (Jeffrey Judd)
Date: 2 May 1995 06:21:51 GMT

I find that my bees hate dark colors. I always get hit if I am walking 
near the hive with a black shirt. Bees hate lanolin and anything with 
that smell will be severly attacked.
jeff Judd