Subject: Acarine

From: [email-masked] (Graham Cooke)
Date: 4 Jul 1995 10:56:25 +0100

Last night I discovered that two of my colonies, sited next to 
each other, are suffereing from acarine, one quite severely.
I tried to get Folbex today to treat it but it is no longer 
sold in the UK.  I have heard that menthol can be used, but that 
is all I know.  There seems to be no licenced treatment available
in the UK, except to requeen with a resistant strain.
Has anyone got any other ideas?

graham
[email-masked]

---

From: [email-masked] (RCLynn)
Date: 5 Jul 1995 12:04:24 -0400

I was surprised to hear that Folbex was no longer available in the UK.  I
know the worldwide product manager Wolfgang Schmid.  I'll give him a call
tomorrow to see what's going on.

Randy Lynn
Blossom Ridge Bee Farm
5402 Ashbey Lane, Summerfield, North Carolina, USA 27358
Phone 910-643-4494, email [email-masked]
Sideline beekeeper with 35 hives.