Subject: Introducing New Queens

From: [email-masked] (-verville d.f.)
Date: Sun, 7 May 1995 16:01:41 GMT

Quick questions regarding introducing a new queen.
I had a hive go queenless and then broodless.
So I added a frame from a strong hive which had
eggs and larva and some sealed brood.
As expected they started to make queen cells.
Three days after I put the frame in, my queens arrived
so I took out the frame with cells and put that into an 
observation hive.  I added another frame of brood from a strong
hive and the new queen into this queenless hive. (in her cage.)April 26, 1995
I open the hive May 6 and see that they have rejected her
and have built some additional queen cells.
Did I do something wrong or is this just normal?

Also have another new hive where I can find the queen
but she hasn't started to lay eggs yet. She has been in there
for about ten days. However there are no queen cells.

Is this just normal also?
Dave Verville  Plaistow NH
att!mvtowers!mvdfv

---

From: [email-masked] (Michael Moroney)
Date: Mon, 8 May 1995 04:32:41 GMT

In article <[email-masked]>,
> Did I do something wrong or is this just normal?

Did you introduce her in her cage or just set her loose?  Regardless, I think
they sometimes reject queens for no apparent (to humans) reason.

> for about ten days. However there are no queen cells.

She may be no good, not mated or something.  If she hasn't laid _any_ eggs
there can be no queen cells.  Stick in a frame of brood (with eggs), see if
they start cells.

-Mike