Subject: Do Bee Stings Help Arthritis?

From: [email-masked] (Rita Pirone Noak)
Date: 4 Jul 1995 02:03:34 GMT

Do be stings help folks with arthritis?  If so please give details of
the treatment. 

Thanks

Chris

---

From: [email-masked] (John E. Fox)
Date: 5 Jul 1995 12:26:20 GMT

>Do be stings help folks with arthritis?  If so please give details of

It has been fairly well documented that bee keepers suffer less
>from  arthritis than the general population. The treatment is 
simply to get stung on a regular basis. Whether it can 
'cure' arthritis or just delay its onset I don't know.
I believe some drugs based on bee venom have been tried but not
suprisingly, there were side effects.

John Fox