Subject: Stings and Things

From: [email-masked] (-verville d.f.)
Date: Mon, 6 Feb 1995 16:50:04 GMT

Facts in MY LIFE!
When I was a carpenter, I got slivers...
When I was a secretary, I got paper cuts...
When I was an electrian, I got shocked...
When I was a auto mechanic, I got greasy...
When I was a landscaper, I got dirty

When I kept bees, I got stung...

---

From: [email-masked] (Anthony Wallis)
Date: Sat, 11 Feb 1995 14:29:06 GMT

> When I kept bees, I got stung...

In which case, please don't try any of the following:
Sky diving.
Lion taming.
Marriage.

--
[email-masked] = Tony Wallis, York University, North York, Canada.