Subject: Hives in San Diego area

From: [email-masked] (Sorin Damian)
Date: Fri, 28 Oct 1994 03:44:45 GMT

New in SD area.
I'd like to find apiaries in SD area, addresses/prices..and so on
any feedback will be welcomed
sorin

---

From: [email-masked] (Don Bowen)
Date: 28 Oct 1994 20:34:53 GMT

>any feedback will be welcomed

	About the only place in San Diego is in Del Mar.  It is east of 
I5 on Del Mar Heights Rd.  It is a couple of miles from the Freway
on the left.  It is behind a gift shop.  THe selection is poor and you
will do much better by mail order

	DonB