Subject: autoclaving AFB spores

From: [email-masked] (Hugo Veerkamp)
Date: Fri, 20 Jan 1995 13:17:01 GMT

hi all,

Here in Holland we experienced multiple
outbreaks of American Foulbrood last season.
The only legal countermeasure consists of
total destruction ( burning) of all infected
material, incl. hives( with and without bees),
tools, supplies, etc. A regular disaster for
the beekeeper(s) involved.

Despite these rigorous measures, AFB keeps
returning; obviously our system is not at
all fullproof.
There are those seeking a more rational
approach.
One proposal is to burn just the infected
colonies, but to use an autoclave ( a huge
pressure cooker that heats in a damp
atmosfere under elevated pressures) to
disinfect equipment and/or wax. It is known
that AFB spores are VERY resistant to
environmental influences. What I'd like to
know is if anyone has done any work on this
type of disinfecting AFB spores, or if any
literature references are known in this
field. One solution could be to start
warming up the materials to an ideal
germinating temp( about 35 celcius),
after which a high temp. ( 120 c.) treatment
might kill off the germinated bacteria; some
autoclaves can be programmed to follow such
temperature trajects.

Thanx for any info you can supply !

sincerely, Hugo

               \|/
               @ @             Hugo Veerkamp
 ----------oOO-(_)-OOo---------------------------------------------
| reply to:                     BEENET INTERNATIONAL               |
| [email-masked]| mail : the Bee bbs       |
|                                       |        P.O. BOX 51008    |
| DO NOT SIMPLY PRESS REPLY BUTTON !!   |        1007EA AMSTERDAM  |
|(or your reply gets lost in bit heaven)|        The Netherlands   |
| Beenet : 240:31/0                     | modem: +31 20 6764105    |
| Fidonet: 2:2801/28                    | voice: +31 20 6715663    |
 ------------------------------------------------------------------

--- FMail 0.96â+
 * Origin: zzz the BEE bbs Amsterdam Holland +31 20 6764105 zzz (240:231/100)

---

From: bill fernihough <[email-masked]>
Date: 23 Jan 1995 01:32:19 GMT

> | Fidonet: 2:2801/28                    | voice: +31 20 6715663    |

I have not heard of trying this, as the heat may not be enough.  HOwever, I have heard
of using radiation, if that is available there somewhere.