Subject: Info please - Need weight of Honey

From: [email-masked] (Brian MacLaine)
Date: 9 Apr 1995 03:35:19 GMT

Distribution: USA
From: [email-masked]
Organization: East-West International
Expires: 10 Apr 95

Ref: honyinfo.p01

I kindly request that someone provide me the average weight of
honey by the US Gallon or by the Liter.

Your help will be trully appreciated.

TIA, Brian
-- 
Brian R MacLaine    Phone/FAX 909-769-0454
East-West International: Export-Import Management Company
S-Mail: PO Box 56254, Riverside, CA  92517-1154  USA
149 E Third Street, Beaumont, CA  92223-2723

---

From: [email-masked] (Pollinator)
Date: 9 Apr 1995 16:05:38 -0400

Honey varies somewhat according to floral source (sugar ratios), and
moisture content, but averages about 1 1/2 times heavier than water, so it
would weigh 12 pounds to the US gallon.  Maple syrup averages 11 lb.

   A lady once called and accused me of cheating, because a 12 ounce jar
of my honey only made 1/2 cup for her recipe.  I explained to her the
difference between actual weight and fluid ounces, and the fact that honey
is heavier than most other fluids used in cooking, so we came to an
understanding.

[email-masked]                            Dave Green
PO Box 1215, Hemingway, SC  29554

---

From: [email-masked] ("C:WINSOCKKA9QSPOOLMAIL")
Date: Tue, 11 Apr 1995 08:39:25 +0000

> honey by the US Gallon or by the Liter.
At 20 degrees C honey weighs 1.40-1.44 kg/litre, depending on water content.

-- 
----------------------------------------------------------------------
* Andrew Matheson    E.mail [email-masked]              *
----------------------------------------------------------------------

---

From: [email-masked] (Allen Dick 546-2588)
Date: Wed, 12 Apr 1995 17:15:06 GMT

Depending on the moisture content, I seem to recall honey being a little 
over 14 lbs per Imperial gallon (4.55 liters).  A US gallon is 3.78 litres.

Brian MacLaine ([email-masked]) wrote:
: Distribution: USA
: From: [email-masked]
: Organization: East-West International
: Expires: 10 Apr 95

: Ref: honyinfo.p01

: I kindly request that someone provide me the average weight of
: honey by the US Gallon or by the Liter.

: Your help will be trully appreciated.

: TIA, Brian
: -- 
: Brian R MacLaine    Phone/FAX 909-769-0454
: East-West International: Export-Import Management Company
: S-Mail: PO Box 56254, Riverside, CA  92517-1154  USA
: 149 E Third Street, Beaumont, CA  92223-2723
-- 
W. Allen Dick, Beekeeper                        VE6CFK 
Rural Route One   Swalwell   Alberta   Canada  T0M 1Y0 
Email:   [email-masked]    or   [email-masked]
Virtual Art Gallery: http://www.cuug.ab.ca:8001/~dicka