Subject: honey recipies

From: [email-masked] (Adrian Graham DENT - Rodent)
Date: Sat, 29 Oct 1994 03:33:39 GMT

Hey guys...I am looking for some honey recipies to compile into a series of 
leaflets as an added selling point with my honey.
Any recipies that include honey would be most appreciated.
Thanks.
Adrian.  ([email-masked])

---

From: Libby Goldstein <[email-masked]>
Date: 29 Oct 94 17:59 PDT

Yo, Adrian

I think I have some recipes in my files. If we ever get the new
computer set up so I can access them easily, I'll upload them for
you.

Libby