Subject: Re: Bee Vacuum

From: [email-masked] (Paul Petty)
Date: Fri, 9 Jun 1995 14:57:19

In article <[email-masked]> [email-masked] (Glen Calhoun) writes:

>Does anyone have plans for a bee vacuum? I have seen them offered commercially,
>but have not run across plans for a home made system. I need a system that will
>not injury the bees.

I too would like to find out about this.  Recently I was removing a colony 
>from  the wall of a shed and I thought a bee vacuum would help.  I attempted to 
make one using a cardboard box and a shop vac but I discovered what I had 
really made was a box-crusher.  A second attempt with a double-wall box held 
up a little better.  Also, my intake hose was a ribbed design (not smooth) and 
a lot of bees were injured.  This was not a design I would repeat.  I have not 
seen any of the commercial models.  Who has them?

Thanks in advance,
Paul Petty

---

From: [email-masked] (Mark Jensen)
Date: Sat, 10 Jun 1995 19:59:47 -0800

In article <[email-masked]>, [email-masked] (Paul Petty) wrote:

> I too would like to find out about this.

I use a shop vacuum with a variac to vary the voltage between the plug and
the wall socket. Most shop vacuums are DC motors, so by varying the
voltage you can vary the air speed. Any control that varies the voltage
should work. Then you can lower the speed to the point where the bees are
not injured. The bees end up in the cannister. Don't leave them there for
long without providing for ventilation. Good luck.

Mark Jensen              Double J Apiaries        [email-masked]

---

From: Andrew Mellanby <[email-masked]>
Date: 20 Jun 1995 08:42:37 GMT

[email-masked] (Paul Petty) wrote:
> >Does anyone have plans for a bee vacuum?

> I too would like to find out about this. 

There was an article in The Scottish Beekeeper this month about 
such a device (a homemade design). As I remember it was reasonably
unsuccessful - problems like getting the vacuum cleaner 15 feet up a
tree and then scaring the bees away with all the noise.
However, the article did say that the bees remained reasonably
undamaged.
The design was a Nuc box with a mesh floor, on top of a shallower box
into which the vacuum pipe entered at the side, and of course the end
you suck up the bees with came out the top of the nuc box.
(All the boxes are plywood).

			/  /	<- To Bees
			| |
		+-------+ +------+
		|                |
		|  Nuc Box       |
		|                |
		+= = = = = = = = +  <- Mesh Floor
	    ____|                |
<- To vacuum---------------------+