Subject: Re: Bees and toxic plants

From: [email-masked] (Lynn E. Packwood)
Date: 5 Jan 1995 10:51:16 GMT

I don't know about oleander - but in the case of
foxgloves the digitalis is not water soluble and 
therefore doesn't get into the nectar.

Lots of bees can't get to the nectar anyway as 
their tongues are too short - but there are helpful 
bugs that bite through the flower at a point allowing 
the nectar to leak out for all comers.

Lynn

---

From: [email-masked] (Richard Spear)
Date: Wed, 4 Jan 1995 18:49:38 PST

Hi all -

This has probably been asked before, so please bear with me ... how come I'm 
not dying from my honey? <g> There are oleanders all over my property and 
other toxic plants and I wonder why none of that material finds its way into 
the honey. I guess the bees are only taking nectar, but are there no toxins 
present in (say) oleander nectar?

Regards, Richard
[email-masked]