Subject: Supplies

From: [email-masked] (Wolfensten)
Date: 6 Mar 1995 19:22:54 -0500

I need the address for Dadant (Dadent?) beekeeping supplies, or any other
companies.  Thanks

Jeff

---

From: [email-masked] (MarkVam)
Date: 7 Mar 1995 11:31:35 -0500

Phone number for Dadant is (217) 847-3324.
Another source for beekeeping supplies is Brushy Mountain at
1-800-BEESWAX.

---

From: [email-masked]
Date: Wed, 8 Mar 1995 10:51:58 -0700

> I need the address for Dadant (Dadent?) beekeeping supplies, or any other
Following is a list of sources for bees, books, and equipment excerpted 
from an article published by Organic Gardening (Dec 1994) magazine:

Equipment:

The A. I. Root Co.
PO Box 706
Medina, OH  44258
(800) 289-7668
(Free Catalog)

Brushy Mountain Bee Farm Inc.
Route 1, Box 135
Moravian Falls, NC  28654
(800) 233-7929
(Free Catalog)

Dadant & Sons
51 S. Second St.
Hamilton, IL  62341
(217) 847-3324
(Free Catalog)

Jones and Son Ltd.
44 Dutch St.
Bedford, PQ
Canada JOJ 1AO
(514) 248-3323
(Also sells package bees; catalog $2 Canadian--refundable)

Walter T. Kelly Co.
3107 Elizabethtown Road
Clarkson, KY  42726
(502) 242-2012
(Free Catalog)

Western Bee Supplies Inc.
P.O. Box 171
Polson, MT  59860
(800) 548-8440
Canada and Montana call (406) 883-2918
(Free Catalog)

Package Bees:

C.F. Koehnen & Sons Inc.
3131 Highway 45
Glenn, CA  95943
(Free Price List)

Rossman Apiaries Inc.
P.O. Box 905
Moultrie, GA  31776
(Also sells equipment; free catalog)

Hope this helps.
Steven.