Subject: Sealing Top Feeders

From: [email-masked] (Dan Goodwin)
Date: 24 Mar 1995 09:00:04 -0400

Last winter I build several top feeders.
I sealed the edges and bottom with melted bee's wax.
As the boards warp or bend the wax does not move with them and results in a leak.

I am looking for a new sealant that won't have adverse on the syurp, medication or bees.

---

From: Robert Allen Stevens <[email-masked]>
Date: Sun, 26 Mar 95 11:56:48 -0500

>I am looking for a new sealant that won't have adverse on the syurp, medication or bees.
 
Betterbee uses a marine sealant for the top feeders they make for sale to the
beekeeping industry. If you have a marine supply store near you, you might try
there or call Betterbee at 1-800-632-3379 and perha[ps they will sell you some.

---

From: [email-masked] (Paul Oliphant)
Date: 31 Mar 1995 03:51:39 GMT

In article <[email-masked]>, [email-masked] says...
>I am looking for a new sealant that won't have adverse on the 
syurp, medication or bees.
I took a simpler approach and drove down to the local paint store
and bought some unused gal paint can with some extra lids. I then
punched holes in a few lids with a 4d nail. They seen to work
great. 

Paul