Subject: Re: WE'RE IN !!

From: [email-masked] (Adam Finkelstein)
Date: 12 Jan 1995 22:43:56 GMT

In article <[email-masked]>,
Hugo Veerkamp <[email-masked]> wrote:
>
>The European Beenet proudly announces that we
>have finally been able to locate a feed for
>this newsgroup, so that we can keep in touch
>here too
>( after also connecting Bee_l and Bombus-L)
>

Yay! Welcome aboard beekeeping brothers and sisters!
Not to sound too goopy, but I am really excited you have a newsfeed.
Terrific.

Hugo and the European beenet folks have been trying to get USENET news for
awhile. 
Great!

Adam
(your .signature looks fine) 
-- 
____________________________________________________________________________ 
Adam Finkelstein                     Price Hall 
Entomology                   VA Tech, Blacksburg, VA  24001-0325 
[email-masked] ______________________________________________________

---

From: [email-masked] (Hugo Veerkamp)
Date: Mon, 9 Jan 1995 20:46:01 GMT

hi Adam

(and all you other
sci.agriculture.beekeepers out there)

Our Beenet England host, Steve Turner of
Amigabee London imports the newsgroup locally
and then exports it to the BEE  bbs Amsterdam,
>from  where it can travel all over Europe.

Another valuable connection is made
( have a cigar!)
Glad to be finally with you.

Hugo

For starters I'd like to discuss the value
of the results about Chalkbrood disease
producing linolic acid which seems to suppress
Foulbrood.
(Shimanuki,H.:'Bee fungus leads to new control
for foulbrood disease',ABJ 133(10):701(1993)  )
Trteating with linolic acid probably shares the
disadvantages of standard tetracycline treatments
(foulbrood not breaking out, which allows spores
to remain and form a source for further epidemic
outbreaks..)

Or are there other things to be said in favour of
linolic acid treatments ?
( what we need is a way to kill both bacteria
and spores, while leaving bees alive)

sincerely, Hugo

               \|/
               @ @          Hugo Veerkamp
 ----------oOO-(_)-OOo---------------------------------------------
|                          BEENET INTERNATIONAL                    |
| E-mail :                              | mail : the Bee bbs       |
| [email-masked]|        P.O. BOX 51008    |
|      ( or press reply button)         |        1007EA AMSTERDAM  |
|                                       |        The Netherlands   |
| Beenet : 240:31/0                     | modem: +31 20 6764105    |
| Fidonet: 2:2801/28                    | voice: +31 20 6715663    |
 ------------------------------------------------------------------

b.t.w.: can anyone tell me if my signature
( above) makes it through all our gates
and routings ? thanx, H.

--- FMail 0.96â+
 * Origin: zzz the BEE bbs Amsterdam Holland +31 20 6764105 zzz (240:231/100)