Subject: Fennel

From: [email-masked] (Mike Koehn)
Date: Wed, 17 Aug 1994 04:22:15 GMT

My bees are into the fennel and mint bloom.  Will this ruin the taste of
the honey?  It's mostly blackberry so far.
 
Thanks in advance,
    Mike Koehn

---

From: Libby Goldstein <[email-masked]>
Date: 21 Aug 94 14:19 PDT

Our community garden bees do quite a variety of herbs. The early honey has a
lightly herbal (not identifieable as to which herb). The later stuff is much
"fruitier" because of the local raspberries. 

It's all a matter of taste tho. The blackberry honey will probably be darker
than the herb honey. You can separate them separately, taste each one and then
decide if you want to combine them or bottle them up separately.

Libby