Subject: Order, family, genus, etc question

From: [email-masked] (Mike Killoran)
Date: 10 Jan 1995 19:17:02 GMT

A simple question for one in the know:

An Italian bee may be called by its scientific name.  What are the
parts?  E.g., is Apis the order?

  ?     ?          ?

  |     |          |
  |     |          |
Apis Mellifera Ligustica

	Thanks!
--
Mike Killoran                            Zen says:
[email-masked]                  Cease to do evil,
(617) 981-2667 (Lexington, MA USA)    Try to do good.

---

From: [email-masked] (Richard Spear)
Date: Tue, 10 Jan 1995 16:24:59 PST

In article <[email-masked]> [email-masked] (Mike Killoran) writes:
>From: [email-masked] (Mike Killoran)
>Subject: Order, family, genus, etc question
>Date: 10 Jan 1995 19:17:02 GMT

>Apis Mellifera Ligustica
[deletions]

Mike - It's 

Genera species (V)variety

Species name is not capitalized ... variety may be (proper name, e.g.)

Hope this helps.
Regards, Richard
[email-masked]

---

From: [email-masked] (Pollinator)
Date: 10 Jan 1995 23:03:29 -0500

?     ?          ?

  |     |          |
  |     |          |
Apis Mellifera Ligustica<

(Order) Hymenoptera, (Family) Apidae, (Genus) Apis, (Species) Mellifera,
(Race) Ligustica.

Hope this helps.

[email-masked]
Dave Green, Eastern Pollinator Newsletter, PO Box 1215, Hemingway, SC 
29554

---

From: [email-masked] (Gordon Scott)
Date: Sat, 14 Jan 1995 11:17:29 +0000

> (Order) Hymenoptera, (Family) Apidae, (Genus) Apis, (Species) Mellifera,

(Phylum) Arthropoda,  (Class)  Insecta,  (Order)  Hymenoptera,  (Family)
Apidae, (Genus) Apis, (Species) Mellifera, (Race) Ligustica.

(BTW, Arthropoda includes insects, crustaceans, arachnids, centipedes etc.)

I _think_ thats the full set :-)
-- 
Gordon Scott	[email-masked]		100332,3310 on CompuServe
Newsletter	[email-masked]	ditto
		Beekeeper, Kendo Sandan, sometime sailor.
		Basingstoke, Hampshire, RG22 5HP, UK

No matter where I go, the place is always called 'here'.

---

From: [email-masked] (Pollinator)
Date: 14 Jan 1995 08:58:59 -0500

(BTW, Arthropoda includes insects, crustaceans, arachnids, centipedes
etc.)

   Oops, we forgot kingdom!  Let's see - animal - I think that's it!

Dave Green     - a beekeeper  - I should've had therapy instead. :-)

[email-masked]