Subject: Pictures of my extracting fiasco!

From: [email-masked] (Mike Killoran)
Date: Tue, 27 Sep 94 12:36:42 -0400

Hi all,

Well, here's descriptions of the picture to follow!  As
this was my first year beekeeping, I rented an extractor
with a beekeeper friend and brought my supers over to
his house.  We left mine sitting in my car (to warm up
in the sun....) and went to work extracting his supers.

After a few hours, his wife came downstairs and asks me
if I know there's a slew of bees around my car!  Oh no!
Beginners mistake!

Anyway, the top picture is my friend and me (on right)
just after we took the supers out of my car.  The bottom
two are after the supers were out for ~10 minutes.  The
top picture doesn't really do justice to the number of
bees flying around, due to the distance.  The bottom two,
however, show the little Starlines well!

A bit of moving the supers from one spot to another in the
backyard combined with some smoking got rid of the robbers.
They had only stolen a palm sized area of comb and cleaned up
the dripping burr comb... live and learn!

	-Mike Killoran 
	-Westford, MA
--
Mike Killoran                            Zen says:
[email-masked]                  Cease to do evil,
(617) 981-2667 (Lexington, MA USA)    Try to do good.

---

From: [email-masked] (Mike Killoran)
Date: Tue, 27 Sep 94 12:40:31 -0400

Save this article to a file.  Cut off any thing before the
'begin' line and after the 'end' line.  Use uudecode to 
convert the remaining file into a GIF file, and view with
a suitable GIF viewer.