Subject: Re: Other Varroa Treatment?

From: [email-masked] (Adam Finkelstein)
Date: 30 Apr 1995 01:59:46 GMT

In article <[email-masked]>,
Robert  Inget <[email-masked]> wrote:

>Varroa are little biddy spyders. The orchard and hog industrys have use a 
>product called Tactic . It is not approved for honey bees, however this 
>product may be different, or not effective. Apistan works but one has to 
>remove from hives during flow. However,  if you do not take honey...
>BerryBob

I tried to mail BerryBob, but his mail bounced so:

 Ack!  Tactic is ILLEAGLE to use for bees.  Against the law to use.

Varroa is a mite, not a spider ("spyder").

Any questions about this?
Adam
-- 
______________________________________
Adam Finkelstein 
[email-masked]

---

From: [email-masked] (Robert Inget)
Date: Fri, 28 Apr 1995 17:51:20

In article <[email-masked]> Dave Pehling <[email-masked]> writes:
>From: Dave Pehling <[email-masked]>
>Subject: Other Varroa Treatment?
>Date: Tue, 18 Apr 1995 20:00:07 GMT

>I saw in the latest "Bee Culture" that a company is selling a material 
>called "Mite Solution" (Apicom I.B., Inc.) for treatment of Varroa.  Has 
>anyone used this and, if so, how does it compare with Apistan as to 
>effectiveness?

>Cheers,
>Dave Pehling

>   ============================================
>  | W.S.U./SNOHOMISH CO. COOPERATIVE EXTENSION |
>  | 600 128TH ST. S.E.                         |
>  | EVERETT, WA.  98208  U.S.A.                |
>  |   PHONE - (206)338-2400                    |
>  |   FAX   - (206)338-3994                    |
>  |   INTERNET [email-masked]    |
>   ============================================