Subject: observation hives

From: [email-masked] (Rebecca Hammann)
Date: 16 Oct 1994 23:19:14 GMT

I built an observation hive for my school and am having a difficult time 
keeping my bees from swarming.  I get conflicting info about the 
viability of these hives.  The hive is 4 frames high and is located in 
the foothills of California.  Any ideas?

--
***************************************************************************
			Rebecca Hammann
			dcn - [email-masked]
***************************************************************************

---

From: [email-masked] (John E. Fox)
Date: 18 Oct 1994 12:40:29 GMT

In article <[email-masked]>, [email-masked] (Rebecca Hammann) says:

Having just typed the latter part of this message I have just realised that an observation
hive is just single frames stacked one above the other. The bees are simply short of
space, I suspect that there isn't much you can do.

(this is the message I originally typed) ......

The bees could well be short of brood space. My understanding is that when
the workers can't find enough space in the brood chamber, they decide it is time
to swarm, to find that extra space elsewhere.
What I do is to put a super with empty frames under the brood chamber. In a good year
the bees will fill the empty frames with comb and it gives them the extra space they want
The comb is removed in very early spring, ready for the next season.
I have used this for 10 years and it seems to work very well in reducing swarming.
spring.