Subject: Georgia Beekeeping

From: [email-masked] (MURRAY,JEFFREY P)
Date: 9 Feb 1995 13:41:31 -0500

I have never been able to get a definitive answer to this
question: does anyone know whether or not one needs to register
one's bees in Georgia? I realize a number of other states
require registration and regular inspections of hives, but 
I have not been able to ascertain whether this is true of 
Georgia or not. Anyone?

--
MURRAY,JEFFREY P
Georgia Institute of Technology, Atlanta Georgia, 30332
uucp:	  ...!{decvax,hplabs,ncar,purdue,rutgers}!gatech!gtri!jeff.murray
Internet: [email-masked]
-- 
MURRAY,JEFFREY P
Georgia Institute of Technology, Atlanta Georgia, 30332
uucp:	  ...!{decvax,hplabs,ncar,purdue,rutgers}!gatech!gtri!jeff.murray
Internet: [email-masked]

---

From: [email-masked] (Gerard Worrell)
Date: 15 Feb 1995 01:51:10 GMT

MURRAY,JEFFREY P ([email-masked]) wrote:

:     I have never been able to get a definitive answer to this
: question: does anyone know whether or not one needs to register
: one's bees in Georgia? I realize a number of other states
: require registration and regular inspections of hives, but 
: I have not been able to ascertain whether this is true of 
: Georgia or not. Anyone?

: --
: MURRAY,JEFFREY P
: Georgia Institute of Technology, Atlanta Georgia, 30332
: uucp:	  ...!{decvax,hplabs,ncar,purdue,rutgers}!gatech!gtri!jeff.murray
: Internet: [email-masked]
: 
contact Tom Kowalski
        Chief Apiary Inspector
        Georgia Dept of Agriculture
        Agriculture Bldg
        Capitol Square
        Atlanta,GA 30334
        404-651-9486

For more info  on beekeeping contact also Dr. Keith Delaplane
                                          Dept of Entomology 
                                          Univ of GA
                                          Athens,GA

Jerry Worrell, MD beekeeper
member Maryland State Beekeepers Assoc. and Association of Southern MD 
Beekeepers.