Subject: Red Bees

From: [email-masked] (-verville d.f.)
Date: Tue, 6 Jun 1995 01:21:17 GMT

I added red food coloring to my observation hive feeder
and now I have red bees!  Not all red but you can clearly
see the honey stomach in the front section of the abdomen.
I also noticed that they are storing it and it still is red.
Nice band of red around the brood.
I'm going to try different colors next.
Rainbow comb honey!
Dave Verville Plaistow, NH
att!mvtowers!mvdfv

---

From: "K.J.M.Hooker" <[email-masked]>
Date: 8 Jun 1995 14:00:33 +0100

Several years ago when I was testing the repellant affect of various 
chemicals we mixed green food colouring with the syrup containing the 
various different brews and the controls.  see Solomon & Hooker(1989), 
J.apic.Res 28(4) 223-227

The result was areas of green honey in some hives (but not all), in the end 
I extracted by uncapping and allowing it to drain.  The green honey 
filled a 2LB jar and I still use it to confuse other beekeepers who 
know it all!

Keith JM Hooker BA MIPD
Technology Management Ltd
Whitstable, Kent, UK, EC (just)