Subject: cyser recipes?

From: [email-masked]
Date: Fri, 11 Nov 1994 15:24:39 GMT

Anyone have a straightforward 5 Gal(U.S.) Cyser recipe? A few chemicals,nopt a problem. I,d prefer using cider to chopped apples and your input regarding the use of distilled water and metabisulfite vs.boiling. If this is too common a question please Email. Regards, Lars/[email-masked]

---

From: [email-masked] (Aaron Morris)
Date: Mon, 14 Nov 94 11:37:20 EST

In article <[email-masked]>
[email-masked] writes:
 
>
>Anyone have a straightforward 5 Gal(U.S.) Cyser recipe? A few chemicals, not
>a problem.  I'd prefer using cider to chopped apples and your input
>regarding the use of distilled water and metabisulfite vs.boiling. If this
>is too common a question please
>Email. Regards, Lars/[email-masked]
 
Taken from the BEES LEES (archived somewhere in cyberspace, I know not
where) are the following two cyser recipes:
 
> Chapter 5:  Cyser -- Mead with Apples
>
> de-Cyser.  Apple Mead-pagne
>
> Source: John (The Coyote) Wyllie ([email-masked])
>
> Ingredients:
>
> 4 gal Fresh pressed cider (from an orchard)
> 5 lbs Honey (used local clover/alfalfa)
> 1 tsp acid blend
> Handful chopped raisins, or 1/4 tsp grape tannin
> 1 Tbsp yeast nutrient
> Irish moss (or other clarifier)
> 2 tsp Pectic Enzyme
> 4 campden tables (sodium metabisulfite)
> Epernay Yeast (or champagne)
>
> Procedure:
>
> Pour the cider to a sterilized 5 gal carboy.  Allow it to splash to
> aerate.  Treat overnight with campden tablets.  Crush and predissolve.
> Add the raisins to the carboy.  Next day heat the honey in < 1 gallon of
> water (160 deg 1 hr, or boil if you choose).  Add all other ingredients
> to the syrup.  Add to the fermenter.  Use some of the treated juice to
> hydrate the yeast, and pitch the starter after it bubbles.  After a few
> weeks, rack to a secondary.  Add more finings if needed (isinglass is
> good).  Top up with juice, or honey syrup.  I've generally liked to let
> cysers, and ciders age for a pretty long time.  Most have been in
> fermenters for at least 4 months.  You can bottle still, or sparkling.
> Use 1/2 to 3/4 cup corn sugar and champagne bottles for a nice sparkle.
> These have taken a long time to gain a good bubble level.  They have
> been stored cold (55).  But well worth the wait!
>
> Comments:
>
> A potent and pleasing fruity wine.  Once mature, a clear, bubbly
> champagne-like mead.  My dad really enjoyed this one, and he usually
> drinks nicer wines.  I was flattered.  He kept grabbing the bottle at
> dinner!  :)
> If you rack several times you can eliminate most of the sediment, and
> only have a fine layer in the bottle.  I prefer to keep the priming
> down, because they seem to continue fermenting slowly for a long time.
> I've had a batch carbonate w/o priming!  So much for a still wine!  You
> could stabilize and sweeten to taste if you choose.  Bottling with teas
> is a nice addition.  I've used cinnamon, but I'd bet ginger, or a tad of
> clove would be nice.
>
> Specifics:
>
> OG: ~1.070  Will vary depending on source of cider.
> FG:  1.000.
>
>
> Chapter 5:  Cyser -- Mead with Apples
>
> Dangerous Cyser
>
> Source: Chuck Cox ([email-masked])
> Mead Lover's Digest #5, 1 October 1992
>
> Ingredients (7 gallons):
>
> 10 lb clover honey
> 10 lb wildflower honey
> 5+ gallons cider
> 6 tablets Campden/Metabisulphate
> Ale Yeast
>
> Procedure:
>
> Mix everything except the yeast.
> Let sit in loosely covered fermenter for 24 hours. Add yeast.
> Rack to secondary when fermentation slows. Rack to keg when still.
> Force carbonate if desired.
> Condition for as long as you can stand it.
> Drink liberally.
> Fall over.
>
> Comments:
>
> These days I am not adding the Campden tablets.  That step is optional.
>