Subject: Royal Jelly

From: [email-masked] (Victor M. J. Ryden)
Date: Mon, 26 Sep 1994 11:09:53 GMT

I was at a party last night and someone mentioned that they were taking
Royal Jelly. What is it and how is it "harvested"!

-- 

  Thanks,
  Victor M.J. Ryden                    POTS: (213) 236-1822 - Voice
  So Calif Assn of Govts - SCAG              (213) 236-1825 - Fax
  818 W 7th St, 12th Fl                 ISP: [email-masked]
  Los Angeles, CA 90017-3435            CIS: 71551,1415

---

From: [email-masked] (Adrian Graham DENT - Rodent)
Date: Sun, 2 Oct 1994 23:25:12 GMT

In article <[email-masked]> James R. Griggs <[email-masked]> writes:

>Royal Jelly is the substance fed to female bee larvae to develop 
>them into Queen bees.  It contains hormones or enzymes, or 

[...]

>From  what I understand, it is put into all cells as starting food for the 
grubs.  It is just that Queens are given it for longer through their...um....
developmental.....period.  
Adrian. (I hope I'm not wrong again....:->   )

---

From: [email-masked] (wgathey)
Date: 4 Oct 1994 11:55:13 GMT

>Royal Jelly. What is it and how is it "harvested"!
Royal Jelly is milky in appearance, a substance secreted by the pharyngeal glands in the heads of 
nurse honeybees.  It is used to feed larvae the first few days of life.  When the bees want the larvae
to develope the sexual organs fully in order to create a queen bee they feed the larve royal jelly 
throughout development.  

Royal Jelly sometimes called bees milk, I have heard is painstakenly extracted from each cell 
using a suction device.  I have never had any experience in this area and there may be more 
and better ways of extracting it.  

I understand some people take royal jelly and claim that it prolongs life.  I have never heard 
of any scientific proof to back this up though.
 I hope this helps,
Bill

===============================================================================

 Bill Athey - AA4WE                                       Internet: [email-masked]
 Honeywell Inc.                                             Packet:   [email-masked]
 Space Systems Division                             Phone:    (813) 539-2913
 13350 U. S. Highway 19 North, MS 887-3    FAX:      (813) 539-3859
 Clearwater, Florida 34624-7290

===============================================================================