Subject: Bees and Azaleas

From: Gordon Betts <[email-masked]>
Date: 19 May 1995 14:57:35 GMT

I recently heard that Azaleas are poisonous to bees.  True or False?
If true, does it kill the ones contacting Azaleas or damage the hive?
Gordon

---

From: [email-masked] (EWhiteVHP)
Date: 19 May 1995 15:48:29 -0400

I heard that the *honey* from rhodendrons is poison! Maybe that's what
you're talking about. Doesn't hurt the bees. Just the people that eat the
honey. This situtation is very, very rare.
Elaine