Subject: How much does feverfew discourage bees?

From: [email-masked] (Beverly Seavey)
Date: 1 Jun 1995 15:52:54 GMT

I'm planting a garden for my bees consisting of flowers they are
reputed to really like. WHat should I put right at the border with
the neighbors' property, so they won't see too many bees or 
brush up against them?

I've read that feverfew discourages bees. If I just put a border of feverfew
will that discourage them from using the rest of the garden? I.e. how
far is the sphere of influence of feverfew?
.

---

From: [email-masked] (Aaron Morris)
Date: Fri, 02 Jun 95 07:31:09 EDT

>the neighbors' property, so they won't see too many bees or
 
A fence! ;)