Subject: Re: Beekeeping FAQ?

From: [email-masked] (Susan Wehe)
Date: 23 Mar 1995 03:11:22 GMT

In <[email-masked]> [email-masked] (Jeff M 
Chambers) writes: 

>
>     I am interested in starting a bee colony(??) this spring in our 
>orchard.  Would be interested in in beginning information on 
>establishing this.
>
>     As you may be able to tell I'm starting from scratch on 
>information about beekeeping.
>
>Thanks in advance,
>
>Jeff Chambers
>Adams, Nebraska     
>
>

  I am looking at adding a bee hive to my orchard and garden area and am 
also only a beginner.  Any information would be appreciated.

---

From: [email-masked] (Jeff M Chambers)
Date: 21 Mar 1995 14:01:25 GMT

Thanks in advance,

Jeff Chambers
Adams, Nebraska