Subject: Re: Mistaken Thunder

From: Mark Dillow <[email-masked]>
Date: 1 Jun 1995 18:39:42 GMT

Just a guess, but perhaps it was the vibrations of the thunder 
that caused the reaction. I know (from personal experience!) 
that the vibrations from a gas powered weed trimmer can elicit 
a similar response.

Mark

---

From: Mark Dillow <[email-masked]>
Date: 1 Jun 1995 18:37:14 GMT

Mark