Subject: Plastic Combs

From: bill fernihough <[email-masked]>
Date: 24 Jan 1995 05:38:19 GMT

I tried plastic combs last year, and was very pleased with the result, in fact I will not go back to the old wax type foundation.
Several of my beekeeping buddies say its too expensive, so I wondered if anyone out there had done a financial analysis?
If not are there some of you interested in putting our heads together and working out this thing.  As I am an amateur
beekeeper, like 8 hive in my backyard, but with 10 years experience, I dopn't appreciate a lot of work.
The plastic foundation I tried worked great to replace old foundation blackened with age.  It snapped into the
wood frames just fine, but hey, no wiring and all that.  Sure it was a job to clean the old frames so that the
foundation could be put into the slots, but that's life.  It might have been easier to build new frames and put the foundaion 
into them.  I also tried the one piece plastic frames, both deep and Dadant sizes, with great results.
I didn't use the wax coated ones, which in hindsight, would have been better to do.  I am going to melt some 
of my wax down, and apply a thin coat with a fine brush to those as yet unsued.  However, I found that a
strong hive during a honey flow will treat the plastic combs fine.  Don't try them otherwise unless
they are wax coated.  I found the Dadant size ones seemed to be accepted very well during a honey flow too.
In both cases, but much better with the Dadant sizes, the comb building was great, the final product
very smooth, and uncapping a pleasure.  Also, no bulged foundation with high speed extracting.
I did have some comb-foundation seperation though, but not serious.
Post replies please, or e-mail me at <[email-masked]>

---

From: [email-masked] (Adam Finkelstein)
Date: 24 Jan 1995 10:57:50 GMT

Regarding plastic foundation:
If you are commercial and turn in your wax for foundation, wax foundation
is relatively inexpensive, easy to use and if by chance you get brood
disease, easy to destroy or melt down.
 Plastic foundation is more expensive, easy to use and a problem if you
have brood disease.
 Working with wax foundation is not difficult if you have the proper tools
and time your frame- making well.
Some beekeepers could make up ten hives with the bees on the back of their
truck by lunch time, others have ten colonies as their total operation.
I have around 60 - 70 for queen rearing and I'll always use crimp wired
foundation. I'm trying to go all medium depth (Illinois) as well.
Adam

-- 
____________________________________________________________________________ 
Adam Finkelstein                     Price Hall 
Entomology                   VA Tech, Blacksburg, VA  24001-0325 
[email-masked] ______________________________________________________