Subject: N-fixing trees

From: [email-masked] (David S. Conner)
Date: 10 Sep 1996 11:30:11 -0400

I did some work in Senegal with N-fixing trees (Acacia albida, Leucana 
sp., Gliricidia, etc.) but have heard little on trees common to temperate 
zones that fix nitrogen. I would imagine Locusts do (being leguminous) 
but they have those persistent "suckers" that sprout from roots and make it 
difficult to work with and contain.  Does anyone have any 
experience/knowledge of trees that could be used in the northeast US for 
soil amendment or fodder, like the tropical species above?
Any help is appreciated
Thanks
DC

David Conner
Center for Rural Studies
207 Morrill Hall, UVM
Burlington, VT 05405
(802) 656-3021
FAX: (802) 656-0776
[email-masked]

---

From: [email-masked](Lewis Goudy)
Date: 10 Sep 1996 22:03:36 GMT

>soil amendment or fodder, like the tropical species above? 
 
I have read that the Silk Tree (Albizzia julibrissin) 
is hardy as far north as Boston.  It bears flat pods 
five inches long by one inch wide.  Don't know  
about palatability.  The leaves being quite small 
lend themselves to incorporation into the soil. 
 
Another account read "quite hardy from Maryland 
south" so your mileage may vary.

---

From: James Bomford <[email-masked]>
Date: Fri, 13 Sep 1996 11:41:35 +0100

In article <[email-masked]>,
"David S. Conner" <[email-masked]> writes
>soil amendment or fodder, like the tropical species above?

hello, you could try alder, a species common to europe. 
Species:Alder, Alnus glutinous (fens and by fresh water)
        Grey Alder, A. incana (drier places)
        Green Alder, A. viridis (Mountains)
This tree is definately a nitrogen fixer. the boost in growth rates is easily
seen when comparing alder with other trees in a mixed stand of similar age. No
doubt some of the nitrogen fixed by the alder is made available through the
interconnected web of life of roots and fungi, plants and animals to the whole
woodland ecosystem. mother earth is alive!  
[email-masked]

apologies for the demon advert below which i cannot remove, but ihope the above
info is useful. regards, jim. 

Turnpike evaluation. For information, see http://www.turnpike.com/