Subject: Re: WANTED: CrystalGraphics Topas 5.0 & 5.1 crack

From: Michael Howard <[email-masked]>
Date: Thu, 19 Sep 1996 19:20:29 -0500

I have 5.0 and a dongle that i will sell you for $500

mh

---

From: "David W. Keesee" <[email-masked]>
Date: Fri, 20 Sep 1996 00:31:32 -0700

b, brooks wrote:
> 
> I need the crack for CrystalGraphics Topas 5.0 & 5.1,
> Post it!
> Thanks,

Topas 5.1 with CD-ROM and dongle for $385!
Great rendered image!

---

From: [email-masked] (Stephen Westin )
Date: 20 Sep 1996 17:04:49 GMT

> I need the crack for CrystalGraphics Topas 5.0 & 5.1,

I need a new Mercedes. Steal one and ship it to me!

--
-Stephen H. Westin
[email-masked]
The information and opinions in this message are mine, not Ford's.