Subject: The ARCASIA Programme

From: [email-masked]
Date: 17 Sep 1996 00:00:40 GMT

The ARCASIA Programme
Jakarta - Indonesia

September 23, 1996

09.00    Opening & Arcasia Council Meeting
10.30    Coffe Break
10.45    ARCASIA Council Meeting
         ACAE Meeting
12.00    Lunch
13.00    ARCASIA Council Meeting
         ACAE Meeting
14.30    Coffee Break
14.45    ARCASIA Council Meeting
         ACAE Meeting
17.00    Closing of the day
19.00    Dinner Hosted by Mr. Ciputra

September 24, 1996

09.00    ARCASIA Council Meeting
         ACAE Meeting
         Head & Dean of Architecture Forum
10.30    Coffe Break
10.45    ARCASIA Council Meeting
         ACAE Meeting
         Head & Dean of Architecture Forum
12.00    Lunch
13.00    ARCASIA Council Meeting
         ACAE Meeting
         Head & Dean of Architecture Forum
14.30    Coffee Break
14.45    ARCASIA Council Meeting & Closing
17.00    Closing of the day
19.00    Dinner

---
for further info:
[email-masked]
Rainbow V 1.11 for Delphi - Test Drive

---

From: [email-masked] (Jess)
Date: 17 Sep 96 01:36:11 UTC

In article <[email-masked]>, [email-masked] 
says...
>Rainbow V 1.11 for Delphi - Test Drive

pusdata's as important as a blood test
How's our friend George, canadian lover of indonesian virgins ?