Subject: Re: Heat pump info needed

From: "Brian A. Rock" <[email-masked]>
Date: Fri, 29 Mar 1996 07:49:35 -0800

Harald Wolf wrote:
> 
> Anybody have any suggestions on how to get up to speed on ground
> and water source heat pumps "real quick"?
> 
> I guess I need a good primer on the basic technology, and pointers
> on who is doing it and researching it.
> 
> TIA
> --
> *-------------------------------------------------------------*
> | Harald Wolf     [email-masked]      (that's .CA  |
> | (604) 479-9489  [email-masked]   for Canada!) |
> *-------------------------------------------------------------*

Lots of research done at Oklahoma State University.  You'll find much of 
the literature in ASHRAE Transactions and ASME publications.

-- 
-----------------------------------------------------------------------
Brian A. Rock, Ph.D., P.E.        Voice:  (913) 864-3434
The University of Kansas          Fax:    (913) 864-5099
Architectural Engineering Dept.   E-mail: [email-masked]
Marvin Hall                       Home page: http://www.arce.ukans.edu/
Lawrence, Kansas 66045-2222       Rock Chalk, Jayhawk, KU!
-----------------------------------------------------------------------

---

From: [email-masked] (Harald Wolf)
Date: 29 Mar 1996 02:38:09 GMT

TIA