Subject: Re: Earn $10,000+\month Working At Home!!

From: [email-masked] (Kathryn Graham)
Date: 28 Jul 1996 00:26:25 GMT

In article <[email-masked]>, [email-masked] puked in several
newsgroups:

> Could YOU use an EXTRA $100, $1000, or even $10,000+
>               every month, whether you work or not?!
>                  IT'S FREE!  NO COST - NO RISK
> 
> CALL RIGHT NOW, and start building your income today.
>           $$$  1-800-223-XXXX $$$
> 
> ///////// your sponsor's FCI   ID #   is   SH1885969 \\\\\\\

The 800# gives a voice mail number in the 619 area code.

This shit sounds as phoney as Steve Case.

Kathie

---

From: [email-masked] (Arthur Wouk)
Date: 28 Jul 1996 20:43:17 -0600

In article <[email-masked]>,

>The 800# gives a voice mail number in the 619 area code.

it is fun to remember that calling this number once (mor eoften is
phone harassment, and illegal) costs the fool who posted the message.
that makes him pay somewhat for the costs involved in  diseeminating
his spam.

so, remember, call early, and it=f you have access to lsot of
different phones, often!
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
-- 
arthur wouk                     **********Hail*Dogbert*****
internet: [email-masked]      *   Make it possible for
* * * * * * * * * * * * * * * * *   programmers to write in
English, and you will find that they can't write in English