Subject: Re: LOG home purchase (Dallas, Tx)

From: [email-masked]
Date: Tue, 25 Jun 96 13:59:36 CDT

I lived in a log home for nearly 10 years and found it to be very little
upkeep.  One thing I did have to do about every three or four years was
to recalk the logs to prevent water leakage.  I had the kind of logs that
were only rounded on the outside, in other words flat on three sides.  I
dont know if it had to do with house settling or maybe my poor calking
skills but I did get gaps in the calk a couple of years after each application.
Not a big deal but something to look out for.

In article <[email-masked]>
Saad Mir <[email-masked]> writes:
 
>I am considering buying a LOG home in a rural setting near Dallas.  If anyone owns or
>has owned a LOG home please share any insights on what to look for when inspecting
>this house.
>
>It is a 2 story home. 2nd story is wood siding and bottom is a complete LOG structure
>with a slab foundation.  Interior is all wood.  The house is sitting on acerage in a
>very small rural community surrounded by farms and woods.
>
>thanx in advance for any help and suggestions,
>
>--Saad
>  [email-masked]

---

From: Liz Krofka <[email-masked]>
Date: Wed, 26 Jun 1996 16:30:18 -0700

Saad Mir wrote:
> 
> I am considering buying a LOG home in a rural setting near Dallas.snip
> 

This home wouldn't happen to be near Weston, TX, would it? If it is let 
me know because I know some things about it that you need to know before 
you even considering buying.
-- 
Liz Krofka	GMAC Information Warehouse - EDS
		Plano, TX	
================================================
Is there life out there?