Subject: test

From: [email-masked] (Grnwllrlty)
Date: 23 Mar 1995 14:35:55 -0500

Test trailer
Jim Hughes                          >>>>>>> Serious Buyer's Broker <<<<<<<
                                  >>>>>>>  Free Information Available
<<<<<<<
>>>>>>> Accredited Buyer's Representative (ABR), <<<<<<<
>>>>>>>   Certifed Buyer's Agent (CBA)   <<<<<<<
Owner Greenwell Realty,  Minneapolis/ St. Paul     (612) 785-0785     Fax
(612) 785-1167

---

From: [email-masked] (Grnwllrlty)
Date: 23 Mar 1995 18:38:22 -0500

Test trailer

                                  >>>>>>>  Free Information Available
<<<<<<<          >>>>>>> Accredited Buyer's Representative (ABR), <<<<<<<