Subject: Re: Wanted: Info on Straw Bale/Earth Sheltered Homes

From: [email-masked] (Marc Lander)
Date: 27 May 1995 08:31:09 GMT

The Real Goods  catalog people (energy efficient stuff) are building their
headquarters  with straw bale const. Ask 'em who their engineer is. I think
they have an 800 #.

---

From: [email-masked] (DDarrelD)
Date: 27 May 1995 12:19:03 -0400

Bruce King
Sausalito, CA
415-331-7630