Subject: RE: Info on straw/hay bail techniques.

From: Paul A Schofield <[email-masked]>
Date: Tue, 8 Aug 1995 09:50:58 -0400

On 6 Aug 1995, Neil Weckesser wrote:

> Could anybody point me towards any good books or sites containing info
> on straw/hay bail house building techniques.
> Any info at all would be appreciated.
> 
> Thanks,
> Neil
> 
There's a new book called The Straw Bale House that can perhaps address
some of your needs: 

			The Straw Bale House
			by David Bainbridge, Athena and Bill Steen
			published by Chelsea Green Publishing Co.
				     P.O. Box 428		
				     White River Junction, Vermont
				     05001
	
			isbn: 0930031717
			US$30.00/CAN$40.00
			
I haven't read the book, but it looks quite informative (297 p., 
well illustrated). Good Luck.

---

From: [email-masked] (BINSURF)
Date: 8 Aug 1995 16:58:23 -0400

The absolute best book I have seen is The Straw Bale House by Steen, Steen
and Bainbridge. It is distributed by Real Goods Trading Company of
Northern California. They were instrumental in getting it put together.
Publisher is Chelsea Green Publishing Co. White River Junction, Vermont.
Many bookstores can get it or contact real goods through the 1 800
directory. Good Luck.