Subject: Re: Cordwood Housing(Stackwall)

From: [email-masked] (Best Sellers)
Date: Tue, 11 Jun 1996 21:13:13 GMT

lpotts <[email-masked]> wrote:

>To whom it may concern:::

>Anyone having any information for my husband and I on Cordwood housing.  
>Anything at all. Please let us know on our e-mail address.  Any 
>information would be helpful!!!!!  

Mother Earth News ran a series of articles on Cordwood homes
in the early to mid 70s.  The only thing "unusual" I
remember is the they used mortar at both ends of each log
section, but wrapped the logs with about 8" of insulation in
the middle.

Happy stacking.

Le

---

From: [email-masked]
Date: Tue, 11 Jun 1996 23:19:21 -0400

Best Sellers wrote:
> LeCheck out 

	"Alternative House Building" by Chuck Mc Clintock
	"The Complete Book of Cordwood Masonry Housebuilding" by Rob Roy there is also a companion video
		and Rob Roy also runs a school on Cordwood building

Both are excellent books.

If anyone has any other info let me know. Books, sites, articles
Thanks.

packrat

---

From: [email-masked] (M J Epko)
Date: Sun, 16 Jun 1996 04:40:08 GMT

>packrat

"Building The Cordwood Home" by Jack Henstridge, 1977
ISBN 0-9690175-0-2
Published & distributed by
Saint Annes Point Press
PO Box 691
Fredericton, N.B.
Canada, E3B 4K9

A good bet to be out of print by now. Probably worth checkin', though.

Rob Roy's book is aces. I get to go to a little presentation by him
next weekend at the Renewable Energy Fair in Amherst WI .

M J