Subject: thermally conductive fluids inside glass

From: [email-masked] (Richard Fairbanks)
Date: Wed, 02 Aug 1995 17:30:40 -0700

Dear Folks,

  I am trying to find information on the use of thermally conductive
fluids circulating between two layers of glass as a means of climate
control inside glass structures. I understand that there is such a
facility in Vancouver, called, I believe "The Courthouse," but I can't
find any source of info. on it. Also I am interested in fluids that vary
in opacity based upon a controlled voltage. Any and all help would be
appreciated. Thanks!

Richard Fairbanks
Fairbanks Productions, Inc.
[email-masked]

---

From: Andre Poulain <[email-masked]>
Date: 8 Aug 1995 13:34:32 GMT

> Fairbanks Productions, Inc.

MARVIN WINDOWS