Subject: Re: Architecture Books Catalog

From: [email-masked] (Tim of Angle)
Date: 28 Jul 1995 23:44:10 GMT

In message <[email-masked]> 
- "Walter G. Winter" <[email-masked]> writes:

 > To receive our current catalog, just "key" that reply and we will send 
 > you one.

	Tim of Angle
	740 West Spring Valley #221
	Richardson TX 75080

===========================================================================
"Radix Malorum Est Stupiditas"                          Tiomoid M. of Angle
                                                        [email-masked]

---

From: [email-masked] (M Ric)
Date: 9 Aug 1995 01:54:41 -0400

Please send a copy of your catalog to:
   Ric Morgan
   138 Williamsburg Station
   1710 N.A. Chas. Road
   Jeffersonville, IN 47130-9790

Thank you!

---

From: [email-masked] (FLlw2b)
Date: 9 Aug 1995 04:25:45 -0400

Please send to:

   Jim Gould 
   500 Hillside Ave
   Hillside, Illinois 60162

                             Thanks