Subject: Re: Refried Domes: Reality Sucks

From: [email-masked] ([email-masked])
Date: 12 May 1995 23:26:17 -0400

Jim Bennett <[email-masked]> writes:

>I was really wired to build myself a dome until I read "Refried Domes", as 
>mentioned on this newsgroup. What a bummer. This little manifesto peels away all the 
>glamour and basically says that domes ain't no good.

>Now, the author's experience was frequently in constructions where price was a 
>constraint and the workmanship of some of the people doing the building wasn't any 
>good, but some of the things he mentions would apply even with the finest 
>construction:

>1. Leaks (I think this applies to geodesics but not to monolithics)
>2. acoustics (he said that a 7 year old peeing downstairs sounds like Niagra Falls 
>upstairs)
>3. Difficulties meeting code (e.g. sewer vents must be X feet from the nearest 
>window)
>4. difficulties in insulating.

>So, before I give up and resign myself to living in my boring old ranch house, tell 
>me: anyone out there HAPPILY living in a dome?

-------------------------------
Jim, look over on newsgroup bit.listserv.geodesic and you'll find lots of 
people asking and answering the same questions.  I am helping rehab
Bucky Fuller's Carbondale dome, wrote a recent post on it.  For a
35-year-old plywood semi-experimental dome which has been unhappily
neglected for a long time, it's holding up extraordinarily well.  

I'm no mindless dome advocate but it's worth pointing out that 
conventional houses sometimes leak and have acoustic problems. . . 

Walt
[email-masked]

---

From: [email-masked] (Lewis Macken)
Date: 26 May 1995 14:48:21 GMT

In article <[email-masked]>
[email-masked] (Jim Bennett) writes:

> [email-masked] (Lewis Macken) wrote:
> 
> >The acoustics are good; but sounds aren't amplified, they are uniform...

> Do you find that normal level conversation generates a lot of echo? I find that very 
> live rooms (e.g. rooms with hardwood floors and cathedral ceilings) generate a cold 
> sparse feeling for me. Would you say your dome has a "warm" feeling? I know that is 
> very subjective but it would be an important consideration for me.

Thanks for asking.  Echoes are caused by irregular return paths, which
you get with large flat areas at some angle to each other.  So, no, the
sounds don't echo.

The dome I live in is attached to a conventional house via a connecting
kitchen, and with the doors open, it acts like a sinus cavity and
improves the acoustics in the rest of the house, IMHO.  Admittedly this
is, as you say, very subjective.

Here's a testimonial of sorts.  In Robert W. Marks book, the Dymaxion
World of Buckminster Fuller, there is a picture of R. B. Fuller and
Marion Anderson, a well-known singer of the time, in his 1947 Dymaxion
house.  According to the caption, she declared the acoustics to be
"perfect".

Lewis Macken