Subject: Re: "green" resources

From: [email-masked] (Paul G.McHenry)
Date: 31 Mar 1996 15:55:49 GMT

In article <[email-masked]>, [email-masked] says...
>
>I'm building a home and am looking for a "clearing house" web page for 
>sustainable materials preferrably serving the Pacific NW.
>
>cheers, shaf
>-- 
><\/>/\<\/>/\<\/>/\<\/>/\  cogito, ergo zZOooOM  /\<\/>/\<\/>/\<\/>/\<\/>
>       Michael Shaffer, R.A.     -     [email-masked]
>Geological Science's Electron Probe Facility at the University of Oregon 
>                http://darkwing.uoregon.edu/~mshaf/epmahome/
>
Hi shaf...

Check out thr home page for the AERTH ARCHITECTURE CENTER INTERNATIONAL, lots of information on adober and rammed earth information:
  http://www.unm.edu/~mchenry/

Good Luck.

P. G.(Buzz)McHenry

---

From: [email-masked] (Paul G.McHenry)
Date: 2 Apr 1996 16:46:01 GMT

In article <[email-masked]>, [email-masked] says...
>  http://www.unm.edu/~mchenry/
Sorry about the garbled response!  It shhould read "Check out our home page
	http://www.unm.edu/~mchenry
There are a lot of information sources.
Earth is the oldest material used by man and it can work in any climate if
used properly.

Good luck on your quest.

McHenry

---

From: michael shaffer <[email-masked]>
Date: Fri, 29 Mar 1996 12:40:39 -0800

cheers, shaf