Subject: Self-sufficient retirement home

From: Brad Meiners <[email-masked]>
Date: 19 Apr 1996 01:04:34 GMT

I'm looking toward retirement in the next half decade.  Rather than play the
"investment" game I am considering buying/building a home that would provide
most of my food and shelter (warmth).  The home I am thinking about would
probably be quite small as I have no need of large amounts of space (1000 sq ft or less), but
would include an integrated green house, fish pond and solar heating & hot
water and photo voltaic electricity.  The areas that I am looking at are mild climate -- 
Ventura County CA or near Bolder Creak CA (I have family and memories in both places).  

I expect that with normal inflation (3 to 4%)  utility and food bills would soon out strip my 
small pension.  Since I plan to get old and feeble in the house it could not be your "back to 
nature" homestead. I am also concerned about my inexperience at construction and my strength 
(I'll be a flabby 51 when I retire).

I want a dwelling that would keep me warm, provide water, waste disposal and about 80% of my 
food (fish, vegetables and potatoes) and would last 30 years without major repair?  I'm 
thinking of a total cost for the house of about $50,000.  Is this in the realm of possibility 
or would I be better off investing the money and renting a room?

I have been sending  Email to the Earthship people since their concept sounds like it might be 
right and they have real experience creating houses.  Since the plan is to spend most of my 
money up front rather than try to make it last I am concerned with real experience in building 
self-suffient houses not just ideas on paper that look good.  Is there anybody else out there 
who can reliably build such a house?

If no one is doing it I would suggest that this would be a big market for somone who has the 
skills and the money.

Looking for a place to call home (not one lent to me by the bank)
Brad

---

From: [email-masked] (Sleepless in Amherst)
Date: Sat, 20 Apr 1996 03:42:13 GMT

Brad, 
Earthship definitely sounds like the way to go for you.  I have been 
reading their book on how to build one, and it is a fascinating concept.  8)
I wonder how it could be fit into an urban framework?
8)
Vince

---

From: [email-masked]
Date: Fri, 19 Apr 1996 21:49:27 -0400

In article <[email-masked]>, Brad Meiners <[email-masked]> wrote:

> water and photo voltaic electricity.  The areas that I am looking at are
mild >climate -- 

Fascinating concept. Self-sufficiency often demands lots of hard work,
which is why people in the olden days had lots of kids over a long
period--took them well into their retirement. I would think that you want
to concentrate on a minimal daily/monthly outlay of money. The Uniabomber
lived on $1/day--so it can be done. Of course, if you want some creature
comforts and more to eat than turnips and rutabagas, the system will be
more complex and/or expensive. You need to 1) own the property outright
and have it in a location of low taxes, 2) have fixed or very slowly
increasing utilities, and 3) have a food and water source.

The first item can be tricky. If you move too far out to escape taxes, you
may also be moving too far from good medical support--which most older
folks need. Even the healthiest of us have medical problems when we age.
If you move too close to urban areas, problem of security and tax increase
surprises could blow you away.

Item two has been well studied. Judicious use of solar energy, house
placement and orientation, and landscaping can minimize energy. Since you
are retired, you can could try to work your daily schedule to maximize use
of sunlight, heat of the day, cool of the night, etc..

Item three should be easy--with all that time on your hands!