Subject: Contact Manufacturers by E-mail - Here is how!

From: [email-masked] (BuilderNet)
Date: 23 Aug 1996 20:51:35 GMT

BuilderNet Announces Its New Referral Program!!!!!

Now you can search through our on-line catalogs, 
earmark the products you are interested in and contact 
their manufacturers directly from our web site.

Don’t waste time leafing through conventional catalogs 
and waiting on hold or being forwarded from desk to 
desk at some corporate office.  Select the manufacturers 
you are interested in by placing a check mark in the box 
next to their listing, compose your message and click on
 the submit button.  Your message will be delivered, at 
once, to all the manufacturers you have selected.

To use the service visit BuilderNet at 

http//www.buildernet.com
^^^^^^^^^^^^^^^^^^^^^^^^ 

If you are a manufacturer and would like to sign up for
the program during our free trial period, please contact 
our office at (818) 757-3844.

http//www.buildernet.com

---

From: [email-masked] (Bob Zilla)
Date: Sat, 24 Aug 1996 02:18:51 GMT

[email-masked] (BuilderNet) wrote:

PLEASE TRY TO GET THE COLON IN:
http:
Otherwise, your URL won't get you very far.

>http//www.buildernet.com
http>:<    [without the > <]

>http>:<  . . .