Subject: Re: Geodesic Domes - How to info wanted

From: [email-masked] (Eliot Greenleaf)
Date: 28 Jul 1995 22:39:33 GMT

In <[email-masked]> [email-masked] (Mike
Burke) writes: 
>
>
>
>I have stumbled through the internet in search of information on
>Geodesic Domes. I am considering constrcting one as a small storage
>facility. Any references are greatly appreciated.
>
>Post or email [email-masked]

I can snail mail you our catalog of geodesic dome kits and info
resources if you forward your mailing address.
Eliot

---

From: [email-masked] (Mel Charters)
Date: 27 Jul 1995 21:58:48 GMT

> Post or email [email-masked]

Try [email-masked] they also have a www page somewhere

-- 
Mel Charters