Subject: Re: seeking alternates for septic system

From: Chad Berreau <[email-masked]>
Date: Fri, 30 Aug 1996 12:54:08 -0500

Paul Mahler wrote:
> 
> I am looking for alternatives to a traditional
> septic system. I have a piece of land I would
> like to build on that won't pass a percolation
> test. Does anyone have any suggestions for
> alternate sewage disposal systems that
> could pass code?
> 
> Thanks in advance,

how about compost?  should work for toilets at least.

---

From: Paul Mahler <[email-masked]>
Date: Fri, 30 Aug 1996 11:00:32 -0700

Thanks in advance,

---

From: [email-masked] (Will Warren)
Date: Sat, 31 Aug 1996 09:13:52 -0400

How about a small greenhouse with a biological system?

---

From: Carlos Portela <[email-masked]>
Date: Fri, 30 Aug 1996 22:55:59 -0700

> how about compost?  should work for toilets at least.

Compost toilets work fine on rural sites
where you can use the compost for trees.
I was taught the compost should not be used
in gardens to avoid possible contamination,
and that fruit that fall on ground treated with
the compost should not be eaten.  I was told,
however, that fruit from such trees was fine
to eat, so long as it did not contact the soil.

I built compost toilets on rural farms using
several books.  One was Sim Van der Ryn's "The
Toilet Papers."  I think another book was
called "Goodbye to the Flush Toilet."
For info about the new edition of The Toilet
Papers, see this web page:
http://www.trope.com/edi/publications.html

The primary architectural design considerations
I remember of rural compost-toilet/out-houses
are poper vent design, and proper compost chamber
opening design (on cool side of building to
have less insects/flies when opening chamber
to move compost).

The vent is usually a pipe sticking out of the
top of the building, possibly painted dark and
could even be glazed for a chimney effect.
It is necessary to have air flowing up the vent
stack, so that when you use the toilet, air
goes into the tiolet from the room instead of
>from  the toilet into the room.  With such
proper venting, the room never smells bad or
picks up airborne pathogens, since the odors
go up the vent stack instead of into the room.
Passive vent designs worked for us.  If that
doesn't work for you, then install a fan in
the vent to assure proper venting.

Compost toilets have been used in organic
agriculture for a long time.  I heard that
in China, farmers place high value on the
compost and have built compost toilets on
the side of the road for passersby to use,
and try to make it more attractive than
neighboring farmers' compost toilets to
attract people to use theirs instead of
their neighbors' out houses, resulting in some
very nice compost toilet building designs.

Sincerely,

Carlos Portela
-- 
3-D Software
P.O. Box 220, Mapleton OR  97453  USA
[email-masked]
http://www.teleport.com/~solar3d

---

From: [email-masked] (PGOSUN)
Date: 1 Sep 1996 14:03:08 -0400

You could do a "mound" system that is called, officially, and
evapotransporation bed.  Then there is also the reclaimed wetlands design.
 Both work, and are acceptable by many building departments when
percolation is a problem.

Good Luck

Pamm

---

From: [email-masked] (Robert W. Tom)
Date: 1 Sep 1996 22:33:34 GMT

Carlos Portela ([email-masked]) writes:

>>   Paul Mahler wrote:
>>   I am looking for alternatives to a traditional septic system. 
>>   I have a piece of land ...that won't pass a percolation test. 
>>   ...any suggestions for alternate sewage disposal systems that
>>   could pass code?

A "conventional" alternative may be to replace the existing soil where the
weeping bed will be with a suitable filter media (graded sand about 900mm
deep) topped with 1.5" washed, crushed stone immediately around the weeping
tiles.
Such weeping beds are constructed in areas where there is little or no soil
cover over exposed bedrock. Your Public Health Dept should have plans and
specs available.
                              *
A less conventional alternative may be a Constructed Wetland. If this is an
option, then you can order (free) :

     "Design Manual: Constructed Wetlands and Aquatic Plant Systems for
                    Municipal Wastewater Treatment"
     EPA/625/1-88/022
     
>from  the US EPA at:

     Center for Environmental Research Information
     Cincinnati OH 45268

If you would like to speak to a homeowner who has constructed and is living
with one of these, send a private e-mail.
                              *

If composting toilets fit within your scheme, then you will also need some
means to manage greywater as well. There is an interesting project (Toronto
Healthy House) which has included amongst other things, various innovative
methods to recycle black and greywater. Discussion and description at:

     http://mha-net.org/msb/html/papers-n/palo01/wastewa.htm 

For info on composting toilets, Nature-Loo has a website at:

     http://www.ozemail.com.au/~natloo

>    ...in China, farmers place high value on the compost and have built
>    compost toilets on the side of the road for passersby to use, [snip]

That was in a kinder, gentler era preceding Mao and Deng. Unfortunately,
for the most part, they, like Western farmers, have succumbed to the lure of
chemical fertilizers. A nitpicking point; the roadside clocae were not
composting toilets, just enclosures with a receptacle to collect the
treasures. Nightsoil had been used for millenia in China as a soil
amendment to produce crops for human consumption. Obviously, it is a
practice that must have some merit. Perhaps the primarily non-meat-based
protein diet had something to do with the tolerable levels or absence of
pathogens.

A more recent practice that may be of interest to Mr. Mahler would be the
use of site-built biogas digesters (big, covered concrete tanks) which
collect the gas (methane) produced by the decomposition of human, animal
and vegetative wastes to power lamps and cookstoves. There are apparently,
millions of them in operation throughout China and the Third World.

--
Rob  Tom
---------- * ------------
[email-masked]
Kanata,  Ontario,  Canada