Subject: Re: Exchange of opinions.

From: [email-masked] (Arkatekt)
Date: 26 May 1995 20:42:39 -0400

I graduated in 1991 from a College in Boston with an architecture degree.

I have  a question for you related to architecture in Berlin.

Have you ever heard of an architect in Berlin named Rolf Bachmann.  We
studied with him inVenice, Italy and he is a friend of one of my former
professors.

I just wanted to know if his work has had any influence in Berlin or the
surrounding areas.

He seemed to be a very knowlegdable and insightful architect and person

If you also want to discuss general architecture I'd love to do that also.

Joel D. SIlverwatch
JS Design
Salem, New Hampshire, USA

---

From: [email-masked] (Torsten Brenner)
Date: Thu, 25 May 1995 19:01:00 +0200

--------------------------------------------------------------------------
 Torsten Brenner, 14057 Berlin               Fido:          2:2410/224.8
                                             OS/2 Net:      81:449/111.8
 Internet: [email-masked]             GerNet:        21:100/9524.8
--------------------------------------------------------------------------

This is Torsten Brenner ([email-masked]) from Berlin, Germany.

I'm student of architecture in the 2nd semester in Berlin. I would like to  
have a kind of chat with other students who study architecture or related  
stuff from all over the world to have an exchange of opinions about  
different things.

Please answer via private-Mail.

Regards,

Torsten Brenner.
--------------------------------------------------------------------------

 * Origin: Torsten Brenner (2:2410/224.8)

From Stuart Foster Sun May 28 17:09:45 EDT 1995
Article: 3297 of alt.architecture.alternative
Newsgroups: alt.architecture,alt.architecture.alternative
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!solaris.cc.vt.edu!news.bluesky.net!news.sprintlink.net!howland.reston.ans.net!spool.mu.edu!sgiblab!enews.sgi.com!decwrl!tribune.usask.ca!canopus.cc.umanitoba.ca!newsflash.concordia.ca!CC.UMontreal.CA!news.uqam.ca!news
From: <Unknown> (Régis)
Subject: Re: Michelangelo's model?
Message-ID: <[email-masked]>
Sender: [email-masked]
Nntp-Posting-Host: 199.202.79.73
Reply-To: Stuart Foster
Organization: College Bois De Boulogne
X-Newsreader: WinVN 0.92.6
References: <[email-masked]>
Date: Fri, 26 May 1995 18:33:20 GMT
Lines: 16
Xref: bigblue.oit.unc.edu alt.architecture:8297 alt.architecture.alternative:3297

In article <[email-masked]>, Stuart Foster <[email-masked]> says:
>
>Hi. Does anyone have any information on an exhibition held in Europe last
>year on historic architectural models? I believe that one of the models 
>was of St. Peter's by Michelangelo (?). 
>
>Please e-mail me with any information, especially on how to get a 
>programme from the exhibition if possible.
>
>Thanks,
>
>Stuart Foster.
>
>e-mail: [email-masked]
>
>It occured in Venice last May. I suppose that you could contact the city of Venice General Information Services

---

From: James Brown <[email-masked]>
Date: Sat, 27 May 1995 11:37:17 -0400

A poor college student, fresh from architorture is going to Grad school
in the fall.  I am hoping to charge a computer over the summer-- and I
need some advice on choosing a good system to support ACAD and 3D
Studio.  Any advice?
pcraft