Subject: Re: Strength of Bamboo ?

From: [email-masked]
Date: Tue, 21 May 96 22:54:49 PDT

<[email-masked]> writes:
> Subject: Strength of Bamboo ?
> 
> An engineer colleague of mine is unable to find a reference that 
> lists the structural characteristics of bamboo.
> 
> He needs a to know its: 	Modulus of elasticity
> 			Compressive strength
> 			Tensile strength
> 
The Technical University Eindhoven (Architecture and Building) in the 
Netherlands has done much research on bamboo and the required information 
should be available here.

---

From: Jim Creighton <[email-masked]>
Date: 21 May 1996 18:40:24 GMT

If anyone has access to this information, I would appreciate it if 
they would pass it along to me at <[email-masked]>.

Thanks, 

Jim Creighton
Halifax
Canada

---

From: John Glowacki <[email-masked]>
Date: 22 May 1996 20:42:07 GMT

Try the Forest Products Laboratory in Madison, Wisconsin.  
phone 608-231-9200
address  1 Gifford Pinchot Dr. Madison, Wi 53706  (unsure of zipp)
From: Jim Creighton <[email-masked]>
Newsgroups: sci.engr.manufacturing,sci.materials,sci.techniques.testing.misc,soc.culture.china,alt.architecture.alternative
Subject: Strength of Bamboo ?
Date: 21 May 1996 18:40:24 GMT
Organization: Personal
Message-ID: <[email-masked]>

Thanks, 

Jim Creighton
Halifax
Canada