Subject: Waterproofing membranes for earth sheltered structures

From: [email-masked] (Jeff Martin)
Date: Thu, 23 Mar 1995 22:36:27

I'm hoping to get some opinions on the material of choice for waterproofing 
underground homes.  Cost is a consideration.  Any thoughts?

Thanks, Jeff

---

From: [email-masked] (HermnGermn)
Date: 6 Apr 1995 10:26:16 -0400

Are you considering waterproofing new (exterior) or retrofit (interior)? 
Spray applied polyurethane foam with an appropriate vapor barrier might be
an alternative.  While not necessarily inexpensive, the added insulation
is almost always desirable....