Subject: Re: architecture job

From: Dave Rizzolo <[email-masked]>
Date: Wed, 24 Jul 1996 22:52:00 -0500

Dave Rizzolo wrote:
> 
> I am currently looking for a position with a firm in the
> Providence/Boston area. Both my resume and portfolio can be found at:
> 
>         http://users/ids/net/~dogma/portfolio
> 

That address should have read:  http://users.ids.net/~dogma/portfolio
Sorry about that.
-- 

			   Dave Rizzolo
			[email-masked]

	     "Designers solve other people's problems, 
		     artists create their own."

---

From: Dave Rizzolo <[email-masked]>
Date: Wed, 24 Jul 1996 22:44:14 -0500

http://users/ids/net/~dogma/portfolio.

-- 

			   Dave Rizzolo
			[email-masked]