Subject: Mac Architectural Software

From: [email-masked]
Date: Fri, 23 Aug 1996 11:41:32 -0500

Does anyone know of any highly rated software programs (for 
non-architects) readily available that I could use to play around with 
ideas for an addition onto my house? -Keith  ([email-masked])

---

From: oli <[email-masked]>
Date: Sun, 25 Aug 1996 04:12:43 +0200

There are many software packages on mac for drafting and drawing
i personaly use Minicad 6.01(2&3D) for its ease of use ( in compareson
to a-cad and such) Minicad works with an export module to make 3dmf
models that can
be used in almorst every modeler on mac (like stratavision)
Somewhere on my page you can see results of minicad drawigs
http://www.wirehub.nl/~olivier/
however to make pre designs I always use a sketch book you know with
real paper and pen