Subject: Re: Architecture applicant needs YOUR advice!

From: "Michael S. Scherotter" <[email-masked]>
Date: Tue, 19 Mar 1996 09:13:00 -0800

Evan,
In your portfolio, show creativity!
Do not show drafting.
Freehand drawing & sculpting is very good.
Keep a sketchbook.  Draw in it.
Bring the sketchbook to your interview.

The Job Scene for traditional architecture is pretty bad.  But in your favor, an 
architecture education is one of the best liberal arts curriculums around.

Michael

Michael S. Scherotter            |Architectural Design Tools
Lead Software Developer          |AutoCAD Applications
Tartus Development, Inc.         |Custom CAD Solutions
630 Las Gallinas Ave #300        |__________________________ 
San Rafael, CA 94903                          [email-masked]
(415) 491-8925                          [email-masked]
(415) 491-8921 (fax)               [email-masked]
____________________________________________________________

---

From: [email-masked] (RAIC Syllabus National Office)
Date: 20 Mar 1996 21:31:57 GMT

In article <[email-masked]>, [email-masked] says...
>
>
>Hi! I'm glad you're reading this!
>
>-CHOOSING A SCHOOL....what to look for?  Any favorites in Canada?

You may wish to check out the Royal Architectural Institute of Canada 
(RAIC) Syllabus as an alternative to the university route. For details, 
e-mail your name, address, postal code for information package to: 
[email-masked] (attention: Registrar)

>
>-THE JOB SCENE:this is the sticky question!  How do you like it?  
National/overseas?
Work is scarce. The more skills you have the more likely you are to be 
valuable to an office. Most jobs are on a contract basis in Canada at this 
time.
>***************************************************************************
********
>
>THANKS SO MUCH FOR THE TROUBLE! 
>I'll answer all responses (unless you'd rather me not!). 
>This is a great help to start me off!
>
>Thanks again!
>
>Evan [email-masked]
> (or 613 542-1009... if you're really motivated!)
>