Subject: Plastic roofing material?

From: [email-masked] (Nick Pine)
Date: 28 Jul 1995 11:07:28 -0400

Would anyone know of some sort of cheap flat plastic material that
looks green and comes in 3-4' wide x 8-10' long sheets, about 1/8"
thick, that lasts forever? Sort of like "Onduline," but not wavy.

The wall-warmer continues to metamorphose. Now it looks like this:

|     | plastic roofing 
.     
. g   .   
. r        
. e       . Replex polycarbonate plastic
. e          over standard greenhouse 
. n         . curved steel pipes
.              
. s           .
. h           
. a            .
. d             
. e  gravel over.
.    black poly         
..........................
                 | ground stakes
            	
Nick

---

From: [email-masked] (Philip Brubaker)
Date: 3 Aug 1995 22:38:09 GMT

Nick:
In regard to your message about plastic roofing, you will find that there 
are a number of single ply products available on the market today.  If 
you have specific questions for your application, reply to this message 
or contact Manta Consulting, Inc. @ phone (410) 922-7503.  

Phil Brubaker, President

Manta Consulting, Inc.
Engineering Services Division
Wards Chapel, MD 21133