Subject: Geodetic Dome Houses

From: [email-masked] (Arne Buchholz)
Date: Sat, 27 Jan 1996 23:00:24 GMT

The reason for this post is a little problem I have on getting information
 regarding GEODETIC DOME HOUSES, meaning construction, plans, information, 
 ANYTHING regarding thistype of building/architecture.
 All I know is that a company by the name of American Ingenuity, Inc.
 exists in Melbourne, Florida, which supposedly sells them or the plans for
 building your own.If anyone knows more about this company, or geodetic
 dome-houses in general, please mailme at the adress mentioned below. 
 I am really thankful for anything you can find!

Arne Buchholz ([email-masked])____o00________00o_____
                                               | |  ____  | |
                                                 |_/ 0o \_| |  
                                                    vvvv

ERROR.
REALITY.SYS CORRUPT.  REBOOT UNIVERSE (Y/N/Q)?

---

From: Geoffrey H. Goldberg <[email-masked]>
Date: 28 Jan 1996 23:23:06 GMT

>...a little problem I have on getting information regarding 
GEODETIC (sic) DOME HOUSES, meaning construction, plans, 
information, ANYTHING regarding thistype of 
building/architecture.< 

Try to find:  The Dome Builders Handbook, John Prenis (ed.), 
Running Press, Philadelphia, 1973.

Very interesting book (although a little hippyesque).  
(FWIW, I would'nt recommend building a dome house, but to each his 
own)

-- 
Geoffrey H. Goldberg
1B Meadow Oak Lane
South Deerfield MA 01373
413.665.8977