Subject: Please read

From: [email-masked] (Al hefner)
Date: 9 Apr 1996 15:32:33 GMT

I am writting to appologize for my posting of advertising.  If the 
following header was seen in this newsgroup, please accept my appology 
and be assured that it will not happen again from me.

Header = "Trun your hobby into $$$ CASH $$$"

Thanky you,
Al Hefner

---

From: STRAIGHT ARROW <[email-masked]>
Date: 10 Apr 1996 03:44:33 GMT

THANKS!

---

From: Canton Middle School <[email-masked]>
Date: Tue, 16 Apr 1996 17:01:24 -0400

DOOM ON YOU for spreading fraud/get rich quick con games.
Has nothing to do with this topic. DOOM ON YOU AND YOUR SCHEMES!

---

From: glennis parker <[email-masked]>
Date: 20 Apr 1996 04:08:31 GMT

This thing sounds great for me but.....I am in Australia. Our one dollar 
notes or now coins! Can I still do it?

My e-mail address is    [email-masked]