Subject: Re: What is alternative

From: Juli Bedwell <[email-masked]>
Date: 24 Jul 1996 00:35:48 GMT

Float it

---

From: oli <[email-masked]>
Date: Wed, 24 Jul 1996 02:13:21 +0200

Well this is it then
on the first sight it doesn't seem much of a discussion here
where is/ are the alternative architecture discussions

or what about building on water?