Subject: STRAW BLOCKS

From: MARCEL SAUCIER <[email-masked]>
Date: Mon, 01 Jul 1996 11:21:18 -0700

For more information on straw blocks for walls up to two stories,
access our site http://www3.sympatico.ca/pcimpots/STRAWBLK.HTM

---

From: [email-masked] (Richard Austin)
Date: Wed, 03 Jul 1996 19:51:57 -0600

>access our site http://www3.sympatico.ca/pcimpots/STRAWBLK.HTM

Is this a joke? There is nothing at the site.

-- 
  Richard Austin -- [email-masked]
   Institute for Planetary Renewal
    http://www.rt66.com/~richard/