Subject: <<<***Do not vote for Bob Dole***>>> READ THIS

From: [email-masked] (Elena Dymova)
Date: Fri, 23 Aug 1996 13:28:06

<<<***Do not vote for Bob Dole***>>> READ THIS

#1 Reason. It is not possible to cut taxes as much as he wants, no matter what he says. Even if he cuts taxes as much as he wants to, this country will be in deep sh*t for many years. Because this country will have HUGE d
eficit spending. 
#2 Reason. This year republicans went out of control. They are very LOW people. They insult poor president and he is right by not responding back with President.
It is low cultured to give jokes and insults to your opponents, people do this when they fall really LOW, when they know they are going to lose.
This GOP convention was a real shame for the Republican Party and for the whole America.
I had never seen Americans fell so low.
Republicans try to do everything to make Bill Clinton guilty in Whitewater Scandal.
This year Republicans act like UNCULTURED PIGS.

Even if you’re a Republican you were probably ashamed by how your ‘brothers’ acted at GOP convention.
You understand that our only choice is BILL CLINTON!
Well, I don’t have to tell you how good Bill Clinton is, we already know it. 
Vote for Clinton.

 HELP WANTED (college students preferred)  E-mail [email-masked]
 FREE PAGER*(800) 956-2846* Certificate #987-607-730 <--Job Available
 Own a BUSINESS? How about a FREE ATM!!! Call (888) 614-8381 for details.
 Earn MONEY, by doing almost NOTHING!!! http://freedomstarr.com/?DM9422524
 DETAILED info available. E-mail [email-masked]*Call 718-942-2524

==================================================
=   A FREE ATM (no hidden charges) for your business                   =
=   e-mail [email-masked] to find out if you qualify                   =
=   FREE pagers--e-mail [email-masked]                           =
===================================================

---

From: [email-masked] (David Owens)
Date: Fri, 23 Aug 1996 21:35:08 PST

If this is a typical democrat, God save us.

>#1 Reason. It is not possible to cut taxes as much as he wants, no matter what
>he says. Even if he cuts taxes as much as he wants to, this country will be in
>deep sh*t for many years. Because this country will have HUGE d
>eficit spending. 
>#2 Reason. This year republicans went out of control. They are very LOW people.
>They insult poor president and he is right by not responding back with
>President.

>It is low cultured to give jokes and insults to your opponents, people do this
>when they fall really LOW, when they know they are going to lose.

---

From: [email-masked] (Your Name)
Date: Fri, 23 Aug 1996 23:37:58 -0700

Clinton is a fucking CROOK!!!In article <[email-masked]>,
[email-masked] (David Owens) wrote:

> >This GOP convention was a real shame for the Republican Party and for
the whole
> >America.

---

From: [email-masked] (Monte Lozier)
Date: Sun, 25 Aug 1996 01:27:48 GMT

Are you out of your mind???????????

---

From: Juan Villalta <[email-masked]>
Date: 25 Aug 1996 07:56:20 GMT

All you need to tell me is:

REUSE, RECYCLE, AND RE-ELECT!!

This is what will be going around my school this fall semester.

Juan Villalta
Thesis, USC School of Architecture

---

From: Juan Villalta <[email-masked]>
Date: 25 Aug 1996 07:58:13 GMT

REUSE, RECYCLE, RE-ELECT!!

That is what will be going around my school this fall semester.

Juan Villalta

---

From: [email-masked] (Steve)
Date: Sun, 25 Aug 1996 23:32:17 GMT

It is really sad to see yet another example of a democrat spewing hate
talk and throwing around bad colored names at Dole and the Republican
Party, as he accuses us of the same.

I'm proude of the way my Party handled themselves at their convention.
It was positive and uplifting.  As you Democrats become more scared of
the inevitable victory we will achieve this election, you begin with
even more fear talk, name calling and insults to the American People.

Read your own letter and see you are guilty of your own accusations
against us.  You all simply disapoint me, and it is a real shame you
can't see there is no character left in your representatives.

I really don'yt know if we can take Clinton, Gore and Kemp another
four years.  God save our Country

>>Well, I don’t have to tell you how good Bill Clinton is, we already know it. 

[email-masked]
www.ss-pegasus7.com

---

From: [email-masked] (Steve)
Date: Sun, 25 Aug 1996 23:34:14 GMT

>Are you out of your mind???????????

Thank God there are sain replies to this jiberish

[email-masked]
www.ss-pegasus7.com

---

From: [email-masked] (Walter Graves)
Date: Mon, 26 Aug 1996 06:40:31 GMT

>#1 Reason. It is not possible to cut taxes as much as he wants, no matter what he says. Even if he cuts taxes as much as he wants to, this country will be in deep sh*t for many years. Because this c…

Actually the whole theory of supply side economics is to decrease
taxes in order to stimulate the economy.  This stimulation increases
the tax base.  Athough the tax rate is lower, there are a lot more
dollars out there to tax.  Thus the overall effect would be an
increase in revenue, not a decrease.  However, it is unlikely that we
would see extreme tax cuts.  A more moderate cut is more likely.  As a
Republican I would also like to see a cut in government spending to
match the tax reductions.  Since entitlement spending is the lion
share of the government's overall spending, I believe it should take
the lion share of the cuts.
>#2 Reason. This year republicans went out of control.

How do you reason this?  The Republicans want to balance the budget.
The President has waffled on this issue many times.  Unfortunately, it
is almost impossible to balance the budget when entitlement programs
are off limits.  Our determination to balance the budget includes
shutting the government down if the other side of the house won't
listen to reason.  It costs the American people a great deal to
maintain a deficit government and this has got to stop.

>They are very LOW people. They insult poor president and he is right by not responding back with President.

?????? 

>It is low cultured to give jokes and insults to your opponents, people do this when they fall really LOW, when they know they are going to lose.

Let me recall four years ago  "It's the economy, stupid"  This is by
far a larger insult than anything the Rebublican Party shelled out.

>I had never seen Americans fell so low.

You obviously didn't watch it.  It was a good convention.  I think the
polls agree with this as well.

>Republicans try to do everything to make Bill Clinton guilty in Whitewater Scandal.

It is often said that a person is like the company they hang around
with.  Most of Clinton's buddies from his Governership days have been
implicated in this scandal.  Several have been found guilty.  I
believe Clinton played a role in it.  However, like Reagan on the
Irangate affair, he did a good job keeping the paper trail clean.

>This year Republicans act like UNCULTURED PIGS.

Actually, our symbol is an elephant.  This I believe is a little more
cultured than a jack ass.

Walt Graves

---

From: "William O. Barrett" <[email-masked]>
Date: Mon, 26 Aug 1996 09:00:18 -0800

Walter Graves wrote:
> Since entitlement spending is the lion share of the government's
>overall spending, I believe it should take the lion share of the cuts.

I agree, as long as we include ALL entitlements: farm subsidies,
veteran's benefits (even though I am one), etc., plus the defense
department and corporate welfare - not just Social Security and
medicare.  Depending on how you count, social security, medicare,
military, other entitlements, and debt service are about85% of US
governemnt spending.  The problem is that unless you tackle SS,
medicare, military spending, and the deficit, we can't possibly cut
enough from the remaining 15% to balance the budget AND compensate for
the explosion in expenses once we start retiring in 15 years.

....and....

>Unfortunately, it is almost impossible to balance the budget
>when entitlement programs are off limits.

How very true.  BOTH parties have shown a tremendous lack of courage on
this issue.  They are trying to fool everyone into believing that just
cutting discretionary spending will cure the deficit.  We could balance
the budget for the next decade or so, just through discretionary
spending cuts.  But when the baby boom generation starts retiring in
2010, all hell will break lose.

---

From: "William O. Barrett" <[email-masked]>
Date: Mon, 26 Aug 1996 08:47:56 -0800

Steve wrote:
> I'm proud of the way my Party handled themselves at their convention.
> It was positive and uplifting.

Let's not get carried away here, Steve..............The Repub's wrote
and approved the most conservative platform in this country's history,
setting the clock back about a hundred years.  They stiffled all
contrary views.  They adopted a financial plan that 95% of all
economists think is a pipe dream.  And they tried to make us believe
that ONLY they are concerned about family values, etc.  I am not going
to claim that the Dem's will be any different, but at least I don't go
around saying I am proud of what they did!

> As you Democrats become more scared of
> the inevitable victory we will achieve this election........

Again, I think you're getting carried away here.  Yes, Dole got a
post-convention bounce.  But wait until the Dem's have finished their
convention before comparing voter polls.  And remember, nothing is
inevitable (except that when all of us start retiring in 15 years it's
going to be a bloody mess).

---

From: "M. Tompkins" <[email-masked]>
Date: Tue, 27 Aug 1996 19:26:54 -0700

I can't speak for any others but I believe these political 
discussions should be carried on somewhere in the alt.politics.* 
newsgroups.  Please post your views and leave the alt.art.* 
newsgroups for discussions about art.

M. Tompkins

---

From: Haskell Resource Center <[email-masked]>
Date: Thu, 29 Aug 1996 12:13:56 -0700

Steve wrote:
> Bob Dole is a hypocrite.   He stood for fiscal conservatism for all those 
years he was in the senate and now he's turned into an irresponsible 
candidate.   My vote is for the incumbent,  by default.

---

From: [email-masked] (Annette Seesink)
Date: Thu, 29 Aug 1996 19:11:33 -0500

Why is it that the Democrats who tell us how great Clinton is have the
writing ability of eight year-olds?  I'm actually offending the 2nd and
3rd graders out there (sorry, kids).  I'm not even going into all the
reasons we shouldn't be reelecting Clinton because that should be saved
for a political newsgroup, but please people--if you're going to post, and
you want others to take your opinion seriously, give yourself credit
enough to write well.

-- 
Annette Seesink
[email-masked]

---

From: [email-masked] (Steve Schwartz)
Date: Fri, 30 Aug 1996 03:55:41 GMT

This is an example of the results of outcome-based education.

---

From: "William O. Barrett" <[email-masked]>
Date: Fri, 30 Aug 1996 08:25:59 -0800

Annette Seesink wrote:
> writing ability of eight year-olds?

I hope you are not trying to imply that only Democrats spell badly, or
that all Republicans spell wonderfully.  Are you?  If so, such reasoning
power tends to undercut anything else you have to say.

> I'm actually offending the 2nd and 3rd graders out there (sorry, kids).

> if you want others to take your opinion seriously,
> give yourself credit enough to write well.

Annette, if you want others to take your opinions seriously, try a
little less awkward phraseology.  How is it that you are offending 2nd
and 3rd graders?  And, "give yourself credit enough to write well?" 
Neat turn of phrase....

BTW, I was told that people don't care about spelling on newsgroups. 
The idea is simply to express an idea, and not to get hung up on the
spelling.  Works for me.............

---

From: Chruney J <[email-masked]>
Date: Fri, 30 Aug 1996 23:10:22 -0700

> you want others to take your opinion seriously, give yourself credit

Damn straight Annette,  I just came hear to see how much a fifty gallon
drum of eucalyptus might cost . . . imagine that.  Wrong newsgroup.

---

From: [email-masked] (Jianhao Lu)
Date: 31 Aug 1996 13:52:39 GMT

Steve Schwartz ([email-masked]) wrote:
: [email-masked] (Elena Dymova) wrote:

: ><<<***Do not vote for Bob Dole***>>> READ THIS

: >#1 Reason. It is not possible to cut taxes as much as he wants, no matter what he says. Even if he cuts taxes as much as he wants to, this country will be in deep sh*t for many years. Because this country will have HUGE d
: >eficit spending. 
: >#2 Reason. This year republicans went out of control. They are very LOW people. They insult poor president and he is right by not responding back with President.
: >It is low cultured to give jokes and insults to your opponents, people do this when they fall really LOW, when they know they are going to lose.
: >This GOP convention was a real shame for the Republican Party and for the whole America.
: >I had never seen Americans fell so low.
: >Republicans try to do everything to make Bill Clinton guilty in Whitewater Scandal.
: >This year Republicans act like UNCULTURED PIGS.

: >Even if you’re a Republican you were probably ashamed by how your ‘brothers’ acted at GOP convention.
: >You understand that our only choice is BILL CLINTON!
: >Well, I don’t have to tell you how good Bill Clinton is, we already know it. 
: >Vote for Clinton.

: > HELP WANTED (college students preferred)  E-mail [email-masked]
: > FREE PAGER*(800) 956-2846* Certificate #987-607-730 <--Job Available
: > Own a BUSINESS? How about a FREE ATM!!! Call (888) 614-8381 for details.
: > Earn MONEY, by doing almost NOTHING!!! http://freedomstarr.com/?DM9422524
: > DETAILED info available. E-mail [email-masked]*Call 718-942-2524
: >  

: >==================================================
: >=   A FREE ATM (no hidden charges) for your business                   =
: >=   e-mail [email-masked] to find out if you qualify                   =
: >=   FREE pagers--e-mail [email-masked]                           =
: >===================================================

: This is an example of the results of outcome-based education.

---

From: arkhitek <[email-masked]>
Date: Sat, 31 Aug 1996 11:18:50 -0500

> you want others to take your opinion seriously, give yourself credit

What the hell does this have to do with architecture?

---

From: [email-masked] (Robin Abecasis)
Date: Wed, 04 Sep 1996 11:07:12 GMT

>What the hell does this have to do with architecture?
And what the hell does it have to do with 'alt.archimedes.bugs'??? Can
people PLEASE take this group out of their followups please.

Robin

-- 
Robin Abecasis - Acorns in Singapore... (Renegade Offline)

---

From: [email-masked]
Date: Thu, 05 Sep 96 18:37:16 PDT

In Article<[email-masked]>, <[email-masked]> writes:
> Path: news.NetVision.net.il!news-penn.gsl.net!news.gsl.net!news-res.gsl.net!news.gsl.net!uwm.edu!cs.utexas.edu!howland.erols.net!news3.cac.psu.edu!ams194.rh.psu.edu!user
> From: [email-masked] (Annette Seesink)
> Newsgroups: alt.archimedes.bugs,alt.architecture,alt.architecture.alternative,alt.architecture.int-design,alt.aromatherapy,alt.art,alt.art.bodypainting,alt.art.colleges,alt.art.marketplace,alt.art.pyrotechnic,alt.art.pyrotechnics,alt.art.scene,alt.art.the
> Subject: Re: <<<***Do not vote for Bob Dole***>>> READ THIS
> Date: Thu, 29 Aug 1996 19:11:33 -0500
> Organization: Wildebeest Catapulters of Malta
> Lines: 11
> Message-ID: <[email-masked]>
> References: <[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]>
> NNTP-Posting-Host: ams194.rh.psu.edu
> Xref: news.NetVision.net.il alt.archimedes.bugs:266 alt.architecture:4944 alt.architecture.alternative:1634 alt.architecture.int-design:1094 alt.aromatherapy:368 alt.art:25 alt.art.bodypainting:432 alt.art.colleges:1064 alt.art.marketplace:2223 alt.art.pyrotechnic:15 alt.art.pyrotechnics:56 alt.
art.scene:1086
> you want others to take your opinion seriously, give yourself credit
GOOD 
BAY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!111

---

From: Paul Kronfield <[email-masked]>
Date: Sat, 14 Sep 1996 11:21:22 -0500

BarCharlie wrote:
> 
> good morning;
> i understand your points but here in italy we have a very big campaign
> in favour of bob dole and many of the arguments mentioned are by fare 
> better than the clinton ones;
> can you tell me what is wrong with it
> thanks
> giorgio

At least Dole isn't a coward, draft-dodger, womanizer, liar, drug
peddler, small time con artist, big time con artist, drug user, rapist,
sexual harrasser, conspiritor, crooked politician...
--
Paul Kronfield
Houston, Texas, USA
[email-masked]
For FREE international and domestic long distance faxing
     see.... http://www.geoprobe.com

---

From: Larry Spiritspeaker <[email-masked]>
Date: Sun, 15 Sep 1996 16:17:05 -0700

Why was this posted to alt.aromatherapy???

---

From: "Jane Parisotto Petrash" <[email-masked]>
Date: 13 Sep 1996 02:43:14 GMT

Jianhao Lu <[email-masked]> wrote in article
<[email-masked]>...
> : This is an example of the results of outcome-based education.
Yea, well how would you sound if you tried to defend the Republicans in
chinese?

---

From: Ted Hale <[email-masked]>
Date: Tue, 17 Sep 1996 15:12:41 -0400

> sexual harrasser, conspiritor, crooked politician...
Ditto!
--

---

From: [email-masked] (Robin Abecasis)
Date: Thu, 19 Sep 1996 18:18:27 GMT

>Why was this posted to alt.aromatherapy???
Cos the people posting are twits! They seem to be posting to a few groups
of completely no relevance!