Subject: Dome Houses

From: "Michael Killarney" <[email-masked]>
Date: 4 Sep 1996 17:15:25 GMT

About 20 years ago my wife and I took a one week geodesic dome house
building seminar.  At the time, due to tight finances, we were forced to
buy a conventional home in suburbia.  Times have changed and we are again
looking at alternative housing.  Seems like most of the dome hype has
subsided.  Anybody know where we can pick up some current literature? 
Thanks.

Mike Killarney

---

From: [email-masked] (David South, Jr.)
Date: Fri, 06 Sep 96 14:58:07 GMT

>subsided.  Anybody know where we can pick up some current literature? 

There are several good sites on the Internet for dome information.

The Monolithic Dome(tm)
        http://www.monolithicdome.com/

Dome Technology
        http://www.dometech.com/

Builders/Manufacturers of Geodesic Dome Homes and Structures
        http://www.dnaco.net/~michael/domes/manufacturers.html

DOME MANUFACTURERS
        http://www.teleport.com/~pdx4d/domeman.html

Thin Shell Concrete Domes
        http://www.texhoma.net/~goldnoil/domepage.html

Synergetics on the Web
        http://www.teleport.com/~pdx4d/synhome.html

This is just a few sites I have bookmarked on my PC. You can also use the 
search engines like Lycos, Yahoo, etc. to search for domes, geodesic domes, 
dome homes, etc.

David South, Jr.
http://www.monolithicdome.com/

---

From: Harbin Osteen <[email-masked]>
Date: Fri, 06 Sep 1996 17:27:22 -0700

> subsided.  Anybody know where we can pick up some current literature?

Hope this helps. I'm thinking a dome is the way to go also.    Harbin

<A HREF="http://www.branch.com/dome/dome.html"
<A HREF="http://www.lsi.usp.br/usp/rod/bucky/buckminster_fuller.html"
<A HREF="http://www.netib.com/DomeTech/index.html"
<A HREF="http://www.iway.fr/domespace/html/domespace_eng.html"
<A HREF="http://www.lsi.usp.br/usp/rod/bucky/geodome.html"
<A HREF="http://www.dnaco.net/~michael/domes/"
<A HREF="http://www.netaxs.com/people/cjf/fuller-faq-4.html"
<A HREF="http://www.geometrica.com/"
<A HREF="http://www.lsi.usp.br/usp/rod/bucky"
<A HREF="http://www.olworld.com/olworld/mall/mall_us/c_misc/m_kingdo/"
<A HREF="http://www.nauticom.net/www/domeking/"
<A HREF="http://www.connect.net/monolith/"
<A HREF="http://domes.com/"
<A HREF="http://www.dnaco.net/~michael/domes/others.html"
<A HREF="http://www.dnaco.net/~michael/growing-spaces/"
<A HREF="http://www.domehome.com/"

---

From: [email-masked] (anj)
Date: 18 Sep 1996 07:22:59 GMT

In article <[email-masked]>,

> subsided.  Anybody know where we can pick up some current literature? 

Try reading/posting on :  bit.listserv.geodesic

A dome/B. Fuller discussion