Subject: Re: home design - any suggestions?

From: [email-masked] (Richard Austin)
Date: Thu, 25 Jan 1996 20:42:22 -0600

In article <[email-masked]>,
[email-masked] (John) wrote:

>In article <[email-masked]>, [email-masked]
>(Walter Zimmerman) wrote:
>
>> I'd like to build a unique structure to take advantage of the features of 
>> my parcel and its remote location. 
>
>I see you are building at a remote location. 
>
>Check out our home page:
http://www.infosphere.com/rof/yp/utilfree/utilfree.html
>It is very new so be expecting more additions in the future.
>**********************************
>John D'Angelo 

You may also want to check out our site for more ideas.

-- 
  Richard Austin -- [email-masked]
   Institute for Planetary Renewal
    http://www.rt66.com/~richard/

---

From: [email-masked] (Richard Austin)
Date: Thu, 25 Jan 1996 20:42:22 -0600