Subject: larva lamps

From: [email-masked] (Scott Parks)
Date: 11 Aug 95 16:37:18 -0800

[email-masked] wrote in a message to All:

 eue> Does anybody know how you could go about making a lava
 eue> lamp? 

Same way we used to do light-shows.  Get oil-soluble dies and/or
water-soluble dies and mix them as desired.  Small bulb in base
should get them moving.

Scott Parks
[email-masked]

---

From: [email-masked] (Jan c53)
Date: 13 Aug 1995 03:31:55 -0400

But, hmmm, LARVA lamps are, well... Much Cooler!  Ummm, all that squirming
and anxious wiggley fun!  Well I bet someone got a whole lotta lava in the
mail...