Subject: Re: (((( Pickup WOMEN Easy & FAST!!! )))))

From: [email-masked] (Daniel Huh)
Date: 26 Mar 1996 03:03:41 GMT

Dear:
 [ ] Clueless Newbie         [x] Loser           [ ] AOLer           
 [ ] Prodigy User            [ ] Me too-er       [x] Pervert         
 [ ] Geek                    [ ] Shouter         [x] Spammer

 [ ] Nerd                    [ ] Elvis           [ ] Cop
 [ ] Fed                     [ ] Freak           [ ] Scientologist
 
You Are Being Flamed Because:
 [ ] You posted a "test" in a newsgroup other than alt.test
 [x] You didn't pay attention to the topic of this newsgroup
 [ ] You posted warez in pieces LESS than 5000 lines
 [ ] You posted something asking for warez sites
 [ ] You quoted an ENTIRE post in your reply
 [ ] You continued a long, stupid thread
 [ ] You started an off-topic thread
 [ ] You posted a "YOU ALL SUCK" message
 [ ] You begged for money.
 [ ] You said "me too" to something
 [x] You suck
 [ ] You brag about things that never happened
 [ ] Your sig/alias/server sucks
 [ ] You made up slang then used it in a message
 [x] You posted a phone-sex ad
 [ ] I don't like your tone of voice
 [ ] I think you might be a fed or a cop
 [ ] You posted to more than four newsgroups 
 [ ] You asked a question without reading the FAQ
 [ ] You forgot to turn off your capslock
 
To Repent, You Must:
 [ ] Be the PR guy for Canter & Siegel
 [ ] Give up your AOL account
 [ ] Give up your Prodigy account
 [ ] Bust up your modem with a hammer and eat it
 [x] Jump into a bathtub while holding your monitor
 [ ] Actually post something relevant
 [ ] Read the FAQ
 [x] Be Senator Exon's love slave
 [x] Be the guest of honor in alt.flame for a month
 [ ] Post your tests to alt.test
 [ ] Refrain from using any capital letters for 10 consecutive posts
 
In Closing, I'd Like to Say:
 [x] Blow me
 [ ] Get a life
 [ ] Never post again
 [ ] I pity your dog
 [ ] Go to hell
 [ ] You should have been aborted immediately after conception
 [ ] Yer momma's so fat/stupid/ugly that etc...
 [x] Take your shit somewhere else
 [ ] Learn to post or fuck off
 [ ] All of the above
 [x] Do us all a favor and crawl into some industrial machinery

End Flame.

Daniel Huh

{ archipelago:          S C I - A r c Online}

---

From: [email-masked] (Daniel Huh)
Date: 26 Mar 1996 03:05:23 GMT

Dear:

 
To Repent, You Must:

End Flame.

Daniel Huh