Subject: used tire construction

From: [email-masked]
Date: Sat, 07 Oct 1995 23:26:27 -0400

Does anyone know where to find information on this technique? I believe
Dennis Weaver (the TV star) has a home built of old tires.

---

From: [email-masked] (Martha)
Date: Sun, 8 Oct 1995 04:07:01 GMT

I have a book from Real Goods (store) called The Independent Home,
by Potts, which lists a tire-built home in it.  It may even be
Weavers.  If not, it does definitely list something about
Weaver's endeavors in the book.  Good luck.