Subject: Re: composting toilets, gray water

From: [email-masked] (Bill Christensen)
Date: Fri, 6 Dec 96 19:49:51 CDT

[email-masked], writes:
>I'd be interested in hearing from folks who have had experience with 
>composting toilets and gray water disposal; dry wells, or perhaps there 
>is a unique alternative??

and [email-masked] writes:
>     I'm interested in building a composting toilet myself.  Did you have 
>a set of plans to work from when you did yours?  If so where can I get a 
>copy of the plans?  If you designed it yourself can you tell me how you 
>made it or I can make one?  I'm going to be building my own house in a 
>couple of years and plan to use a compositng toilet and grey water system 
>to save on water usage and avoid the cost of installing a septic tank.  
>We also plan to use the grey water to irrigate gardens.

You may want to check out the Sustainable Building Sourcebook at
http://www.greenbuilder.com/sourcebook/.  There are chapters on greywater
(...sourcebook/greywater.html) and composting toilets
(.../sourcebook/composttoilet.html), as well as 40 other greenbuilding topics.

BC

--

Bill Christensen
[email-masked]
Sustainable Building Sourcebook at http://www.greenbuider.com/sourcebook/
------------------------------------------------------------------------------
 InfiNet - an online community for progressive information
                 BBS  512.462.0633
           Telnet://shakti.txinfinet.com 3000
             WWW  http://www.greenbuilder.com

From 632, Broadway, NYC, NY, 10012 Fri Dec 13 11:40:18 EST 1996
Article: 8897 of alt.architecture.alternative
Path: newz.oit.unc.edu!news_server.cs.unc.edu!news-server.ncren.net!interpath!news.interpath.net!news.sprintlink.net!news-fw-22.sprintlink.net!www.nntp.primenet.com!nntp.primenet.com!enews.sgi.com!news.sgi.com!news.msfc.nasa.gov!newsfeed.internetmci.com!news.interport.net!usenet
From: James Wines <[email-masked]>
Newsgroups: alt.architecture.alternative
Subject: Re: Underground homes, info wanted
Date: Sat, 07 Dec 1996 19:51:55 -0500
Organization: SITE Environmental Design
Lines: 6
Message-ID: <[email-masked]>
References: <[email-masked]>
Reply-To: 632, Broadway, NYC, NY, 10012
NNTP-Posting-Host: ts5port27.port.net
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Mailer: Mozilla 3.0 (Macintosh; I; PPC)
To: Glenda Young <[email-masked]>

Arthur Quarmby is an architect based in England well-known for
underground building.  He will be in a book on organic architecture that
my husband James Wines is writing.
Quarmby is in Huddersfield
 
Fax 44 484 432 586 Good luck. Kriz

---

From: Carlos Portela <[email-masked]>
Date: Sat, 07 Dec 1996 19:57:21 -0800

[email-masked] wrote:
> 
> Chuck Thurston ([email-masked]) wrote:
> : I'd be interested in hearing from folks who have had experience with
> : composting toilets and gray water disposal; dry wells, or perhaps there
> : is a unique alternative??
> 
>  Hi Chuck, We've used a homemade composting toilet for fifteen years,
> our grey water goes to the garden and flower beds. You should check out
> the book 'Humanure', I don't know the author offhand but can find it for
> you if you like. I saw the ad for it in 'Countryside and Small Stock
> Journal'.

A book I used when building compost
toilets was Sim Van der Ryn's Toilet Papers.
It is available for $10.95 plus $2.50
shipping and handling (for US orders) from:

Ecological Design Institute
10 Libertyship Way, Suite 370
Sausalito, CA 94965
(415) 332-5806
[email-masked]
http://www.trope.com/edi/publications.html

Sincerely,

Carlos Portela
-- 
3-D Software
P.O. Box 220, Mapleton OR  97453  USA
[email-masked]
http://www.teleport.com/~solar3d