Subject: Re: Wanted Architecture Internet Pages

From: Cheng-Kang Chiang <[email-masked]>
Date: Fri, 26 May 1995 00:07:51 -0400

try the Carnegie Mellon architecture page..

http://www.arc.cmu.edu

---

From: [email-masked] (Guy5923)
Date: 26 May 1995 19:35:18 -0400

There is a pretty good list of both gopher and www architecture sites in
US and international at URL
gopher://una.hh.lib.umich.edu/70/00inetdirsstacks/archi:brown
Address
gopher una.hh.lib.umich.edu/inetdirsstacks/Architecture

This list was compiled by Jeanne M. Brown at UNLV
[email-masked]. If I got the addresses wrong ask her.

---

From: [email-masked] (JVD 2)
Date: 25 May 1995 11:40:50 -0400

I'm a new and budding net surfer and wana-be architect and would like some
net pages. Thanx.

---

From: [email-masked] (paul milligan)
Date: 27 May 1995 14:13:04 GMT

Well, here's my little collection.  Enjoy.
BTW, it's in HTML format.  Please feel free to use, copy, change,
distribute, whatever.

<!*************************************  Architecture   ****************************>
<!*********************************************************************************>

</DL><p>

<hr>

<h2>Architecture</h2>

<li> <A HREF="http://www.futuro.usp.br/rod/text/buckminster_fuller.html"
ADD_DATE="791505133" LAST_VISIT="791505114">Dedicated to Richard Buckminster
Fuller</A> 

<li>   <A HREF="http://www.clr.toronto.edu:1080/VIRTUALLIB/arch.html"
ADD_DATE="795514333" LAST_VISIT="795514328"> Architecture</A>  .  .  .Searchable form - many links

<li>   <A HREF="http://www.ionet.net/~davemann/dwww.html"
ADD_DATE="795597247" LAST_VISIT="795597236">architect & other</A> .  .  .a few links

<li><A HREF="http://archpropplan.auckland.ac.nz/misc/sources1.html" ADD_DATE="796188309" LAST_VISIT="796188302">New Zealand  Architect page</A>
 
<li>  <A HREF="http://www.clr.toronto.edu:1080/" ADD_DATE="795777216" LAST_VISIT="795777197">CLRnet: Centre for Landscape Research Network</A>

<li><A HREF="gopher://libra.arch.umich.edu/" ADD_DATE="796366010" LAST_VISIT="796365998">Architect gopher</A>

    <li><A HREF="http://www.clr.toronto.edu:1080/VIRTUALLIB/arch.html" ADD_DATE="796366068" LAST_VISIT="796366062">The WWW Virtual Library: Architecture - searchable</A>

    <li><A HREF="http://galaxy.einet.net/galaxy/Arts-and-Humanities/Architecture.html" ADD_DATE="796366135" LAST_VISIT="796366130">Architecture:    MANY MANY links</A>

    <li><A HREF="http://rubens.anu.edu.au/architecture_form.html" ADD_DATE="796366223" LAST_VISIT="796366214">Architecture Database, ANU searchable</A>

    <li><A HREF="http://www.ncsa.uiuc.edu/SDG/Experimental/anu-art-history/architecture.images.html" ADD_DATE="796366269" LAST_VISIT="796366257">IMAGES OF ARCHITECTURE & ARCHITECTURAL SCULPTURE</A>

    <li><A HREF="http://rossi.arc.miami.edu/cucd/research.htm" ADD_DATE="796366381" LAST_VISIT="796366377">Athenaeum at University of Miami, School of Architecture</A>

    <li><A HREF="http://alberti.mit.edu:80/arch/" ADD_DATE="796366405" LAST_VISIT="796366402">MIT Department of Architecture</A>

    <li><A HREF="http://mirror.syr.edu/soa.html" ADD_DATE="796366419" LAST_VISIT="796366415">Syracuse University School of Architecture</A>

    <li><A HREF="http://wright.sarc.msstate.edu/" ADD_DATE="796366481" LAST_VISIT="796366476">MSU School of Architecture Home Page</A>

    <li><A HREF="http://www.arch.cuhk.hk/" ADD_DATE="796366522" LAST_VISIT="796366513">THE DEPARTMENT OF ARCHITECTURE</A>

    <li><A HREF="http://alberti.mit.edu/ap/programs.html" ADD_DATE="796366543" LAST_VISIT="796366538">MIT School of Architecture and Planning Programs</A>

    <li><A HREF="http://thrain.carleton.ca/" ADD_DATE="796366565" LAST_VISIT="796366562">Carleton University School of Architecture</A>

    <li><A HREF="http://www.uni-mb.si/mb_arhitektura.html" ADD_DATE="796366595" LAST_VISIT="796366588">Maribor - Architecture And fine Arts Page</A>

    <li><A HREF="http://info.archlab.tuwien.ac.at/das_andere.html" ADD_DATE="796366610" LAST_VISIT="796366607">INTERNET SOURCES: ARCHITECTURE AND BUILDING master links</A>

    <li><A HREF="http://www.rpi.edu:80/dept/lrc/LRC.html" ADD_DATE="796366662" LAST_VISIT="796366657">Lighting Research Center Home Page</A>

    <li><A HREF="http://www.cec.wustl.edu:80/arch/index.html" ADD_DATE="796366681" LAST_VISIT="796366677">Architecture Welcome</A>

    <li><A HREF="http://WWW.SARUP.UWM.EDU:80/" ADD_DATE="796366699" LAST_VISIT="796366696">SARUP</A>

    <li><A HREF="http://rossi.arc.miami.edu:80/" ADD_DATE="796366722" LAST_VISIT="796366712">School of Architecture Home Page</A>

    <li><A HREF="http://mirror.syr.edu:80/soa.html" ADD_DATE="796366740" LAST_VISIT="796366736">Syracuse University School of Architecture</A>

    <li><A HREF="http://www.sbu.ac.uk:80/Architecture/home.html" ADD_DATE="796366769" LAST_VISIT="796366766">Architecture Home Page</A>

    <li><A HREF="http://doric.bart.ucl.ac.uk:80/index.html" ADD_DATE="796366783" LAST_VISIT="796366780">Bartlett Home Page</A>

    <li><A HREF="http://www.clr.toronto.edu:1080/VIRTUALLIB/archGALAXY.html" ADD_DATE="796366826" LAST_VISIT="796366798">The World-Wide Web Virtual Library: Architecture</A>

    <li><A HREF="gopher://infolib.lib.berkeley.edu/11/resdbs/arch" ADD_DATE="796366842" LAST_VISIT="796366838">gopher://infolib.lib.berkeley.edu/11/resdbs/arch</A>

    <li><A HREF="gopher://riceinfo.rice.edu/11/Subject/Architecture" ADD_DATE="796366853" LAST_VISIT="796366849">gopher://riceinfo.rice.edu/11/Subject/Architecture</A>

    <li><A HREF="gopher://dewey.lib.ncsu.edu/11/library/disciplines/architecture" ADD_DATE="796366865" LAST_VISIT="796366862">gopher://dewey.lib.ncsu.edu/11/library/discipli...</A>

    <li><A HREF="http://www.bwk.tue.nl:80/lava/" ADD_DATE="796366904" LAST_VISIT="796366901">Lab for Architecture</A>

    <li><A HREF="http://archpropplan.auckland.ac.nz:80/misc/sources1.html" ADD_DATE="796366922" LAST_VISIT="796366916">Schools</A>

    <li><A HREF="http://archpropplan.auckland.ac.nz:80/People/Mat/Mat.html" ADD_DATE="796366941" LAST_VISIT="796366934">Matiu Carr</A>

    <li><A HREF="gopher://library.berkeley.edu:70/11/resdbs/arch/acqlist" ADD_DATE="796366963" LAST_VISIT="796366958">UCAL Berkely gopher</A>

    <li><A HREF="gopher://library.berkeley.edu:70/00/resdbs/plan/wwwplan" ADD_DATE="796367014" LAST_VISIT="796366995">list of WWW sites</A>

  <li> <A HREF="http://www.halcyon.com/coz/rtcahome.htm" ADD_DATE="791881453" LAST_VISIT="791881443">R. T. Colasurdo Architects, A.I.A. Architecture & Planning</A>  .  .  .

<dt><br>
<dt>
Have any suggestions / additions ?
<dt>
Have any requests ?
<dt>
Wanna complain about my lame HTML ? ( nah, you don't want to do that ! )
<dt>
<br>

Email to : [email-masked]