Subject: Re: 1-512-445-8364 Coral Calcium

From: Wally Glenn <[email-masked]>
Date: Wed, 28 Aug 1996 15:11:13 -0700

On Wed, 28 Aug 1996 [email-masked] wrote:

This is disgusting. As if the coral reefs of the world were not in enough
danger, now you want to make a calcium suppliment out of them?

Have you no conscience?
Have you no feelings?
Have you no sense of responsibility?

Of all of the sources available for calcium, why pick on the reefs? Why
not use a great source of calcium, human bones?

> 1-512-445-8364 Coral Calcium
> CORAL CALCIUM from Okinawa,Japan
> <---------maximize your screen for better viewing--------->
>      
>      Arthritis, Diabetes, Cancer, Ulcer, and Heart Disease Sufferers:
>        Just introduced in America...Incredible product satisfied
>      over 5 million people in Japan & Europe! info @ 1-512-445-8364
> 
> Send $35 for a 1 month supply to:
> 
>       Karol Rezi - 72-06 69th St. Ste.#A3, Glendale, NY 11385 / USA
> 
> Free audiotape with your order. Request application by mail.
> 
>                   Other Important Links:
> Celebrity Secret Addresses & E-mail
> 	http://members.aol.com/hth2001/celebrity/secrets.htm
> Hacking Secrets (tutorial & programs):
> 	http://pages.prodigy.com/YKZB48A/hk.htm
> Free Ads (to adertise your business):
> 	http://pages.prodigy.com/YKZB48A/freeads.htm
> Now Hiring:
> 	http://pages.prodigy.com/YKZB48A/fscgroup.htm
> Free Web Page & Money:
> 	http://www.freedomstarr.com/RE0783980.rep
> Super Interesting Pages:
> 	http://www.mtii.com
> Extraordinary Home-Business (very simple):
> 	beeper ->>>(for info): (917)876-5910 (9:00am - 8:00pm)
> 
> 
> 
> 

                                 -Wally!
                   "Imagine a world with no scenarios"
                            Need advice? Try:
                          www.halcyon.com/gwally

---

From: [email-masked] (Astrologer)
Date: Sat, 07 Sep 1996 13:50:32 GMT

>danger, now you want to make a calcium suppliment out of them?
I read the original note far too late to respond to it but I could not agree
more with you. Besides "coral calcium" is just plain ground chalk, and $35 will
buy you a mountain of chalk. I'll bet it's a very tiny vial they ship you.
  I also wouldn't worry too much about the coral supply. Anyone who would charge
that much for a small supply of chalk is not going to be concerned with where
the chalk originated, but rather how cheaply the chalk can be outsourced.

>Have you no sense of responsibility?
These are rhretorical questions I presume.
>not use a great source of calcium, human bones?
Because they're not dummies. You don't go about setting up a con operation by
advertising that you're committing a felony.
>                   "Imagine a world with no scenarios"

Astrologer

Whenever we read the obscene stories, the voluptuous debaucheries, the cruel and torturous executions, the unrelenting vindictiveness, with which more than half the bible is filled, it would seem more consistent that we called it the word of a demon than the Word of God. It is a history of wickedness that has served to corrupt and brutalize mankind...

--Thomas Paine