Subject: Design Competitions

From: [email-masked] (Saurs)
Date: 11 May 1995 21:10:02 -0400

I would like to find Design Competitions.  Does anyone know if there is
publication solely for this purpose.

---

From: [email-masked] (BruceSilv)
Date: 12 May 1995 21:20:30 -0400

There is a publication called "Deadlines" that lists design competitions. 
It is a newsletter published in Massachusetts.  Unfortunately, I do not
have the address--I don't subscribe myself, but I have seen copies of it
within the last year.  Hope this is a start--you might call the Boston
Society of Architects;  I'll bet they know.  Good luck.
brucesilv