Subject: Re: Architecture Books Wanted

From: [email-masked] (BB1018)
Date: 10 Jun 1996 02:32:35 -0400

There's a book called Stone Shelters which looks at stone towns in
southern Italy, beautiful photos and plans.

Check out Ceramic Houses by Nader Khalilli......you may find the process
interesting.

---

From: [email-masked] (CGiord1051)
Date: 12 Jun 1996 00:57:21 -0400

Use an Architect!

Please don't build just another piece of crap out of a book.

Thanks