Subject: Re: larva lamps

From: [email-masked]@io.com
Date: 5 Aug 1995 23:10:40 GMT

In <[email-masked]>, robson kathryn <robsonk> writes:
>I know that this has nothing to do with architecture, but I thought that
>architects are cool enough to have larva lamps.  I am looking for someone that
>has an orange or red larva lamp that they don't want anymore.  Anyone willing?
>
Cant say I've ever heard of a larva lamp. Does it use some form of 
phosphorescent insect to generate light? Fascinating. BTW, orange or red would
indeed be a rarity, since 99% of all bio-luminescence results in a greenish light.

;)

---

From: Gary Cunningham <[email-masked]>
Date: 6 Aug 1995 04:05:32 GMT

[email-masked]@io.com wrote:
>I told You....
Its Lava Lava!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

---

From: robson kathryn <robsonk>
Date: 5 Aug 1995 08:28:23 GMT

---

From: Gary Cunningham <[email-masked]>
Date: 5 Aug 1995 21:11:53 GMT

robson kathryn <robsonk> wrote:
LAVA! LAVA!  LAVA!  LAVA!  LAVA!  LAVA!

---

From: [email-masked]@io.com
Date: 6 Aug 1995 15:16:28 GMT

>Its Lava Lava!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Lava lava lamps? Now I'm really confused.
I 've never heard of any technology that would cause Polynesian
garb to give off light. I'd love to know how it works.
If anyone can post helpful data regarding lava-lava lamps, I'm
certain many folks would appreciate it.

P.S.: any tech data on larva lamps would be interesting too.
I's still like to know more about bio-luminescence as a practical light source.

---

From: "Brian A. Rock, Ph.D., P.E." <[email-masked]>
Date: 6 Aug 95 13:35:54 CDT

Maybe they are lava larve lamps?

-- 
*************************************************************************
Brian A. Rock, Ph.D., P.E.        Voice:  (913) 864-3434
The University of Kansas          Fax:    (913) 864-5099
Architectural Engineering Dept.   E-mail: [email-masked]
Marvin Hall                       HomePage: http://energy.arce.ukans.edu/
Lawrence, Kansas 66045-2222       Rock Chalk, Jayhawk, KU!
*************************************************************************

---

From: Jim Dixon <[email-masked]>
Date: 8 Aug 1995 18:31:09 GMT

Here in the US the best place to find lava lamps is at garage sales held 
by aging hipsters. The next best place is Ruby Montana's Pinto Pony, a 
palace of kitsch in Seattle, Washington. I don't have the address or 
phone number, but try directory assistance, area code 206. I think they 
start at around US$60. I prefer the models with star-shaped perforations 
around the metal base...they cast a nice pattern of light to go with the 
undulations of the ersatz lava.

---

From: Jim Dixon <[email-masked]>
Date: 8 Aug 1995 18:31:48 GMT

---

From: Graham Mancha <[email-masked]>
Date: Tue, 08 Aug 1995 08:51:52 GMT

In article: <[email-masked]>  robson kathryn <robsonk> 
writes:
> Path: 
mancha.demon.co.uk!news.demon.co.uk!dispatch.news.demon.net!demon!tank.news.
pipex.net!pipex!news.sprintlink.net!simtel!harbinger.cc.monash.edu.au!news.u
wa.edu.au!info.curtin.edu.au!newsmaster
> From: robson kathryn <robsonk>
> Newsgroups: alt.architecture.alternative
> Subject: larva lamps
> Date: 5 Aug 1995 08:28:23 GMT
> Organization: Curtin University of Technology
> Lines: 4
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: kite.curtin.edu.au
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> X-Mailer: Mozilla 1.1N (X11; I; SunOS 4.1.2 sun4c)
> X-URL: news:alt.architecture.alternative
> 
> Be careful buying old lava lamps, they don't last for ever, and eventually 
the wax inside goes all horrible and they stop working. You can still buy 
them new in the U.K. I cannot remmember the name of the manufacturer, but I 
think they are based in Poole, Dorset, England.
Regards, Graham
-- 
---------------------------------------------------------------------------
| Graham Mancha    EMail [email-masked]
Tel: +44 (0) 1296 615121                                          |
| Mail sent via Demon Internet 
---------------------------------------------------------------------------

---

From: [email-masked] (Brian Allardice)
Date: 9 Aug 1995 06:18:13 GMT

>LAVA! LAVA!  LAVA!  LAVA!  LAVA!  LAVA!

Ah, the memories.......

Cheers,
dba

---

From: [email-masked] (Eric Dymond)
Date: 9 Aug 1995 13:49:18 GMT

Does anybody know how you could go about making a lava lamp?

	Thanks

-- 
Eric