Subject: Alternative Architecture & Materials

From: "A. Todd Emerson" <[email-masked]>
Date: Mon, 10 Jun 1996 21:17:59 -0700

I am putting together a web site that links to informatio on alternative 
architecture and building materials.  I would love some info on where I 
can find some good sites. 

Please email me at: [email-masked]

Thanks,

Todd Emerson

---

From: [email-masked] (Paul G.McHenry)
Date: 13 Jun 1996 23:44:57 GMT

In article <[email-masked]>, [email-masked] says...
>Please email me at: [email-masked]

You might visit the Earth Architecture Center International site, loads of informnation on adobe and earth wall buildings.

Paul McHenry, University of New Mexico, Albuquerque