Subject: Re: Plastic roof?

From: [email-masked] (Ben Furman)
Date: 26 Jan 1996 03:05:08 GMT

In article <[email-masked]>, Rob-L <[email-masked]> wrote:
>I've often thought that a plastic standing-seam roof would be a good 
>product to have.  White polypropylene or something, perhaps crosslinked, 
>available in LONG sheets that have interlocking sides.
>
>Wouldn't that be just as durable as a metal roof, if not more so, and 
>cost a lot less?  Sure would be less wettable, and snow wouldn't stay on it.
>

Indeed, it would be less wettable.  Good idea.  However, UV radiation would
probably destroy it in less than ten years.  Not so good.  What's wrong with
aluminum?  It can be artificially oxidized to make it white.

>Where's GE Plastics when you need them?
>

Busy as usual, coming up with the best solutions they can, I'm sure. :-)

Ben Furman
[email-masked]

---

From: [email-masked] (Ben Furman)
Date: 26 Jan 1996 03:05:08 GMT

Ben Furman
[email-masked]

---

From: Kathy Ging <[email-masked]>
Date: Sat, 27 Jan 1996 00:03:53 -0800

Aurora Prine from Treadmill, Williams, OR, uses a chop saw -
5 hp to cut up recycled tires to make roof materials. I heard
her speak in Eugene at the NW Eco-Building Guild and she and
her sister and mother have started this business. I do not
know whether at this time they can be used on house roofs
or just outbuildings.  They meet fire code A. They don*t use
bias tires at all on roof.