Subject: Re: Mac Cad suggestions?

From: [email-masked] (Sharron M. Wilcox)
Date: 25 Jan 1996 22:46:14 GMT

I have TurboCad for the Mac and would not recommend it. It is the only
unfriendly software I have ever purchased, and I own enough stuff to stock a
computer store. 

--
Sent from Designlink, San Francisco. Design, Graphics, Photo, Portfolios Online. 
Modem: (510) 933-9676; (510) 845-4187; (415) 241-9927. Voice: 930-6746
Internet Access: Via TCP/IP PORT: 3000; IP: designlink.com or 206.14.15.3
WEB: http://www.designlink.com

---

From: [email-masked] (Sharron M. Wilcox)
Date: 25 Jan 1996 22:46:14 GMT