Subject: sunprotection

From: <[email-masked]>
Date: 3 Aug 1995 17:31:01 GMT

Where can I find Information on sunprotection, concerning venetian blinds, roller blinds and vertical lamellas?

Who is interested in *.dxf-files of sunprotection?

---

From: Richard Austin <[email-masked]>
Date: 6 Aug 1995 01:56:34 GMT

Check out the book "Thermal Shutters and Shades... New inventions in 
solar..." (I think that's the name), by William Shurcliff.

Richard Austin  --  email: [email-masked]  --  radio: KG7SU
-------------------------------------------------------
              Institute for Planetary Renewal
"Creating a Better World Through Healing & Design"