Subject: Round House?

From: [email-masked] (Melissa McCracken)
Date: Thu, 03 Aug 1995 08:25:18

We are looking into aquiring a couple of silos to move to our property.  We want to convert them 
into housing.  Has anyone had any experience with this type of construction?  I wonder if you would 
be able to cut through the wall for doors and windows.  Would you be able to put brick on the 
outside.  With housing cost so high and not to much free time to build it ourselves, we are hoping this 
will be an alternative.
Melissa McCracken in N Georgia

---

From: [email-masked] (Elaine Gallegos)
Date: Fri, 4 Aug 1995 14:23:57 GMT

Melissa McCracken ([email-masked]) wrote:
: We are looking into aquiring a couple of silos to move to our property.  We want to convert them 
: into housing.  Has anyone had any experience with this type of construction?  I wonder if you would 
: be able to cut through the wall for doors and windows.  Would you be able to put brick on the 
: outside.  With housing cost so high and not to much free time to build it ourselves, we are hoping this 
: will be an alternative.
: Melissa McCracken in N Georgia

  A silo house is certainly a novel idea.  It would for sure look 
interesting, especially if you placed two side by side, and joined them.
  Wouldn't a mobile home be more practical?

---

From: robson kathryn <robsonk>
Date: 5 Aug 1995 08:16:41 GMT

I am doing my thesis in architecture in Western Australia.  A guy that I study
with comes form a farm in WA and for his thesis he is converting two silos that
are actually on his farm into housing.  At the moment he is in the preliminary
stages of investigating the qualities of the space and the possible
alternatives for the conversion.  He may have some information for you. I will
find out his mail address, but in the meantime, you can reply to me and I will
pass it on to him.  My address is 
[email-masked]
Good luck.
Kathryn.