Subject: Re: Earthships house ????

From: [email-masked] (Gib Fulton)
Date: Sat, 27 May 1995 11:02:41 -0900

In article <[email-masked]>, Kelly Shaw
<[email-masked]> wrote:

> Try the following web site:
> 
> http://curry.edschool.virginia.edu:80/Avenue/Community/Environ/Ye
> llow

This correxion in the URL will get u there
http://curry.edschool.virginia.edu:80/Avenue/Community/Environ/YellowMtn

-- 
[email-masked] (Gib Fulton)   
Santa Cruz, CA          ~This earth has not been inherited
                         from our ancestors, but borrowed 
                         from our children~
Boats, planes, saxophones 
& cyberspace -- zoom,zoom

---

From: [email-masked] (Steen H Hviid)
Date: 29 May 1995 02:41:30 GMT

I figured the missing part out eventually, thanks for posting the address,
that is a *VERY* nice setup. Those guys really did a good job displaying
their information.
-- 
Steen Hansen (Hviid)    E-mail: [email-masked]
Computer Specialist,    The Ohio State University
There is something fundamentally wrong in treating the earth as if it was 
a business in liquidation.  -- Herman Daly, quoted in "Earth in the Balance"