Subject: Re: -- Bob Dole or Bill Clinton -- Online Survey

From: James Romines <[email-masked]>
Date: Sat, 07 Sep 1996 21:36:48 -0500

The way I feel about politics right now I'd rather
    vote for Velveeta vs. Spam as the most desirable junk food.

                Nolichuck

Money-Maker wrote:
> 
> On-Line Survey!!!!
> 
> *Bob Dole*  VS  *Bill Clinton*
> 
> E-mail to [email-masked] to enter the on-line survey!
> 
> Write a single line that includes either Bob Dole or Bill Clinton
> 
> I'll post the result on Sep. 28th.
> 
> Thank you!

---

From: NetBlazer <[email-masked]>
Date: Mon, 09 Sep 1996 16:19:58 -0800

SHLEM wrote:
> 
> Ed Ough wrote:
> >
> > I'm Canadian and I really don't give a flying f*** about your
> > election.   Why don't you morons get an intelligent thought and post
> > your articles in the appropriate place (not alt.aquaria or many of the
> > other newsgroups that this cross post ends up in).
> >
> > Ed
> 
>         Canadians are like Americans, except without the guns.
> I say that with pride, as an American.
> 
>         I advise a bit more diplomacy on your part, or one of these days
> we might just muster up our Salvation Army to go up there and get us
> states #51, 52, and 53.  You can keep Quebec...hell, you couldn't give them
> away.

Where the flying fuck is Canada.....oh yeah....isn't that where draft 
evaders go to be coddled by those socialist swine.  
Oh....ahem.....sorry....I got carried away!

---

From: [email-masked] (Ed Ough)
Date: Mon, 09 Sep 1996 15:26:06 GMT

Ed

---

From: SHLEM <[email-masked]>
Date: Mon, 09 Sep 1996 17:58:15 -0500

---

From: James Romines <[email-masked]>
Date: Mon, 09 Sep 1996 22:49:41 -0500

> other newsgroups that this cross post ends up in).

    Dear Ed,

   The Election questionnaire was unsolicited on our part, so there's
   not any reason for hostility here. You Canucks have a big chip
   on your shoulder at times, so why can't you take this thing in
   context.....that was not originated from this group. We prefer to
   talk about Appalachian subjects such as hollers, gaps, Thomas 
   Wolfe, recreation, and just plain, friendly bantering and 
   socializing. (I speak for myself anyway).  

   I think your politics is sort of interesting, anyway (Quebec
   secession, etc.)

              Peace and harmony,

              Jim AKA Nolichucky

---

From: David Fenton <[email-masked]>
Date: Tue, 10 Sep 1996 17:02:33 -0700

> other newsgroups that this cross post ends up in).

I'm American and I agree completely.  
-- 
David Fenton
----------------------------------------------------------------------------

---

From: Venger <[email-masked]>
Date: Fri, 13 Sep 1996 21:11:14 -0500

> states #51, 52, and 53.  You can keep Quebec...hell, you couldn't give them

This has NOTHING to do with alt.aquaria...but it is FUNNY as HELL! 

There is nothing wrong with Quebec that 750kt nominal yield can't cure.

-- 
\  /
 \/enger
http://www.utdallas.edu/~mchester/
mailto:[email-masked]

---

From: [email-masked] (Ross Haight)
Date: Wed, 18 Sep 1996 00:17:15 GMT

>There is nothing wrong with Quebec that 750kt nominal yield can't cure.
Hey now, Quebec has beautiful, stylish women, a rational attitude to
life's minor peccadilloes, great Northern scenery, a nice base of
historic sites, good food and reasonable prices for many things -
all-in-all a nice society.
Quebecois are overly sensitive, politically naive and yet
Machiavellian and xenophobic - but then, so are most Americans ( not
to mention Canadians ), so I'd give the nukes a pass.