Subject: Fulltime Tents?

From: [email-masked] (STEVEN C SPURGEON)
Date: Sat, 20 Apr 1996 03:18:44 GMT

I have been a student of alternative architecture since teenage years in 
the '60s. I have heard of folks using tents as permanent structures.
I want to build a light weight pole structure, use straw bales as infill 
and in the ceiling, and then cover the whole thing with canvas. Waste of 
time and money or good way to move on to land and build a real house. 
Strawbale of course.
Any advice appreciated.
The Wanderer
 
---
 * Traders' Connection Web BBS * http://www.trader.com * [email-masked]

---

From: [email-masked] (Carl Steen)
Date: 20 Apr 1996 12:39:21 GMT

Interesting idea about the tents.  Of course there was a
great surge of interest in tepees starting from the 60s
through the late 70's.
Depends on how cold it is going to get where you pitch
your tent.
The tepee has the fire with smoke going up the middle for
heat, needs a good supply of firewoods.
Canvas would be the most natural material to design your
own tent.

Another cheap route would be these poly tarps which are
usually blue (dont ask me why) with woven fiber through
and grommets and can be had at sale prices for very cheap,
almost any size up to 20 by 40 feet etc.
You could harvest local straw or plant leaves, etc. make
sure you dry them out well, and then fill in a double
layer of the tarps.
Depending on temperatures, (perhaps you are going homestead
in Alaska :) ), you could do a triple layer of the tarps
with double fill of the fiber or straw for insulation.

The ends of the v shape tent (simplest structure) could
have a small window/entrance of course and one end could
have if carefully shielded, a flue pipe out for a wood 
stove, perhaps with a wood pole wall at that end.

carl steen