Subject: Re: A manufacturer of production line for bricks, or sink accessories

From: [email-masked] (Mirco Gallina)
Date: Thu, 22 Aug 1996 07:49:58 GMT

"H. Bui" <[email-masked]> wrote:

>Any information that will help me to find a manufacturer of the followings
>would be very welcome:

>(1) A production line to manufacture bricks

>(2) A production line to manufacture accessories of a kitchen or bathroom
>sinks (such as water taps..)

Hello my name is Mirco Gallina and I work for a compani Bovere Graniti
We produce many thinks in granit like kichen top or bathroom top, look
at my home page, I hope is that you look for.

Bye

---

From: [email-masked] (Paul Rosa)
Date: Thu, 22 Aug 1996 07:15:31 EST

>>(1) A production line to manufacture bricks

Call the Brick Institute of America at (703) 620-0010 for information.

---

From: [email-masked] (BV)
Date: 24 Aug 1996 22:23:05 GMT

Try to use BuilderNet referral service
at http://www.buildernet.com
you can send messages to bunch of manufacturers directly from thier pages
Good luck in your search.  ;)

In article <[email-masked]>, 
[email-masked] says...

---

From: arkhitek <[email-masked]>
Date: Sat, 31 Aug 1996 09:59:13 -0500

> >(1) A production line to manufacture bricks

This company can make you any kind or shape of brick imaginable.  From cubes to sculptured bas relief.
They also sponsor design competitions for students, if any schools don't already know.

ACME BRICK COMPANY
PO BOX 425
FT WORTH, TEXAS 76101

---

From: [email-masked] (Boris Veksler)
Date: 3 Sep 1996 23:25:21 GMT

>They also sponsor design competitions for students, if any schools don't already know.

Try BuilderNet Catalogs at http://www.buildernet.com - 
they several companies listed there.  
You can also send RFI directly to the manufacturer from their pages

Good luck :)