Subject: Rammed Earth - Cavity Wall

From: [email-masked] (Meror Krayenhoff)
Date: Fri, 26 May 95 22:03:21 PST

I am gearing up to build a rammed earth - cavity wall house.  Currently in the
testing/
prototype phase and very interested in any and all input on :

cavity wall form design - creating the cavity
steel form release agents (green) - have had some trouble with sticking
cavity wall corners and Tee's

What we are aiming at is a 6"  cavity to hold all the mechanicals (plumbing,
wiring,
insulation,etc) with two 10" wythes.  Both wythes will be rammed at the same
time
and the mechanicals put in after.
sent via UUCP from: Raven Net, Salt Spring Island, BC, Canada

---

From: [email-masked] (John A. Stanley)
Date: 27 May 1995 13:26:55 -0400

> cavity wall corners and Tee's

We had our rammed earth house made from blocks cranked out from
a diesel powered machine. The blocks were simply dry stacked in
two courses with a 4" cavity. Wiring and junction boxes were
installed as the walls were being built.

--
John A. Stanley                      [email-masked]