Subject: Help a solar ignoramous please!

From: [email-masked] (Pia Paleologo)
Date: Mon, 03 Jun 1996 15:21:52 GMT

As usual I have been boasting about the 'net.....
It's a bit unfair to expect you guys to help me out of that one BUT..
I'll ask anyway ;-)
A friend (here in the UK) is thinking of installing solar powered air
conditioning in his house in Florida.  He cannot find the necessary
info in this country and, when asked to put his query as briefly as
possible, came up with the following:-
"What area of solar panels and energy storage would be required to
obtain the current necessary to power three 1hp home air conditioners
in Florida?"
If anybody can help either with
1.  a reply to his question, or
2.  email addresses or URLs where other useful info can be otained
I would be very grateful.
many thanks.
Pia

---
Pia Paleologo
[email-masked]
(P.P.I) London, U.K.
fax +44 171 9766007
---

---

From: [email-masked] (Stuart R. Stampke)
Date: 7 Jun 1996 04:03:00 GMT

You might want to ask the questions in 
  alt.solar.photovoltaic     and
  alt.energy.renewable

Other possibilities:
a) The Florida Solar Energy Center.  I don't have a URL for them,
   an email:  [email-masked] 
   this is to Ken Sheinkopf, their director of development.  FSEC is a 
   research institute associated with Florida's state university
   system.

b) CREST (Center for Renewable Energy and Sustainable Technology),
    a nonprofit goldmine of info.  
    Web pages starting with:  http://solstice.crest.org

And a couple of businesses, both on the Pacific Coast:

c) Alternative Energy Engineering (AEE),  Redway CA, with
   very good web pages at   http://www.nando.net/prof/eco/aee.html
   and an email  [email-masked]

d)  Real Goods Trading Company, Ukiah/Hopland Ca 
    Web page:  http://www.well.com/www/realgood

Lot of other good places, but these few I know of.
The web pages listed will start a wonderful tour
of businesses, labs, and info sources.  Good Luck!

--- stuart

 ---------------------------------------------------------------
|  Stuart Stampke             email:   [email-masked]  |   
|                              or   [email-masked]  |  
 ---------------------------------------------------------------  
   Always build on high ground.

---

From: [email-masked] (Stuart R. Stampke)
Date: 7 Jun 1996 04:03:00 GMT

Other possibilities:

--- stuart