Subject: Re: Solar Rad

From: [email-masked] (Steve S)
Date: Mon, 19 Aug 1996 23:35:31 -0600

In article <MPLANET.3218f93agrjkgray9896a9@news>, [email-masked]
(Geoff) wrote:

> Hi approx how many Kwatts per square meter (daily average) has the sun at 
> 33 deg latitude
> 
> Thanks Geoff
> -- 
> There Snow Place Like Home...

With the collector normal (perpendicular) to the sun the number is about
1kw/sq meter.

Steve S

---

From: [email-masked] (Nick Pine)
Date: 20 Aug 1996 09:40:32 -0400

>Hi approx how many Kwatts per square meter (daily average) has the sun at 

That depends on the place. San Diego gets a yearly average of 5.7 kWh/m^2/day
on a south-facing surface tilted at their north latitude, 32.73 degrees, ie
a daily average of 238 Watts/m^2. A two-axis tracking collector in San Diego
receives 7.4 kWh/m^2/day. A latitude-tilted surface in Tucson gets 6.5,
El Paso, 6.5, Abilene, 5.7, Midland, 6.0, San Angelo, 5.7, Waco, 5.4, Lufkin,
TX, 5.1, Shreveport, LA, 5.1, Jackson, MS, 5.1, Meridian, 4.9, Montgomery, AL,
5.1, Columbus, GA, 5.1, Macon, 5.1, Savannah, 5.1, and Charleston, SC, 5.1.

Or perhaps you were thinking of the southern hemisphere.

Nick

---

From: "Duane C. Johnson" <[email-masked]>
Date: Tue, 20 Aug 1996 21:26:09 -0700

Hi Geoff;

Geoff wrote:
> 
> Hi approx how many Kwatts per square meter (daily average) has 
> the sun at 33 deg latitude

I assume you are talking about solar power in a solar collector.

I assume there is little difference between the latitude at which 
you live. Now obvously there are differences in the clarity of the
atmosphere but it is not worth worrying about.

A larger loss in the total energy received per day is clouds. They
are by far more important than the atmospheric clarity.

I also assume that the collecter is set normal to the sun at noon.
Normal means the collector is flat to the sun.

A good rule of thumb for the power input at solar noon is:
100  Watts / square foot
900  Watts / squarw yard
1000 Watts / square meter

If you want to calculate the power received with a collector that is 
not normal to the sun multiply the rule of thumb by the SINE of the
angle to the sun. 

The correction factor is approxamatly:
1.0 for 90 degrees
.98 for 80 degrees
.94 for 70 degrees
.87 for 60 degrees

This works best with the angles between 45 and 90 degrees. When the 
angle is less than about 45 degrees the light will start to reflect
>from  the surface instead of passing through to the collector.

-- 
CUL8ER

Stupid is Forever
Ignorance can be Fixed

Duane C. Johnson
Ziggy
WA0VBE
Red Rock Energy
1825 Florence St.
White Bear Lake, MN, USA 55110-3364
(612)635-5065 w
(612)426-4766 h
[email-masked]
[email-masked]
http://www.geocities.com/SiliconValley/3027/

---

From: [email-masked] (Solardc)
Date: 4 Sep 1996 05:31:41 -0400

>33 deg latitude

More importantly, look up the solar data for your nearest city. One us on
this list will be able to get it for you. Radiation , due to local climate
can vary even at the same latitude.

Steve Pitney
Alternate Energy Inc
800 DCSOLAR Fax 888DCSOLAR
http://home.aol.com/solardc