Subject: Solar Project

From: Chief Mac <[email-masked]>
Date: Sun, 20 Oct 1996 12:22:46 -0400

Hi, I'm a high school student and I'm doing a project concerning Thermal
energy from the sun.  I want to be able to melt aluminum using sunlight.
I'm need a few things though.  If anyone out there knows or can brain
storm a few ideas about the following things, I'd be extremely grateful
and will gladly update you on my progress.

-At what temp. does Aluminun melt?
-What are effective ways to concentrate light?
-It is possible to make lens (ie: magnifying glasses) at home?

					Thanks!

					A Grateful Student:  
					M. MacDougall
					Enloe HS, Raleigh,NC
					[email-masked]

---

From: "Duane C. Johnson" <[email-masked]>
Date: Sun, 20 Oct 1996 20:43:29 -0700

Hi BigMac;

> -At what temp. does Aluminun melt?

I just looked it up. 1220F. Although this is pure aluminium
the different alloys can be higher or lower by a small amount.

> -What are effective ways to concentrate light?

The best way is to use very high concentrations. Usually
20 to 1 or better works good.

> -It is possible to make lens (ie: magnifying glasses) at home?

Well not really. You can buy some pretty large fresnel lenses.
These ar quite expensive.

The best way is to use a parabolic reflecter. These can be
quite large. If you use an old 12 ft fiberglass satellite dish
and line it with aluminium foil you will have a large amount of 
power available. In the neighborhood of 9000watts thermal.

-- 
CUL8ER

Stupid is Forever
Ignorance can be Fixed

Duane C. Johnson
Ziggy
WA0VBE
Red Rock Energy
1825 Florence St.
White Bear Lake, MN, USA 55110-3364
(612)635-5065 w
(612)426-4766 h
[email-masked]
[email-masked]
http://www.geocities.com/SiliconValley/3027/

---

From: [email-masked] (Dale C. Jones)
Date: Mon, 21 Oct 1996 16:13:04 GMT

Chief Mac <[email-masked]> wrote:

:>Hi, I'm a high school student and I'm doing a project concerning Thermal
:>energy from the sun.  I want to be able to melt aluminum using sunlight.
:>I'm need a few things though.  If anyone out there knows or can brain
:>storm a few ideas about the following things, I'd be extremely grateful
:>and will gladly update you on my progress.

:>-At what temp. does Aluminun melt?
:>-What are effective ways to concentrate light?
:>-It is possible to make lens (ie: magnifying glasses) at home?

:>					Thanks!

:>					A Grateful Student:  
:>					M. MacDougall
:>					Enloe HS, Raleigh,NC
:>					[email-masked]

Call Edmund Scientific @ (609) 573-6250 and request a copy of their
catalog #16N7.  Covers optics and optical instruments.  They have
anumber of products that can be easily adapted to achieve what you
want.

DCJ

-- [email-masked]