Subject: Photo-voltaic cells

From: Jeremy Snyder <[email-masked]>
Date: Mon, 21 Oct 1996 17:17:35 -0700

I heard a rumor about highly efficient photo-voltaics that have been 
developed.  Does anybody know more.  Present photo-voltaics are highly 
_inefficient_ and I want to know more about very efficient cells.  Please 
help.

---

From: [email-masked] (Andrew McKegney)
Date: Thu, 24 Oct 1996 02:51:35 GMT

>_inefficient_ and I want to know more about very efficient cells.  Please 

Good newsgroup to start that rumor.

The average silicon (single crystal) cell has an peak efficiency of 15
-17 %.

Laboratory samples have achieved short-term efficiencies of 35% using
exotic materials and expensive processes.

What efficiencies are you speaking of?

Andy McKegney C.E.T.