Subject: solar metallurgy?

From: "noel" <[email-masked]>
Date: 23 Aug 1996 07:32:19 GMT

I have a 6 foot alluminum satalite dish which I am
polishing to use as a solar concentrator. It can easily
incinerate a soda can and I believe that on a larger scale
commercial quantities of all metals could be melted this
way cheaply and pollution free almost anywhere (including
space!). I am looking for formation on this and starting a
rather humble web page on this at
http:/www.geocities.com/CapeCanaveral/3307/solmet.html  If
you know anything about this or have any brilliant ideas on
the subject please email me at  [email-masked] 

thank you

 Noel Adamson
 pob 1448
 Redway, CA
 USA

---

From: "Duane C. Johnson" <[email-masked]>
Date: Mon, 26 Aug 1996 07:50:34 -0700

> the subject please email me at  [email-masked]

I supose about a million people have said this but;
Try this instead as it didn't work the first time.
http://www.geocities.com/CapeCanaveral/3307/solmet.html
-- 
CUL8ER

Stupid is Forever
Ignorance can be Fixed

Duane C. Johnson
Ziggy
WA0VBE
Red Rock Energy
1825 Florence St.
White Bear Lake, MN, USA 55110-3364
(612)635-5065 w
(612)426-4766 h
[email-masked]
[email-masked]
http://www.geocities.com/SiliconValley/3027/