Subject: solar collecting roofs

From: B P Moore <[email-masked]>
Date: Thu, 16 Jan 1997 14:49:52 +0000

From: merlon (Barrie  Moore)

ARMOUR-PLATING    - too ugly

SILVER-PLATING    - too expensive

SOLAR-PLATING     - www.archinet.co.uk

click on the solar-plating logo on the home page
go to "more" for a picture

---

From: "Duane C. Johnson" <[email-masked]>
Date: Sat, 18 Jan 1997 06:54:36 -0800

> go to "more" for a picture

Ok. I found the site.
http://www.archinet.co.uk/

But I could not find the words "solar-plating" or "more".

Are you sure you tried this site before posting your
message?

-- 
CUL8ER

Stupid is Forever.
Ignorance can be Fixed.

Duane C. Johnson
Ziggy
WA0VBE
Red Rock Energy
Solar Heliostats
1825 Florence St.
White Bear Lake, MN, USA 55110-3364
(612)635-5065 w
(612)426-4766 h
[email-masked]
[email-masked]
http://www.geocities.com/SiliconValley/3027/