Subject: Re: Limited Offer

From: [email-masked] (Andrew McKegney)
Date: Wed, 15 Jan 1997 02:13:19 GMT

[email-masked] wrote:

>Build it in your garage.
>Plans for alcohol still (ethanol).
>For fuel to run your chainsaw, lawn mower, your car, weed eater
>anything gas powered!
>If interested, send cheque or money order for $20.00 to receive plans
>at:
>208 Royal Rd.
>Keswick ON CAN.
>L4P-2M2
>Don't forget to send a self-addressed stamped 8"x8" envelope.

>Also have plans for Solar Powered Dog House, How to pamper your pooch!
>$10.00 Plans tell how to:
>Build the doghouse so that heat during the day and the stored energy
>will keep Rover warm all night!
>Tells you how to plan it for your geographical location.
>Very simple and cheap to build. ($30.00-$40.00)
>Learn basic Solar Engineering while you build the doghouse.

Also Available from the same company....

An Ethanol powered solarheated dog house cooker!!!!!!

Just imagine after a long scorching-hot day coming home to a nice
piping hot meal of marinated-barbequed dog!!

Plans available for only $20.00!!

Free form letters to rebutt angry calls fro neighbours and the SPCA!

Act now and we will include plans for a solar powered birdhouse
roaster - FREE !

208 Royal Rd.
Keswick ON CAN.
L4P-2M2

Don't forget to send a self-addressed stamped 8"x8" envelope.

Give us a break eh ;<)

AM

---

From: [email-masked]
Date: Tue, 14 Jan 1997 01:38:12 GMT

Build it in your garage.