Subject: Searching for high temp selective surface paint

From: Laurie Neverman <[email-masked]>
Date: Fri, 29 Mar 1996 11:14:58 -0800

I'm trying to locate a manufacturer of high temperature spray paint to be 
used as a selective surface coating for a solar thermal absorber.  I 
would appreciate any information on the subject.  Thanks.
-- 
********************************************************************
Laurie Neverman              Public Energy Systems
email:  [email-masked]       URL:  http://www.netnet.net/energy/
voice:  414-465-6563	     fax:  414-4659894
********************************************************************
Energy Alternatives and More -- Focusing on Applied Solar Technology

---

From: Ken Starcher <[email-masked]>
Date: 29 Mar 1996 23:30:48 GMT

Check out a company in Amarillo 
TX that has a coating paint that has excellent thermal 
properties.  I will add more info as I can dig it out 
of our files.  Good lead is the Amarillo Daily 
Newspaper, had a lot of stories on it in 1988-89.

KEN S.

---

From: [email-masked] (Edith B. Smith)
Date: Sat, 30 Mar 1996 10:31:59

In article <[email-masked]> Laurie Neverman <[email-masked]> writes:
>From: Laurie Neverman <[email-masked]>
>Subject: Searching for high temp selective surface paint
>Date: Fri, 29 Mar 1996 11:14:58 -0800

>would appreciate any information on the subject.  Thanks.

Used to be able to get this stuff in a spray can right next to the hight temp. 
flat black spray paint (which works pretty good too), but some kind of 
regulation prevents it's manufacture these days. For a long time I was still 
able to find dusty old cans as left over stock in some hardware stores. You 
might just try calling around. I'll try to find an old can and get you more 
particulars like the name and manufacturer.

---

From: [email-masked] (JoshuaHalpern)
Date: 2 Apr 1996 04:41:15 GMT

Laurie Neverman ([email-masked]) wrote:
: I'm trying to locate a manufacturer of high temperature spray paint to be 
: used as a selective surface coating for a solar thermal absorber.  I 
: would appreciate any information on the subject.  Thanks.
: -- 
: ********************************************************************
: Laurie Neverman              Public Energy Systems
: email:  [email-masked]       URL:  http://www.netnet.net/energy/
: voice:  414-465-6563	     fax:  414-4659894
: ********************************************************************
: Energy Alternatives and More -- Focusing on Applied Solar Technology
McMasters (a large supply company) stocks a black paint that can
be used up to 300 C (or maybe even more)

Regards
Josh Halpern

---

From: Alexander Ganopolsky <[email-masked]>
Date: 3 Apr 1996 14:28:45 GMT

> would appreciate any information on the subject.  Thanks.

Please contact Technicoat, Inc. (NJ, USA)
We'll be happy to  help you.

Regards,

A. Ganopolsky
Technicoat, Inc.      http://www.finishing.com/technicoat

voice          201-568-3337
fax            201-568-6789
e-mail         [email-masked]

---

From: [email-masked] (Mike Morris)
Date: Thu, 4 Apr 1996 15:53:03 pdt

Subject: Re: Searching for high temp selective surface paint

Contact my uncle's company: AEF Marketing at 818-546-2330 and
ask Jack Hershey about KrystalKote. Tell him Mike sent you.

---

From: Pete Tyjewski <[email-masked]>
Date: 4 Apr 1996 20:51:24 GMT

>: would appreciate any information on the subject.  Thanks.
You must find a plating house to treat your absorbant surface with black 
crome plating
I has alpha 92% epilson of 10% 
black nickle if almost as good
the best paint Ive heard of is manfactured by 3M but it epsilon is 40%
but then you dont have to worry about the 300C
Pete Tyjewski

---

From: [email-masked]
Date: 4 Apr 1996 14:28:13 GMT

>   Laurie Neverman <[email-masked]> writes:

You may contact Dr. K. Raghunathan @ (908) 463-1220. He manufactures blacke 
crome and selective coating.
******************************************************************************
Thermomax Evacuated Heat Pipe Solar Collector
"Worldwide Leadership in Solar Heating System"
Home Page: http://www.thermomax.com/thermomax/
e-mail: [email-masked]
Phone: USA (410) 997-0778
Fax: USA (410) 997-0779
USA Offices:
6193 Wooded Run Drive
Columbia, MD 21044
USA
******************************************************************************