Subject: Need a Steam Turbine aprox 10KW

From: [email-masked] (Lon Giese)
Date: Sat, 08 Feb 1997 18:48:54 -0800

Can anyone give me an idea about how or where to get a steam turbine that 
I can use for solar heat experiments.  I am using four foot Parabolic dish
made from disassembled soda cans.

Please reply to [email-masked] or this news group.

Also if anyone is interested in my dish inquiries welcome.

Thanks 
Howie29

---

From: John Dunaj <[email-masked]>
Date: Sun, 09 Feb 1997 14:46:04 -0500

> Also if anyone is interested in my dish inquiries welcome.

OK, I'll bite. Tell us more about your "dish" and why you need a 10KW 
turbine?

---

From: [email-masked] (george p swanton)
Date: 10 Feb 1997 12:01:25 -0500

In article <[email-masked]>,
>made from disassembled soda cans.

You're using a 4' diameter dish made from old soda cans and you want
a _10KW_ _turbine_? How do you figure?

If you do build this thing, do be careful about the boiler part ok?

gps

---

From: [email-masked] (kriegsman)
Date: Tue, 11 Feb 97 18:35:33 GMT

> Also if anyone is interested in my dish inquiries welcome.

I can't figure out why you need a 10 kW turbine when you have a dish of four 
feet.

According to my calculations (metrical):

Diameter 4 feet = 1.22 meter
Area = 1.17 m^2
Energyflux from sun max. about 1 kW / m^2
So thermal power from dish is about 1.17 kW as a max.

This means that you need a turbine of about 450 Watts.
This is with an assumed thermal efficiency of 40%, which you will probably 
never reach, because you need very high steam temperatures for that.

Please explain why you need 10 kW.

Z. Kriegsman

---

From: John Dunaj <[email-masked]>
Date: Sun, 09 Feb 1997 14:46:04 -0500

---

From: [email-masked] (george p swanton)
Date: 10 Feb 1997 12:01:25 -0500

gps

---

From: [email-masked] (kriegsman)
Date: Tue, 11 Feb 97 18:35:33 GMT

Z. Kriegsman