Subject: thermomax solar tubes

From: scamp <[email-masked]>
Date: 6 Jun 1996 04:02:15 GMT

Is there anyone out there who is familiar with a newsgroup/chatline which would deal with thermomax solar tubes.  If so, please respond to [email-masked]

---

From: Robert Schober <[email-masked]>
Date: 9 Jun 1996 10:52:22 GMT

Yes, send me the pricelist and the documentation
to [email-masked]

or by snake post to Robert Schober
Ruchacherstrasse
CH- 8914 Aeugst a,Albis
Switzerland

---

From: Robert Schober <[email-masked]>
Date: 9 Jun 1996 10:52:22 GMT