Subject: WALK TO WORK YOU HYPOCRITES!

From: [email-masked] (antirush)
Date: Wed, 19 Jun 1996 10:29:57 GMT

Everybody keeps saying, "save the planet ahhh save fuel,
blachhchaskdkasfdklhjdkfjhasjlhasdgjkl;asjkdfgjaiksdf"

WALK TO WORK!!!!!!!!!

1. Easy
2. No Cost
3. No new government laws to create
4. Would END all ENVIRO-WACKO Groups fund raising for personal power
and power hungry people with no lives...
WALK TO WORK!!!!!!!

---

From: thisain'tKansasDorothy
Date: 20 Jun 1996 01:53:09 GMT

[email-masked] wrote:
>[email-masked] (antirush) wrote:
>
>Try walking down a typical American highway during rush hour. This
>will greatly reduce your life expectancy. Living in one of the centers
>of greatest population density with usuable public transit, like NYC,
>has it's own hazards, too.
>

I'm afraid that antirush suffers from a severe case of 
the ififsandbutswerefruitsandnutstheneverydaywouldbechristmas syndrome. 
Please don't humor the child.

---

From: [email-masked]
Date: Wed, 19 Jun 1996 23:13:13 GMT

---

From: [email-masked] (Jim Graham)
Date: 19 Jun 1996 16:54:11 GMT

> and power hungry people with no lives...

Uh-uh...

An increase in the number of people who walk to work would mean an increase
in the amount of leather and rubber/chemical products necessary for the 
production of additional shoes due to additional wear.  

You'll only p*ss off the animal-rights wackos who value animals over 
humans, and the environmental wackos, who value flora and fauna over humans.

It won't work.

Cheers,
Jim Graham

--
"Does the government fear us?  Or do we fear the government?  When the people
fear the government, tyranny has found victory.  The federal government 
is our servant, not our master!"
- Thomas Jefferson

---

From: [email-masked] (Al Doogie)
Date: Thu, 20 Jun 1996 18:26:12 GMT

I agree. Although maybe not with the same sentiments in mind. Problem is, urban planning has made this difficult because residential areas are so far away from work areas, that it would not be
practical. You would have a bunch of sweaty and tired people showing up to work late. I think the soundest alternative, in our post-industrial society, is mass transportation. The challege is in
stimulating it's growth. How do you get people out of their cars, and into buses, subways, and trains,. without excessively infringing on their "freedom of choice"?

---

From: [email-masked] (antirush)
Date: Sat, 22 Jun 1996 09:57:30 GMT

On Thu, 20 Jun 1996 18:26:12 GMT, [email-masked] (Al Doogie)

>stimulating it's growth. How do you get people out of their cars, and into buses, subways, and trains,. without excessively infringing on their "freedom of choice"?
Place things on those buses that can make the trip enjoyable and
attractive. Activities + Safety = Everyone would use mass transit.
If it's fast, cheap, comfortable and doesn't threaten you, then your
going to use the system. Imagine getting on a bus that has free
coca-cola? Or a bus that is for christians? Jews? Etc? You could ride
the bus you were most comfortable in, and would be safe.
This can and should be done...

-------------------------------------------------------------------------------------------------------------------
Matthew 19:23 "A rich man has as much of a chance of going to heaven as a camel  through the eye of a needle."  
Matthew 19:21 "Sell all you have and give it to the poor."
Matthew 22:39 "Love your neighbor as yourself."
Matthew 5:39  "Turn the other cheek.  Love your enemies."  
Matthew 6:5   "Don't pray in public like the hypocrites.  Instead,  pray in  private."   
Matthew 7:1   "Don't judge others. Why worry about a speck in the eye of your brother when you have a board in your own?" 
Just think, thats just a few verses from the FIRST book of the New Testament.................
-------------------------------------------------------------------------------------------------------------------
----------------------------------------------------
YOU CAN'T POLISH A TURD..................
YOU CAN'T DO IT WITH A MAGNIFYING GLASS EITHER...
YOU CAN'T MAKE A BRASS LAMP OUT OF A TURD EITHER...
YOU CAN'T HANDLE THIS SIGNATURE...
http://www.cris.com/~antirush
THE CRUSH RUSH FUND!!!!!!!!!!!
Calling sponsors of his show for the next 3 months!!!
$25+ Million in funding NOW!!
37,500 members and GROWING!!!!!
________________________________________________________

---

From: [email-masked] (Walter Trumble)
Date: Tue, 25 Jun 1996 22:38:09 GMT

>and power hungry people with no lives...

It would be nice indeed if we could apply such simple solutions to
what seems like simple problems. Mass walking would impact the
environment with increased resource needs via shoes, warring apparel,
rain gear. etc. This IS a good idea if you live reasonably close and
have walkways. Many millions live 50 miles from work and many more
closer to the job site have no walkways or unsafe areas to traverse.

The only solution I have seen, in the world, comes from China. There
millions ride bicycles. This also has an impact, but far less than
autos. Millions here COULD ride bicycles to work, millions could not.
The KEY to any such movement is a willingness by the public to do so.
This is usually motivated by economic circumstances. I do NOT see this
happening in the U.S. any time soon <G>

Walt

---

From: [email-masked] (Ned Kelly)
Date: 30 Jun 1996 21:19:29 GMT

Walter Trumble ([email-masked]) wrote:

: The only solution I have seen, in the world, comes from China. There
: millions ride bicycles. This also has an impact, but far less than
: autos. Millions here COULD ride bicycles to work, millions could not.
: The KEY to any such movement is a willingness by the public to do so.
: This is usually motivated by economic circumstances. I do NOT see this
: happening in the U.S. any time soon <G>

There is a big problem with bicycles in America as a commuting device 
besides sheer distance. It's called winter. You need public transport to 
cut the impact of cars. The problem of public transport is how suburbs 
are designed to make bus routes impossible to set up. (curly dead end 
streets) Becuse of these factors, the Car is virtually a necessity. To 
see for yourself, just try living without one in America. It's like being 
disabled or something.

--
Ned Kelly Lives!!!!!!  
"That isn't a knife.... This is a KNIFE!" - Paul Hogan

The Navy: It's Not Just A Job..... It's $cientology Lite!

---

From: [email-masked] (Wim Lewis)
Date: Tue, 2 Jul 1996 09:41:21 GMT

In article <[email-masked]>,
Jim Graham <[email-masked]> wrote:
:antirush ([email-masked]) wrote:
:> Everybody keeps saying, "save the planet ahhh save fuel,
:> blachhchaskdkasfdklhjdkfjhasjlhasdgjkl;asjkdfgjaiksdf"
:> WALK TO WORK!!!!!!!!!
:> 1. Easy
:> 2. No Cost
:> 3. No new government laws to create
:> 4. Would END all ENVIRO-WACKO Groups fund raising for personal power
:> and power hungry people with no lives...
:> WALK TO WORK!!!!!!!
:
:Uh-uh...
:
:An increase in the number of people who walk to work would mean an increase
:in the amount of leather and rubber/chemical products necessary for the 
:production of additional shoes due to additional wear.  

Amend that. Walk to work barefoot!

 1. Easy
 2. Develops useful calluses
 3. Immune system is strengthened by exposure to exciting new bacteria
 4. Parasites are part of the ecosystem too!

(Followups to alt.lifestyle.barefoot ...)

-- 
        William "Wim" Lewis * [email-masked] * Seattle, WA, USA
 As you lay down life's highways, remember to stop and plant the roses.
    PGP 0x27F772C1: 0C 0D 10 D5 FC 73 D1 35  26 46 42 9E DC 6E 0A 88

---

From: Arthur Flax <[email-masked]>
Date: 6 Jul 1996 01:27:59 GMT

I like cars, V-8 motors and driving fast on roadways suited for such 
activity.

I also like central heating and air conditioning. 

That doesn't make me wasteful or socially irresponsible - my Vette gets 30 
mpg on the highway and with its electronically controlled, catalytic 
converter equipped engine, probably produces less polution than a horse 
(now there is an argument for people with too much time on their hands!)

The Ludites who would have us walk or ride bikes to work would probably be 
surprised to know that I am in the solar power business. However, I 
believe solar power is only viable where the marketplace accepts it - i.e. 
when it is cheaper to install solar power than run power lines.

Automobiles have become cleaner, more fuel efficient and more FUN because 
the marketplace, the realities of American life and environmental concerns 
(which are related to the marketplace, I might point out) demanded it. 

Bicycles are fun too, and I enjoy riding mine (though not as much as 
driving my Vette) but not very practical in American or any society. China 
is no role model for any country on this earth and thank goodness, I don't 
live there.

If you want to walk, or ride a bike, great. You have that freedom in the 
U.S. and in most countries (except perhaps China).

I'll drive, thank you very much

Arthur Flax

---

From: "Erik J. Nielsen" <[email-masked]>
Date: Mon, 08 Jul 1996 20:59:51 -0600

Word!