Subject: Solar Vehicles

From: Jeremy Snyder <[email-masked]>
Date: Mon, 21 Oct 1996 17:16:11 -0700

Anybody know much about solar vehicles?  Design?  Efficiency?  Materials?
Photovoltaic developments and how I can get ahold of information/ 
developers of such technology?  Please help.

---

From: [email-masked] (Sri_G)
Date: 22 Oct 1996 16:44:09 GMT

Jeremy Snyder ([email-masked]) wrote:
: Anybody know much about solar vehicles?  Design?  Efficiency?  Materials?
: Photovoltaic developments and how I can get ahold of information/ 
: developers of such technology?  Please help.

Try alt.solar.photovoltaic

-SriG
-- 
Sriganesh "SriG" Madhvanath	 | Grad student, Dept of CS, SUNY at Buffalo   
email: [email-masked] | www: http://www.cs.buffalo.edu/~madhv-s