Subject: Roof air collector idea

From: [email-masked] (Catherine woodgold)
Date: Tue, 27 Aug 1996 17:33:09 GMT

Somebody Oughta Manufacture This

How would this be for a low-cost solar heat collector?
 
It's made of collapsible air ducts.  Round ducts of this type
already exist.  They're just a loose spring, covered with
plastic.  They flatten down very small for shipping, and are
lightweight and low in cost.
 
The central duct has a semi-circular cross-section,
instead of round.  It is made of dark-coloured plastic film.
The radius of the semicircle is 14 inches, for just over
2 square feet of cross-sectional air flow.
 
An outer duct of greenhouse-type transparent plastic film
has a 16-inch radius, also semicircular.
 
The collector would be sold in a kit containing two ducts
(rather long), a lot of two-ended clips (spacers), a fan,
a thermostat, and one-ended clips for weights.
 
The user puts the dark duct inside the clear duct with the
flat sides touching.  The user uses lots of little plastic
2-inch-long spacers to attach the two ducts together.  These
conveniently snap in place on the wire of the ducts and are
shaped such that they're unlikely to tear the plastic film.
The user also attaches one-ended clips to the edges of the
outer duct.  These clips have little plastic bags attached
to them.  The user finds some rocks and puts them in the
bags for weights.
 
Then the user drapes the duct over the roof, winding it
back and forth a couple of times.  It has to be attached
in a few places, in addition to being held down by weights.
The two ends come in a window.  The fan is placed just inside
one of the ends, blowing air into it.  The thermostat is
placed in the duct on the roof.  The fan comes on whenever
the air in the duct gets warm from the sun.

Snow would tend to slide off.  The collector should go
up-and-down the roof, not horizontally, to aid snow
shedding.  A one-foot space between winds of the collector
allows a place for snow to go.
 
The wind is a big problem.  Hopefully the weights take
care of that.

Modifications:
-- have a quarter-inch-thick layer of soft insulation
   on the flat side of each duct.
 
-- have the ducts rectangular rather than semicircular.
   Have insulation on the back and sides.
 
-- one dark and two clear semicircular ducts, three different
   sizes, for double glazing.
 
-- rectangular ducts for the inner, dark duct and one clear
   duct, and a semicircular outer clear duct to shed snow.
 
-- The inner duct is dark on the bottom and clear on top.

Cathy                                   TISSATAAFL
All computers wait at the same speed.  :-)

---

From: [email-masked] (Nick Pine)
Date: 29 Aug 1996 02:31:46 -0400

>How would this be for a low-cost solar heat collector?
  
Hmmm.

>already exist.  They're just a loose spring, covered with plastic...

Interestink. This might be used to collect warm air under the peak of a roof,
if it had holes in it. Greenhouse poly ducts have to have pressure inside,
vs a vacuum, since they have no springs. D & L Grower Supplies of Leola PA
(800) 732-3509 sell 30" diameter poly duct with UV inhibitors in it, with
or without holes punched in it, for about 50 cents/linear foot.
 
>The central duct has a semi-circular cross-section, instead of round.
>It is made of dark-coloured plastic film. The radius of the semicircle
>is 14 inches, for just over 2 square feet of cross-sectional air flow.

So we could move about 1000 cfm through it with an air velocity of 500
linear feet per minute, which could transport about 1,000 Btu/hr per
degree F of temperature difference. If each linear foot (about 1 ft^2) of
tubing collected full sun at 300 Btu/hr, the temperature rise per linear
foot of this collector would be about 0.3 F, not counting the heat loss to
the outdoors from the 2 ft^2 of R1 tubing, if the temperature were less than
100 F or so. 70 F air might rise to 100 F after traveling through 100' of
this collector. 

>has a 16-inch radius, also semicircular.

Seems like this might work more cost-effectively without an outer duct...

>a thermostat, and one-ended clips for weights.

Hmmm. 

>to them.  The user finds some rocks and puts them in the

Perhaps the user has a very serious solar heating hobby :-)

>back and forth a couple of times...

Hmmm...

>up-and-down the roof, not horizontally, to aid snow shedding.

Seems like it would have to have some horizontal parts...

>The wind is a big problem...

Yes, and snow... This might work better running horizontally along the south
wall of a house, protected from snow and summer sun by the eave of the roof.

One US patent describes a balloon used as a solar collector: it's tethered
to the ground, and a dark-colored liquid is pumped up from the ground through
tubing, then sprayed onto the inner surface of the balloon, and the warmed
liquid descends the inner concentric tube as the cooler liquid ascends
between the inner and outer tube (?) This might be improved by using 3 tethers
so the balloon could track the sun, and making the north half reflective on
both sides, to reduce heat loss from the north half and concentrate the sun
on a dark plastic film cylinder running from the north wall to the transparent
south wall. The lost heat from the cylindrical target might warm air to hold
up the balloon, if it were large (50'?)

Recall the giant inflatable Goodyear tires and Ronald McDonalds and Wendys? 
My neighbor sells pumpkins at Halloween, and he has a 5' inflatable lighted
pumpkin with a small blower... I wonder if we might make a vertical linear
version of that balloon collector, that looked like a bird from the top?
Could it be almost self-supporting, with some solar heat? A 0.004" x 16' wide
x 100' long roll of greenhouse poly film weighs 37 pounds and costs $82.

A +/- 45 deg fixed Winston concentrator?                 north
The south side would be transparent,                      ..
the north side would be reflective on both sides,   .   .    .   .
and the sides adjacent to the letters "dn"        .      .dn.       .
might be black poly film with a few pinholes.   .    up   ..   up     .
Cool air would blow up from the bottom and          .   .     .   .
up through the ducts marked "up", and be warmed          south
as it filters through the black plastic and moves
back down to the ground, to enter a building...

It might be 8' wide and 4' thick and 50' tall, using 1200 ft^2 of standard
greenhouse white and black and clear polyethylene film, heat-sealed at the
edges, costing 5 cents/ft^2, ie $60 for the whole thing, and it might collect
the heat equivalent of 4-6 gallons of oil per day. The base might have some
55 gallon drums full of water inside. It might last 5 years or more, if
deflated when the house were warm enough and at night and in windy times and
in summertime onto an 8' roller, or deflated into one place using internal
tethers. How would that work? It might say "Eat at Joe's," or some other
custom inspirational message. We could have neighborhood contests, to see
how tall we could make these things.

Nick