Subject: Electronic information about Solar Power

From: [email-masked]
Date: 13 Jan 1997 04:58:05 GMT

Can anybody give me a source for basic information
about how solar power works, what needs to be
bought and sources for purchasing equipment?
Best regards  Chris Berg   [email-masked]

---

From: Andris <[email-masked]>
Date: Thu, 16 Jan 1997 15:01:32 +0200

> Best regards  Chris Berg   [email-masked]

 Hello. If you were able to understand Latvian, you would be able to get
very good source for your interest.

---

From: [email-masked] (TIM HEUSER)
Date: Fri, 17 Jan 97 08:12:00 -0700

AA> [email-masked] wrote: > > Can anybody give me a source for
AA> basic information > about how solar power works, what needs to
AA> be > bought and sources for purchasing equipment? > Best regards
AA>  Chris Berg   [email-masked]

Check out "Real goods" at http://www.realgoods.com\
or e-mail at [email-masked]

This is a great source for not only hardware but reading also.

Tim

 * RM 1.3 02908 * Youth & Strength can be overcome by AGE & SNEAKY!(c)

---
 Presentation of the preceding message was made possible by Coyote's Den BBS
         Durango, Colorado * 970.247.0628 Data & Fax * [email-masked]