Subject: Solarenergy and swimmingpools

From: "CARSTEN GLEM" <[email-masked]>
Date: 16 Jan 1997 10:30:46 GMT

Hello

Anybody have any experience using solarenergy to warm up swimmingpools ?

Carsten

---

From: [email-masked] (Andrew McKegney)
Date: Sat, 18 Jan 1997 04:51:12 GMT

>Carsten

Yup, lots. What do you want to know, other than that solar pool
heating systems work well providing they're designed properly?

Andy McKegney C.E.T.