Subject: Re: storing solar heat

From: "Greg Burgin" <[email-masked]>
Date: 25 Mar 1997 01:36:55 GMT

On Thu, Mar 13, 1997 1:12 PM, 

 wrote: 

> By the way, if you use anti-freeze in the water you cool in winter,

> you don't get the benefit of the 80 calories/gram of extra coolth
that

> the heat of melting gives you.

Yes, that would be from the phase change. But forming ice could be
hard on the container holding the water.

Greg

---

From: Dennis Nelson <[email-masked]>
Date: Tue, 25 Mar 1997 00:31:11 -0800

Greg Burgin wrote:
>     ---------------------------------------------------------------
> 
>                                   Type: application/X-url
>             Attachment 2      Encoding: base64
>                            Description: John McCarthy
> 
>     ---------------------------------------------------------------
> wrote:

Not if you leave room for expansion.

Dennis Nelson