Subject: magazines?

From: [email-masked] (Mike Dickson)
Date: Sat, 29 Jun 1996 10:46:05 GMT

Could somebody give me info on Solar Magazines. I want to read up more
on this subject. Thanks
                    _  _____________________________  _
                   / )|        MIKE DICKSON         |( \
                  / / |     [email-masked]     | \ \
                 ( (  |             \\|//           |  ) ) 
               (((\ \ |             O   O           l  / /)))
               (\\\\ \[--------oOOO--(_)--OOOo------]\/ ////)
                \       /                         \       /
                 \    _/                           \_    /
                 /   /                               \   \

---

From: William R Stewart <[email-masked]>
Date: Mon, 01 Jul 1996 06:52:41 -0400

> Could somebody give me info on Solar Magazines. I want to read up more

"Solar Today" is an industry standard, visit 
http://www.engr.wisc.edu/centers/scl/ases/ases2.html

Cheers,

Will Stewart

---

From: William R Stewart <[email-masked]>
Date: Tue, 02 Jul 1996 20:37:06 -0400

> "Solar Today" is an industry standard, visit

        http://www.csn.net/solar/

The last URL I posted was no longer active.

---

From: [email-masked] (Stuart R. Stampke)
Date: 3 Jul 1996 01:27:08 GMT

Mike Dickson ([email-masked]) wrote:
: Could somebody give me info on Solar Magazines. I want to read up more
: on this subject. Thanks

< snipping a nice signature block >

Mike,
   Here are three:

   HOME POWER, 
        P.O. Box 520 Ashland, OR 97520
           Subscriptions and back orders:  800-707-3179
           email:  [email-masked]
           Webpage: http://www.homepower.com/hp

        Bimonthly.
        Written by and for users, especially independent home power users.
        HOMEPOWER is an Excellent magazine, a must, even for wanna-be's 
        like me.  Back issues on CD-ROM, too.

   SOLAR TODAY,  
         published by the American Solar Energy Society (ASES).
         American Solar Energy Society
         2400 Central Ave, Suite G-1
         Boulder CO  80301
            tel: 303-443-3130
            email: [email-masked]
            webpage: http://www.ases.org/solar   
        
        Bimonthly.
        Good magazine, well done, though not as gritty as Homepower.
        $29/year for non members, $15/year with ASES membership.
        (ASES membership also brings newsletters from several of its
        divisions if you sign up for them, too.)
        ASES is american chapter of ISES (International Solar Energy
        Society) which also publishes the journal "Solar Energy"
        Methinks "Solar Energy" subscription requires ISES membership.
       
   SOLAR INDUSTRY JOURNAL, 
        published by the 
         Solar Energy Industries Association.  
         122 C Street, NW
         Fourth Floor,
         Washington, DC  20001-2109
           Tel: 202-383-2600
           Webpage: ????
 
         A standard industry magazine in a fascinating business.
         Quarterly.  First quarter issue includes the SEIA membership
         directory.  Subscriptions $25/year for non members. 

Both HOME POWER and SOLAR TODAY can be found in better bookstores,
e.g. Barnes & Noble, and Taylor's,  although availablility may be
spottty.             

The American Wind Energy Association also publishes newsletters,
Look for postings to this newsgroup by  Tom Gray, for contact
infor there.  His postings are good and of interest beyond wind, too.

Enjoy!

--  Stuart
         
  _______________________________________________________________
    Stuart Stampke             email:   [email-masked]  
    Northridge, CA              or   [email-masked]      

   Good Artists Copy,
   Great Artists Steal.  --  Picasso   

  (Above magazine address info was copied from title pages of
   each magazine.  Comments about them are mine.  I'd include
    a disclamer, but mine runs about 80 lines now.)

---

From: [email-masked] (3-D Software)
Date: 5 Jul 1996 18:40:58 GMT

>Could somebody give me info on Solar Magazines. I want to read up more

Hello Mike,

Your best bet is to read books, and
articles on the web.  First, here
is info on magazines:

SOLAR TODAY magazine
http://www.ases.org/solar
Articles by and for governmental
and university researchers and
large architectural firms.

HOME POWER magazine
http://www.homepower.com/
Hands-on articles about solar
and renewable electricity.
Also some articles on architecture,
including cooling a solar greenhouse
in a previous issue, and an
owner-built sun room in current
issue.  Home Power has announced
it wants to carry more articles
on solar architecture -- owner-builders
should submit articles!

ENERGY DESIGN UPDATE newsletter
http://world.std.com/~cic/edu.htm
Detailed info for architects and
builders.  More expensive than mags.
listed above, but discounts are
available, and provides valuable
info, making it cost effective
if you make money building homes.

In addition to reading magazines,
check out articles at our web page:
http://www.teleport.com/~solar3d/solar
Includes articles on passive solar
design.

Also check out Ed Mazria's "Passive
Solar Energy" -- the classic text.
Available at used bookstores.

Happy building,

Carlos Portela
3-D Software
P.O. Box 220, Mapleton OR  97453  USA
[email-masked]
http://www.teleport.com/~solar3d