Subject: Re: PROPOSAL: alt.homepower

From: [email-masked]
Date: 31 May 1996 01:15:12 GMT

In article <[email-masked]>, [email-masked] wrote:

>In article <[email-masked]>, [email-masked] (Eric
Bohlman) writes:
>>Donald Kulha ([email-masked]) wrote:
>>
>>: PROPOSAL: alt.homepower
>>
>>:    The proposed newsgroup is primarily for discussion of
>>: independently powered off-grid homes and business with an
>>: emphasis on renewable energy power sources and real-world
>>: applications of this technology.
>
>Doesn't alt.energy.renewable cover this?

It does not cover well information that would be exclusively for 
small home power needs of less than 4000 watts peak and usually
much less than that.

Very small power needs covering micro-hydro, solar, wind, etc and also
small scale heating&cooling also would be a needed newsgroup in my 
opinion as I have been studying homepower for the past 6 months.

I suggest the proposal be expanded to include these items.
If that was done I would support the new newsgroup alt.homepower

Regards,
Michael

---

From: Simon Miller <[email-masked]>
Date: Sat, 1 Jun 1996 10:04:58 GMT

> If that was done I would support the new newsgroup alt.homepower

In that case the name should be alt.energy.homepower.  If there's really 
a lot of interest, why not go for a sci group?

-- 
-----------------------------------------------------------------------------
Simon Miller                                     [email-masked]
                                                http://www.ftech.net/~miller/

---

From: [email-masked] (Stewart C. Russell)
Date: Sun, 02 Jun 1996 08:40:47 GMT

>small home power needs of less than 4000 watts peak and usually

A newsgroup is only as good as its input, and further fragmentation
can't be good. Creating a new newsgroup won't magically create a
useful flow of domestic-scale renewable energy information. Reading
alt.solar.* for a few days proves that.

The traffic in alt.energy.renewable isn't too big to deal with,
anyway. Stick with what we've got.

	Stewart

--
Stewart C. Russell, Glasgow, Scotland - [email-masked]
Much general wonderfulness done with wind turbines.

---

From: [email-masked] (Steen Hansen)
Date: 4 Jun 1996 20:11:09 GMT

In article <[email-masked]>,
>anyway. Stick with what we've got.

I agree, except some sites do not accept postings from any alt.* groups.
If we can get a sci.* group I would vote for it, otherwise I don't see
any point, given the current volume.

Steen

-- 
Steen Hansen (Hviid), Computer Specialist, The Ohio State University

Watching TV and drinking beer has a lot in common: Too much makes you
stupid.

---

From: [email-masked] (Steen Hansen)
Date: 4 Jun 1996 20:11:09 GMT

Steen

---

From: [email-masked] (Larry London)
Date: 13 Jun 1996 23:37:31 -0400

>a lot of interest, why not go for a sci group?

Ironic. I set up alt.energy.renewable years ago to have a Usenet newsgroup
to bidirectionally gate the FidoNet HOMEPOWR echo into. The above description
of alt.homepower perfectly describes HOMEPOWR. It seems to me that 
alt.energy.renewable is inappropriate for hosting HomePower discussion; 
too much noise, spam, extraneous discussion, flame, etc. 
Alt.solar.thermal has been very succesful and so could 
alt.energy.homepower, a perfect name for the newsgroup. 
I support this name over alt.homepower. Go for it! 
If someone is needed to form the group, I will offer to get it done.

Lawrence
:
Lawrence F. London, Jr., Venaura Farm, Chapel Hill, NC USA 
[email-masked] - http://sunSITE.unc.edu/london
[email-masked] - http://www.interpath.net/~london 
Organic Gardening & Farming, CSA, Permaculture & Renewable Energy Information
:

---

From: [email-masked] (Raul Almquist)
Date: 15 Jun 1996 19:43:21 GMT

Larry London ([email-masked]) wrote:
: >> >Doesn't alt.energy.renewable cover this?
: >> 
: >> It does not cover well information that would be exclusively for 
: >> small home power needs of less than 4000 watts peak and usually
: >> much less than that.
: >> 
: >> Very small power needs covering micro-hydro, solar, wind, etc and also
: >> small scale heating&cooling also would be a needed newsgroup in my 
: >> opinion as I have been studying homepower for the past 6 months.
: >> 
: >> I suggest the proposal be expanded to include these items.
: >> If that was done I would support the new newsgroup alt.homepower
: 
: >In that case the name should be alt.energy.homepower.  If there's really 
: >a lot of interest, why not go for a sci group?
: 
: Ironic. I set up alt.energy.renewable years ago to have a Usenet newsgroup
: to bidirectionally gate the FidoNet HOMEPOWR echo into. The above description
: of alt.homepower perfectly describes HOMEPOWR. It seems to me that 
: alt.energy.renewable is inappropriate for hosting HomePower discussion; 
: too much noise, spam, extraneous discussion, flame, etc. 
: Alt.solar.thermal has been very succesful and so could 
: alt.energy.homepower, a perfect name for the newsgroup. 
: I support this name over alt.homepower. Go for it! 
: If someone is needed to form the group, I will offer to get it done.
: 
: Lawrence

  Amazing, most amazing!

  How do you propose to stop the noise or spamming of junk or extraneous 
discussion, flame, etc.????  unless you are working to create a moderated 
group?!

  as to the alt thermal group, I would not say it is a successful group, 
it is an extremely low volume group to say the most and thus not a good 
example to use.

---

From: [email-masked] (Mitch Collinsworth)
Date: 16 Jun 1996 13:27:38 -0400

In <[email-masked]> [email-masked] (Donald Kulha) writes:

>I
>posted the control newgroup message a couple days ago to alt.config and
>believe it took.

Nope.  It was defective:
(Path header line split by me)

|Path: news.graphics.cornell.edu!newsstand.cit.cornell.edu!
|news.acsu.buffalo.edu!dsinc!newsfeed.pitt.edu!newsflash.concordia.ca!
|news.nstn.ca!ott.istar!istar.net!winternet.com!nntp.primenet.com!news.cais.net!
|world1.bawave.com!newsfeed.internetmci.com!hsno.wco.com!news.wco.com!
|not-for-mail
|From: [email-masked] (Donald Kulha)
|Newsgroups: alt.config
|Subject: cmsg newgroup alt.energy.homepower
|Control: newgroup alt.energy.homepower
|Date: 14 Jun 1996 19:27:36 GMT
|Organization: West Coast Online, Inc.
|Lines: 25
|Message-ID: <[email-masked]>
|NNTP-Posting-Host: shell.wco.com
|X-Newsreader: TIN [UNIX 1.3 950824BETA PL0]
|
|Subject: cmsg newgroup alt.energy.homepower
|Control: newgroup alt.energy.homepower
|Approved: [email-masked]
|
|For your newsgroups file:
|[...]

That blank line between X-Newsreader: and (the second) Subject: caused
your Approved: line to be ignored by my news servers, so presumably the
same thing happened elsewhere.  Everything after the first blank line
is considered body, not headers.

-Mitch

---

From: [email-masked] (antirush)
Date: Thu, 20 Jun 1996 11:40:01 GMT

On 16 Jun 1996 13:27:38 -0400, [email-masked] (Mitch

>is considered body, not headers.
IF EVERYONE WALKED TO WORK WE WOULD BE SOLVING ALL OUR PROBLEMS IN
ENERGY!!!!!!!!!!!!!!
HIPOCIRTES DRIVE SOLAR,ELECTRIC,GAS POWERED CARS!
GROW UP AND LEARN