Subject: Re: solar vacuum collectors needed

From: William R Stewart <[email-masked]>
Date: Tue, 21 May 1996 21:45:21 -0400

midnite wrote:
> 
> Hi!
> I am looking for solar vacuum collector tubes. I need to find vendors
> to get best price/performance.
> If you know any manufactors of solar vacuum tubes, please let me know.
> 
> I need this kind of solar collector because I live in cold Sweden.
> 
> Regards Hans Nilsson

One manufacturer is Thermomax

http://www.thermomax.com

Cheers,

Will Stewart

---

From: [email-masked] (midnite)
Date: Sat, 18 May 1996 22:46:11 GMT

Hi!

Regards Hans Nilsson

---

From: Markus Goerres <[email-masked]>
Date: Thu, 23 May 1996 18:42:37 +0200

> I need this kind of solar collector because I live in cold Sweden.

There is an institute in Germany and in Switzerland doing research in 
this field. As they are independent the informations are not filtered 
ore influenced by commercial firm.

The institute in Germany has published the following book:
Schüle, R., Ufheil, M., Thermische Solaranlagen: Marktuebersicht 
1994/1995, Öko-Institut e.V., Freiburg, 1995

The other one is testing collectors for firm in whole Europe:
Technikum Rapperswil, Leistungsdaten thermischer Solarkollektoren, 1993
Maybe there is a newer one. You can find almost every collector here.

Greetings
-- 
Markus Goerres
eMail: [email-masked]
URL: http://www.Dortmund.netsurf.de/~mgoerres/