Subject: Re: Help! Republican "Reformers" are Killing Wind and Solar Energy Research

From: [email-masked] (Mark O. Wilson)
Date: Thu, 23 May 1996 13:44:31 GMT

Mike Bergey <[email-masked]> wrote:

>
>In the next 7 days the House Appropriations Committee will decide on 
>next year¹s research budgets for wind and solar energy programs at the 
>Dept. of Energy.  And the word from Washington is that the Committee 
>will virtually wipe them out. 

Great news, thanks for letting me know.

---

From: William R Stewart <[email-masked]>
Date: Fri, 24 May 1996 23:01:21 -0400

> Great news, thanks for letting me know.

The great news is the dumping of the special interest congress by the 
US citizenry in the upcoming election.  As much as I dislike Clinton,
at least he can see beyond this year's oil companies' profits.