Subject: Re: seeking solar still

From: "Bill Teynor" <[email-masked]>
Date: 26 Mar 97 06:00:42 GMT

Rick,

As a grad project, I'm designing a highly efficient solar still which that
should outperform any presently sold stills by 20%.  The design was
inspired by the need for clean water in third world countries where cost is
a crucial factor.  I estimate that this will run for about half the price
of its nearest competitor.

If interested, drop me a line at [email-masked].

Sincerely,
Bill Teynor

Rick Harrison <[email-masked]> wrote in article
<[email-masked]>...
> Are there any kits or prefabricated solar stills on the market?
> I'm looking for something that will generate about 1 gallon per
> day of distilled water.
>

---

From: Chuck Wright <[email-masked]>
Date: Thu, 27 Mar 1997 17:02:19 +0000

> I'm looking for something that will generate about 1 gallon per

The El Paso Solar Energy Society has plans for one that they
think works well. You have to build it from scratch, but it
looks quite simple.

Check out

http://www.txses.org/epsea/stills.html

- Chuck Wright