Subject: solar vacuum collectors needed

From: [email-masked] (midnite)
Date: Thu, 06 Jun 1996 15:24:35 GMT

Hi!
I am looking for the address to "Giordano Industries" in marseille in
France. If you know it please let me know. The phonecompany can't find
it.

They manufacture solar vacuum collector tubes. 

If you know any manufactors of solar vacuum tubes, please let me know.

I need this kind of solar collector because I live in cold Sweden.

Regards 
Hans Nilsson
Ringby 6421
S-442 93 Kungalv
Sweden
Fax +46-303-222 839
Pho +46-708-22 83 90

---

From: [email-masked] (Nick Pine)
Date: 6 Jun 1996 16:24:51 -0400

>Hi!

Hi...

>France. If you know it please let me know. The phonecompany can't find it.

Try writing the periodical "Systemes Solaires" at
                           8, rue de Richelieu
                           75001 Paris
                           FRANCE

Or call them at ;16 (1) 42.96.24.77, fax 16 (1) 42.96.26.43.

Nick

---

From: Markus Goerres <[email-masked]>
Date: Mon, 10 Jun 1996 21:19:18 +0200

I've an adress of Giordano, but I don't know if it's right.
Jacques Giordano Industries
529, Avenue de la Fleuride
F-13400 Aubagne
Tel +33 42 823 153
Fax: +33 42 700 870

Another adress of an enterprise who sells vacuum collectors is:
Schweizer Solartechnologie
Chnuebraechi 864
8197 Rafz
Tel + 41 1 869 08 49
Fax +41 1 869 08 89

These collectors are only a little less efficient but cost the half of 
those from Giordano.

For details about collectors you should contact:
Technikum Rapperswill in Switzerland.

Greetings
-- 
Markus Goerres
eMail: [email-masked]
URL: http://www.Dortmund.netsurf.de/~mgoerres/

---

From: [email-masked] (Nick Pine)
Date: 6 Jun 1996 16:24:51 -0400

Hi...

Nick

---

From: Markus Goerres <[email-masked]>
Date: Mon, 10 Jun 1996 21:19:18 +0200

Greetings