Subject: solar closet

From: [email-masked] (Mike Dickson)
Date: Sat, 29 Jun 1996 10:42:33 GMT

I am looking at renovating my house and would like to add a solar
closet to the basement for heating and cooling in the summer. ( using
water flowing through a thermal mass). I would like to use a solar
concentrator and have it shine through a glass wall in the basement to
the solar concentrator. Is this a good idea or should I do the raising
of heat and the cooling outside and use radiators in the house? Any
thoughts. I am just in the beginning of the plannning stage.
Thankx in advance.
                    _  _____________________________  _
                   / )|        MIKE DICKSON         |( \
                  / / |     [email-masked]     | \ \
                 ( (  |             \\|//           |  ) ) 
               (((\ \ |             O   O           l  / /)))
               (\\\\ \[--------oOOO--(_)--OOOo------]\/ ////)
                \       /                         \       /
                 \    _/                           \_    /
                 /   /                               \   \

---

From: [email-masked] (Mike Dickson)
Date: Sat, 29 Jun 1996 10:58:19 GMT

>thoughts. I am just in the beginning of the plannning stage.

Sorry about reposting this message, I am using a new news reader and
haven't found out all the controls, also above is what the sig is
supposed to look like. Thanks for the ideas. 
                    _  _____________________________  _
                   / )|        MIKE DICKSON         |( \
                  / / |     [email-masked]     | \ \
                 ( (  |             \\|//           |  ) ) 
               (((\ \ |             O   O           l  / /)))
               (\\\\ \[--------oOOO--(_)--OOOo------]\/ ////)
                \       /                         \       /
                 \    _/                           \_    /
                 /   /                               \   \