Subject: Poor Whites?

From: dale <[email-masked]>
Date: Sun, 13 Oct 1996 06:57:45 +0100

Are there any poor whites in SA?

If so where are they?
 
If not, why not?
 
Was there special social security for whites that was not 
available to blacks? is this still the case?

Is there private aid available for white people through 
churches or whatever, that is not available to blacks? 

This is a serious question. What are the living conditions of 
the poorer segments of the white South Aferican society.?

---

From: dale <[email-masked]>
Date: Sun, 13 Oct 1996 07:02:33 +0100

Sorry about that.
Accidently posted to wrong newsgroup.