Subject: Mining Conferences

From: "A.Naderian" <[email-masked]>
Date: 31 Jul 1995 00:01:52 GMT

Hi,

I am looking for any internt site where I can find about incoming 
geomechanics (mining,civil) conferences. I appreciate any comments.

A.Naderian

---

From: Erik Loehr <[email-masked]>
Date: 1 Aug 1995 13:56:15 GMT

You might try the Rocknet WWW page.  The URL is 
http://sair019.energylan.sandia.gov:70/0/RockNet/rocknet.html