Subject: Re: HVAC-related media

From: [email-masked] (John Mills)
Date: 21 Oct 1995 23:07:02 GMT

Please repost Appliance Magazine's URL. I missed it.

Trane's address is WWW.TRANE.COM for any Choo Choo fans.

---

From: Dom LaVigne <[email-masked]>
Date: 19 Oct 1995 18:04:29 GMT

Besides Appliance Magazine's WebSite, do you know of other HVAC-related 
media sites on the Web?

Thanks for your help.

---Dom

^^^^^^^^^^^^^^^^^^^^^^^^^	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Dom LaVigne 		  	Catch our Wave on ARI's CoolNet 	
Site Administrator -- ARI 	http://www.ari.org		
~~~~~~~~~~~~~~~~~~~~~~~~~  	~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: [email-masked]
Date: 21 Oct 1995 23:01:12 GMT

>   Dom LaVigne <[email-masked]> writes:

The XREF "HVAC" Encyclopedia is at:

http://www.daka.com/xref/xrefhome.htm

Joseph Placz, Publisher
XREF Publishing Co.
(360) 385-4279
[email-masked]