Subject: Where are all the Solar Web Pages??

From: [email-masked] (Henry Baker)
Date: Sat, 21 Oct 1995 17:59:53 GMT

I was at a BookStar yesterday, and couldn't find a single book on solar
energy for single-family homes.  Has this concept completely died?

Are there good places on the Web for solar info?

Thanks in advance.

-- 
www/ftp directory:
ftp://ftp.netcom.com/pub/hb/hbaker/home.html

---

From: Sarah Wanamaker <[email-masked]>
Date: 22 Oct 1995 01:05:27 GMT

A quick search of the net has turned up a lot of sites:

http://www.elitesoft.com/sci.hvac/hvac.html 

http://www.rt66.com/rbahm/ 

http://sun1.bham.ac.uk/thorntme/sunworld.html 

http://princeton.lance.colostate.edu:8080/Solar.html 

http://wwws.us.ohio-state.edu/~steen/sustain/ 

http://www.nando.net/prof/eco/int1.html 

http://lesosun1.epfl.ch/other_links.html 

http://www.netins.net/showcase/solarcatalog/ 

Sarah