Subject: Household hot water heater

From: [email-masked] (Arel Weisberg)
Date: Tue, 01 Aug 1995 11:37:21 -0400

A question for those knowledgable in the design of hot water heaters:

I'm inolvolved in the development of a device that requires monitoring of
the temperature inside the user's home hot water heater and regulate
(on/off) the gas flow.

Is it practical to insert a thermocouple through the outer wall of the heater?

Are most heaters designed similarly so that circumventing the existing
regulator would not be diffucult across a wide range of brands? 

Is there a good source where I could get drawings of designs being
manufactured today?

Ideally, we would like to market the device as an add on rather than
contract manufacturers to include it in their designs.

Thank you in advance for your help,

-- 
Arel Weisberg                               voice:  (609) 258-5119  
Princeton University                        fax:    (609) 258-2282
Gas Dynamics Lab, Rm 114                    [email-masked]
<<<<http://ncd1901.cfd.princeton.edu/People/Arel_Weisberg.html>>>>

---

From: Larry James <[email-masked]>
Date: 2 Aug 1995 04:41:18 GMT

[email-masked] (Arel 
>Thank you in advance for your help,

Why would you want to use a 
Thermocouple to control the flow of 
gas. Gas 
h2O heaters use a simple rod and 
tube sensing device to provide on 
/off 
control. A thermocouple is also used 
to generate millivoltage for the 
safety shut-off circuit. A 
combinstion type non-electric gas 
valve 
also incoroprates an ECO (energy cut 
off) switch that opens the safety 
circuit in the event the temperature 
exceeds a preset high limit

Maybe I don't understand your 
question.

Honeywell, Robertshaw, and 
White-Rodgers manufacture gas valves 
for 
domestis water heaters, but others 
may also. They are similar in design 
and for safety reasons have been 
improved over the last 20 years. A 
good 
basic source for information about 
H2O heaters is Rheem. They have a 
Mini-Manual that covers the basics 
of gas water heaters. You assume 
great 
risk modifying any gas safety 
control that has AGA (American Gas 
Association) approval or UL listing, 
and it is unlikely you could market 
a device without AGA approval.   
L:[email-masked]   FAX 906-227-1549

---

From: [email-masked] (MikeLipsey)
Date: 2 Aug 1995 01:10:13 -0400

I would think most water heater manufacturers would flip it they knew
someone was making any device that affected their gas control. A domestic
water heater is a potential bomb. And there have been some heavy-duty
lawsuits against accidents involving domestic water heaters in recent
years. I would also imagine that tampering with a heater would void the
tank warranty. Would you take on the product liability insurance?

---

From: [email-masked] (George Succi)
Date: 2 Aug 1995 20:57:03 GMT

>the temperature inside the user's home hot water heater and regulate

That's how they work already. There is a thermostat plastered to the
wall of the heater. If the temperature falls below X, the gas is turned
on. If it rises above X+dX, the gas is turned off.

Just what value are you adding to the system with your device???

------------------------George---------------------------------------
A Bose-Einstein condensate, now that's really cool