Subject: Furnace coil

From: [email-masked] (Dennis Yep)
Date: Tue, 1 Aug 1995 13:44:57 GMT

I am an absolute beginner. What is a furnace coil, and how does
it help with a home central air conditioning system?
-- 

   |  Dennis Yep
   |  Chemical Abstracts Service
   |  Opinions expressed are mine and not that of my employer

---

From: [email-masked] (paul milligan)
Date: 1 Aug 1995 21:21:56 GMT

In article <[email-masked]>,
   [email-masked] (Dennis Yep) wrote:
~~>
~~>I am an absolute beginner. What is a furnace coil, and how does
~~>it help with a home central air conditioning system?

	There is no such thing.  Don't buy one, it might explode.

---

From: [email-masked] (Allenbau)
Date: 1 Aug 1995 20:27:44 -0400

In article <[email-masked]>, [email-masked] (paul

>~~>it help with a home central air conditioning system?

Suggest you do a pretty good bit of readingon the subject or else hire
someone who has - You're probably referring to the evaporator coil which
is usually located in the area of the furnace. The story gets pretty long
and complex from there.

We all began somewhere - Mike A.