Subject: Re: Part 2, Any opinions about Natural Gas Air Conditioning?

From: [email-masked]
Date: 1 Jun 1995 00:09:21 GMT

In <[email-masked]>, [email-masked] (John W. Grooms Jr.) writes:
>I was so excited to see this group, I forgot to ask for any opinions 
>concerning Natural Gas Air Conditioning?  A local company is running some type 
>of promotion/rebate program. 
>
>Any opinions would be a great help!
>
>Still sweltering,
>

The only natural gas driven A/C residential unit I'm aware of is manufactured by
York International.  If your gas rates are cheap, and electric rates expensive,
it's worth looking at.  I believe the unit uses a gas driven engine, and it is not
an absorption unit.  

Andy Schoen
[email-masked]

---

From: [email-masked] (Joseph Huber)
Date: 1 Jun 1995 20:17:09 -0500

>it's worth looking at.  I believe the unit uses a gas driven engine, and it is not

A couple of years ago, Servell was selling a gas fired residential
absorption heat pump. I don't know if they are still selling it.

-- 
Joe Huber
[email-masked]
817-557-3186

---

From: [email-masked] (Stephen A Hood)
Date: 3 Jun 1995 02:24:04 GMT

: Background:In Denmark we have a generous subsidices the natural gas
companies, by NOT giving these to investmentan area where natural gas is
installed. (due to the heatpumps use of elecic heatpump to a natural gas driven one. : /Lars. : ---
:  ************************************************************************************
: Lars Pedersen   [email-masked]
: LM Ericsson A/S
: Sluseholmen 8
: DK-1790 København V
: Denmark
: 
***
Absorption units are entirely different and heat pumps cannot be 
converted this way. Yes it would be like magic if only the efficiency 
wasn't so miserably low. Gas engine heat pumps on the other hand have 
merit since the engine's waste heat can be used in cold climates to 
supplement the heat pump below -15 C which is where air source units 
really start to struggle. However it would surprise me if you could 
easily change out your motor for a gas engine. Most of them are 
hermetically sealed units, controls would be tricky, to name a few problems.

There are several commercially available units: Yamaha, Aisin Seiki, York 
in the 3 to 5 RT range (home to small office in size).

So there you have it. Develop an engine retrofit package for electric 
heat pumps and make a fortune!

---

From: [email-masked] (Joseph Benning)
Date: 3 Jun 1995 12:11:53 GMT

: Gas engine heat pumps on the other hand have : merit since the engine's
waste heat can be used in cold climates to : supplement the heat pump
below -15 C which is where air source units : really start to struggle.
However it would surprise me if you could : easily change out your motor
for a gas engine. Most of them are : hermetically sealed units, controls
would be tricky, to name a few problems. 

: So there you have it. Develop an engine retrofit package for electric 
: heat pumps and make a fortune!

I believe Carrier makes diesel powered refer units which hang on the end of 
overseas shipping trailers (like you see on rail flat cars). It seems if 
the compression ratio of the engine was reduced, this would work fine 
in natural gas applications. I'll bet they run a hot gas defrost cycle too. 
Anyone with experience care to add to the thread?
--
[email-masked]/.\-----Northeastern Illinois University
Joseph A. Benning              / \:/ \       Chicago, Illinois, USA 60625  
                             /   [ ]   \
"I've seen it before Joe.../   /{x.x}\   \...You're an Internet junkie; 
    Roadkill, on the     /        U        \ Information Super Highway!"

---

From: [email-masked]
Date: 2 Jun 1995 02:15:36 GMT

>it's worth looking at.  I believe the unit uses a gas driven engine, and it is not

I had an Arkla Servel gas air conditioner in my house for about 10 years.  Toward the end it
lost cooling capacity and finally could not be repaired.  I switched to an electric unit.

I guess the real question is price of gas vs electric in your area.  I originally installed it
in the era of energy shortage and brownouts.

Wes

---

From: [email-masked] (Paul Bernhardt)
Date: 31 May 1995 23:55:42 GMT

John W. Grooms Jr. ([email-masked]) wrote:
: I was so excited to see this group, I forgot to ask for any opinions 
: concerning Natural Gas Air Conditioning?  A local company is running some type 
: of promotion/rebate program. 

: Any opinions would be a great help!

I used to live in Atlanta, designed AC there. From what I remember, the 
gas AC systems then available had several major problems. 1. high 
maintainance. Reason is that they have pumps, various chemicals to 
circulate and keep fresh, and they don't have a long track record where 
materials problems have been worked out. 2. First cost. Without the 
rebate program you would almost certainly not want to buy one. If my 
memory is correct, they were about 50% more expensive on a per ton basis. 
3. operating costs. The efficiency of the units is low making the low 
cost of gas no longer a benefit. The effective cost to operate is about 
the same as an electric unit.

Unless these things have changed somewhat, I would not recommend a gas 
fired airconditioner.

---

From: [email-masked] (LMD/T/RN Lars Pedersen)
Date: 2 Jun 1995 12:08:37 GMT

Hello.
How does a gas fired AC work, is it a gas motor which runs the compressor or is it like the caravan gas refrigirators which magically used the heat from a gas flame directly in the cooling circuit.

Background:In Denmark we have a generous 25% govermental payback on major investments in energy saving heating systems(thermal solar, PV and heatpumps).
But the government subsidices the natural gas companies, by NOT giving these to  investments in heatpumps if installed in an area where natural gas is installed. (due to the heatpumps use of electricity)
Hence my interest in converting my electric heatpump to a natural gas driven one. 
/Lars.

---
*************************************************************************************
Lars Pedersen   [email-masked]
LM Ericsson A/S
Sluseholmen 8
DK-1790 København V
Denmark
*************************************************************************************

---

From: [email-masked] (David Lesher)
Date: Fri, 2 Jun 1995 13:17:16 GMT

If your utility charges steep peak rates, it may make sense...
-- 
A host is a host from coast to [email-masked]
& no one will talk to a host that's close...........(v)301 56 LINUX
Unless the host (that isn't close).........................pob 1433
is busy, hung or dead....................................20915-1433