Subject: Re: Another post to see if...

From: [email-masked]
Date: 31 May 1995 03:01:44 GMT

In <[email-masked]>, [email-masked] (paul milligan) writes:
>We're on-line yet?  Anyone out there  ?
>
>Paul

Yes Paul,  'sci.engr.heat-vent-ac'  now exists.  What brand of champagne
do you prefer?

Andy Schoen
[email-masked]

---

From: [email-masked] (John Allds)
Date: Thu, 01 Jun 1995 02:36:37 GMT

[email-masked] (H. Adam Stevens) wrote:

>In article <[email-masked]>, [email-masked] (paul
>milligan) wrote:

>Hi there
>Just the news group I need. 
>Does anyone make an HVAC system (gas-backed heat pump preferably) that does not
>use Freon (no-CFC)? My wife's BMW has such a machine, why not in the house?
>We're remodeling a 1938 vintage home that is original, untouched and one-owner.
>I want to get it right.

>H.

>Please email too as I may not get online for a couple-three weeks.

===================================
 
Well I don't know what part of the Country you are calling from, but
I am starting to see the use of 134a, but not really in Home HVAC yet.
 
Here in Arizona, we are seeing alot of it in Car's now.
 
-John

---

From: [email-masked] (Thomas H Miller)
Date: 31 May 1995 20:44:33 -0400

paul milligan ([email-masked]) wrote:
: We're on-line yet?  Anyone out there  ?

: Paul
Howdy,  we're over here, behind the new EPA regulations :)..

Hi Paul,

This looks like it should be an interesting group to stay up to date with.
I used to be in the hvac business, and just wanted to see what was here.
 
Bye for now.
Tom