Subject: Newbie

From: [email-masked] (Raymond Leach)
Date: Wed, 4 Oct 1995 23:01:27 GMT

Hello I am Raymond Leach and have been doing Heating and Cooling for the last 
15 years at a southern University. I just thought I would introduce my self 
and say I have been enjoyed reading  this group this past few days . Thanx.

---

From: "C. Wayne Parker" <[email-masked]>
Date: 5 Oct 1995 17:42:49 GMT

>and say I have been enjoyed reading  this group this past few days . Thanx.

Raymond,
Welcome to the group!  There's a large variety of expertise available 
here and many, many different individuals from every aspect of HVAC have 
been participating.  Jump right in as you see fit...but don't drink the 
coffee ;^)  Wayne

-- 
     _________,-------------------------,
    / C.Wayne Parker,PE  [email-masked] _/
   | Oak Ridge, Tennessee ==> X <== _/ 
  / Lockheed Martin Energy Systems_/
 /_______________________________/