Subject: Re: Variable Pulley

From: Peter Bosomworth <[email-masked]>
Date: 23 Oct 1995 15:47:10 GMT

I have seen much the same device controlling the speed of a supply and return fan on 
a VAV air handling system, one for each fan. There was a track that the motor would 
run back and forth on. A small motor would position the drive motor on the track. 
The positioning motor got a control signal from an electronic controller with input 
>from  the building static and supply air velocity sensors. 

The system worked well, however it was removed and a VSD installed, when a BAS was 
installed for the building control system.

Peter Bosomworth
PWGSC
202-1166 Alberni St.
Vancouver BC
V6E 3W5
[email-masked]

---

From: [email-masked] (TMETHOD)
Date: 22 Oct 1995 18:05:49 -0400

I spotted an interesting device on a printing press recently that I
thought might have application to our industry. It was a spring-loaded
variable drive pulley. The speed of the press was adjusted by moving the
drive motor. Slack in the belt was taken up by the closing of the pulley,
thereby speeding up the press. Increasing belt tension caused the pulley
to open, thus slowing down the press. 

Has anyone ever seen this before? What would be the applications in our
industry? What would be the advantages/disadvantages?

What do YOU think?

Gary

================================================
Everything should be made as simple as possible, but not simpler.
     -Albert Einstein-

Gary R. Lloyd CMS
TECH Method Training
HVACR Trouble Shooting Books/Software
Tel 313-671-0188  Fax 313-676-9262