Subject: Re: Where in the system should the sight glass go?

From: "C. Wayne Parker" <[email-masked]>
Date: 2 Jun 1995 14:02:31 GMT

[email-masked] (Carl Oppedahl) wrote:
>
>Okay, HVAC fans, here is the next question.  The AC guys are up on my >roof even now, and there is a debate going on.  They installed a sight >glass on the liquid line right after it comes out of the compressor.

Liquid does not come out of the compressor (for very long anyway) ;^)
I assume you are talking about the liquid line between the condenser and 
the expansion valve.  Is this correct?

>Now they want to move the sight glass to a point between the evaporator >and compressor.  

This line is called the suction line which carries cool low pressure 
vapor to the compressor.

>Can someone spend a moment to say if there are "right" and "wrong" >places to put a sight glass?

Normally you would install the sight glass in the liquid line downstream 
of the condenser and filter drier but upstream of the solenoid and 
expansion valves and evaporator.

Hope the correct decision was made following their debate.  Those HVAC 
guys should know this stuff!  Let me know what they decided...Wayne

-- 
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+| C. Wayne Parker          Lockheed Martin Energy Systems |
| [email-masked]                              Oak Ridge, TN |
| HVAC Engineer                                       USA |
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+

---

From: [email-masked] (paul milligan)
Date: 2 Jun 1995 21:22:19 GMT

In article <[email-masked]>,
 
~~>>Now they want to move the sight glass to a point between the evaporator
>and compressor.  
~~>
~~>This line is called the suction line which carries cool low pressure 
~~>vapor to the compressor.

Actually, the liquid line could be described in the same terms ( between
evap and compressor ).  The sight glass can not be in the suction line.

~~>Normally you would install the sight glass in the liquid line downstream 
~~>of the condenser and filter drier but upstream of the solenoid and 
~~>expansion valves and evaporator.

Yes.  It must absoultely be in the liquid line, which by definition is
downstream of the condensor.  I suggest downstream of the drier, so it can
show you the effect of any drier restriction.  This is fairly standard.

It is usually DOWNSTREAM of the solenoid, for the same reason.  It must
be upstream of the TXV, as at that point, you're not in the liquid line
any more.  Typically it is kept near the condensing unit, for ease
of reference during servicing.

Good argument can be made for placing it right before the TXV, to show
any flashing that occured in the line, but this is frequently not
done.

There is no rule that says you can't have two sight glasses, BTW.  As long
as they're both in the liquid line !

Paul

---

From: [email-masked] (paul milligan)
Date: 2 Jun 1995 21:25:53 GMT

In article <[email-masked]>,

~~>The first place where they put the sight glass was on the 
high-pressure line 
~~>right where it exits the compressor.  Then they slapped their 
foreheads and 
~~>removed it from there, and installed it between the condenser and 
evaporator.

Be scared.  Be very scared.  Anyone who would make that mistake should not
be working unsupervised.  Get a competent tech to check out EVERYTHING
they did.

I would almost promise you there are other problems.  They are apparently
guessing.  This will cost you money in a very few years.

Paul

---

From: [email-masked] (Carl Oppedahl)
Date: Fri, 02 Jun 95 12:20:03 GMT

Okay, HVAC fans, here is the next question.  The AC guys are up on my roof 
even now, and there is a debate going on.  They installed a sight glass on the 
liquid line right after it comes out of the compressor.  Now they want to move 
the sight glass to a point between the evaporator and compressor.  

Can someone spend a moment to say if there are "right" and "wrong" places to 
put a sight glass?

Carl Oppedahl
Oppedahl & Larson, patent law firm
[email-masked]
watch this space for a web server with frequently asked patent questions and answers

---

From: [email-masked]
Date: 3 Jun 1995 23:33:49 GMT

>show you the effect of any drier restriction.  This is fairly standard.

Paul, there is another good reason to place the sight glass downstream
of the filter-drier.  Many sight glasses have a moisture indicator.  If
you have a small amount of contamination in the system, the filter-drier
can remove it before it screws up the indicator paper in the sight glass.

Andy Schoen
[email-masked]

---

From: [email-masked] (Carl Oppedahl)
Date: Fri, 02 Jun 95 19:51:08 GMT

>>Okay, HVAC fans, here is the next question.  The AC guys are up 
>>on my roof even now, and there is a debate going on.  They 
>>installed a sight glass on the liquid line right after it 
>>comes out of the compressor.

>>Now they want to move the sight glass to a point between 
>>the evaporator and compressor.  
>
>>Can someone spend a moment to say if there are "right" 
>>and "wrong" places to put a sight glass?
>

I mistyped above.

The first place where they put the sight glass was on the high-pressure line 
right where it exits the compressor.  Then they slapped their foreheads and 
removed it from there, and installed it between the condenser and evaporator.

I think that means they put it where you said it would be.

Carl Oppedahl