Subject: Dimming fluorescent lamps

From: [email-masked] (Michael D Shapiro)
Date: 23 May 1995 19:16:22 -0400

I'm trying to locate information on dimming fluorescent lamps.  I know
that dimmers for incandescent lamps won't work, but that some special
dimmers are made for this purpose.  What experience have you had with
these units -- good, indifferent, or bad?

========================================================================
Michael D. Shapiro, Ph.D.                      e-mail: [email-masked]
NCCOSC RDT&E Division (NRaD) Code 4123           San Diego CA 92152-7560
Voice: (619) 553-4080         FAX: (619) 553-4808          DSN: 553-4080

---

From: [email-masked] (HARDBALLER)
Date: 29 May 1995 17:31:30 -0400

Many manufacturers make fluorescent dimming gear, but Lutron in
Coopersburg ,PA makes the best there is.  You can get their equipment at
many local electrical distributors. Good luck.