Subject: Re: BALLASTS - 12vdc

From: [email-masked]
Date: Mon, 08 May 95 16:55:34 PDT

In article <[email-masked]>, <[email-masked]> writes:
> Path: 
alterdial.uu.net!uunet!boulder!bloom-beacon.mit.edu!gatech!swrinde!pipex!howlan
d.reston.ans.net!news-e1a.megaweb.com!newstf01.news.aol.com!newsbf02.news.aol.c
om!not-for-mail
> From: [email-masked] (LTG DES)
> Newsgroups: sci.engr.lighting
> Subject: BALLASTS - 12vdc
> Date: 6 May 1995 20:33:32 -0400
> Organization: America Online, Inc. (1-800-827-6364)
> Lines: 4
> Sender: [email-masked]
> Message-ID: <[email-masked]>
> Reply-To: [email-masked] (LTG DES)
> NNTP-Posting-Host: newsbf02.mail.aol.com
> Xref: alterdial.uu.net sci.engr.lighting:2087
> 

> [email-masked]

Siemens Electric Ltd. has DC Lighting Ballast but it is 48vdc and is primarily 
used in Digital Switching Central Offices. It can eliminate high voltage surges 
and damages from transient spikes and logitudinal currents resulting from 
commercial AC power load balance switching and ligtning hits can be eliminated.

For further info you can call me at (905) 819-5894

---

From: [email-masked] (Jim Janecek)
Date: Thu, 11 May 1995 19:56:41 -0600

In article <[email-masked]>, [email-masked] (LTG DES) wrote:

> Would anyone out there know of a source(s) for 12V DC ballasts..
> Particularly for compact fluor?
> 
> [email-masked]

Call or write:
JKL Components Corp.
13343 Paxton Street
Pacoima, CA 91331
818-896-0019
fax 897-3056

They have TINY flourescent lamps AND TINY solid-state Ballasts that run on
12vdc.

-- 
Jim Janecek
Personal Effects Inc.