Subject: Re: designers wanted to rate lighting conditi

From: [email-masked]
Date: 8 May 1995 00:25:05 -0400

Jennifer:

I would be happy to help.  I'm in San Francisco.  Does that preclude me/
Does one need to be near Ottawa?

If not:

Steven Kennedy
LIGHTING DESIGN
380 Rolph Street
San Francisco, CA, USA 94112

PH: 415-452-3212

EMAIL [email-masked]

---

From: [email-masked] (Laurens Zonneveldt)
Date: 8 May 1995 03:36:34 -0400

I would like to participate if possible.

Laurens Zonneveldt
TNO-TUE Centre for Building Research
P.O. Box 513                         |Phone +31 40 47 28 14
5600 MB Eindhoven                    |Fax   +31 40 43 85 95
The Netherlands                      |Email [email-masked]