Subject: Re: History of Light

From: [email-masked] (RLSearfoss)
Date: 8 May 1995 22:32:59 -0400

Get and read
Catching the Light
Arthur Zajonc
isbn 0-553-08985-4
A tremendous, fantastic, awesome book.  A MUST READ.  ....and...it is now
in paperback!!!

---

From: [email-masked] (RLSearfoss)
Date: 9 May 1995 22:38:55 -0400

Book Catching the Light:  Nothing short of a masterpiece.  Zajonc is
professor of physics at Amherst.