Subject: Shielding

From: [email-masked] (Roy D. Buckner )
Date: 30 Aug 1995 03:08:04 GMT

I have a complaint in an office building that the magnetic field from
the transformer in an adjacent electrical room is interferring with
computer monitors.  The tenant will only spend up to $600, and moving
the monitors is not a consideration.  I would think that a grounded
copper plate between the monitors and the transformer would solve this
problem.  Does anyone have any experience in this matter?  I'd really
appreciate any information.

Thanks in advance.

Roy
[email-masked]

---

From: [email-masked] (Steve Jacobson)
Date: Thu, 31 Aug 1995 20:23:44 LOCAL

In article <[email-masked]> [email-masked] (Roy D. Buckner ) writes:
>From: [email-masked] (Roy D. Buckner )
>Subject: Shielding
>Date: 30 Aug 1995 03:08:04 GMT

>[email-masked]

The magnetic fields are at 60 Hz and copper won't start to do much below 200 
KHz.  Get yourself sheets of cold rolled steel or steel sheet metal and try 
that.  Otherwise, you will need something with higher permability, like Mu 
metal (Mu metal is REALLY EXPENSIVE).  

Good luck.  You might not be able to solve your problem.

BTW, think of what that magnetic field is doing to the people in that room.

-----------------------------------------------
Rgds		
Steve Jacobson
[email-masked]

"Everybody gets so much information all day
long that they lose their common sense",
quote by Gertrude Stein

This message is being brought to you via Win95