Subject: IESNA Handbook

From: [email-masked] (Andrew Troske)
Date: 5 Mar 1995 07:15:34 GMT

I am looking for a way to order the IESNA (Illumination engineering 
society of North America - I think) Handbook.  I remember using this in 
the past but don't know how to get a current copy.  Thanks in advance.

drew
[email-masked]

---

From: [email-masked] (Thomas Tolen)
Date: 6 Mar 1995 01:53:48 GMT

The IESNA Handbook is available from the IES at:
IESNA Publications
120 Wall Street, 17th Floor
New York, NY 10005
Telephone:  (212) 248-5000, Ext. 112
Fax:  (212) 248-4017