Subject: Re: www site for engineers and scientists

From: [email-masked] (Dave Hutton)
Date: Fri, 28 Jul 1995 19:25:55 GMT

In article <[email-masked]>,
   "Nigel Mends, PE" <[email-masked]> wrote:
>[email-masked] (Iain Collings) wrote:
>>In article <[email-masked]>, [email-masked] (Ed Moore) 
writes:
>
>>|> Mosaic.  I fired up my ancient Mosaic and immediately connected to his
>>|> site.  I've tried Netscape serveral more times on the site; it fails 
every
>>|> time.  Mosaic connects every time.
>
>>I tried on Netscape and it worked first time!!!
>
>I don't understand what's going on, but Internet Chameleon Websurfer finds 
this 
>site first time, every time, but I have yet to be able to find the site even 
>once with Netscape.  My ISP claims this is a known problem with Netscape; 
i.e., 
>that it has trouble connecting to some sites.  If anybody could explain it, 
I'd 
>be interested to hear what's going on.
>
>Nigel

I've had this problem with other sites, and the way I corrected it was to 
purge the cache files, where Netscape stores information to help it run 
faster.  Sometimes (I understand) a misconnect can corrupt these, and then 
it'get the same error from then on.  Doing a "reload" is supposed to fix this 
also, but I've not done that.

---

From: Nahum Gat <[email-masked]>
Date: 10 Aug 1995 05:29:02 GMT

Of Course the most important point was omitted.  The URL for TechExpo is

http://www.techexpo.com/

Sorry.   :-(

Nahum Gat, Ph.D.

---

From: Eoin O'Riain <[email-masked]>
Date: 12 Aug 1995 21:48:49 GMT

Sorry I missed what this was about.

Could anyone either repost to this group or directly to me at 
readout@iol,ie

Thanks in advance

  Readout Publications, PO Box 3516, Shankill, Co. Dublin, Ireland 
- The Instrumentation & Control Signpost: 
http://www.iol.ie/~readout/index.html
- Compilers and Co-Publishers of the Instrumentation Directory on the 
NET
                       
            Tomhas agus Stiu/radh in E/irinn agus ar fu/d an Domhain

---

From: Nahum Gat <[email-masked]>
Date: Sat, 12 Aug 95 22:35:09 PDT

> Could anyone either repost to this group or directly to me at 

The reference is to TechExpo at URL:

http://www.techexpo.com/

A site for Technology and the Engineering Sciences.  It contains:

-Directory of hi-tech companies, products and services
-Directory of technical societies
-Directory of technical trade magazines (non-referred)
-Comprehensive schedule of technology, engineering and science conferences
-Links to gov. and academia technology sites

Have fun
Nahum Gat, Ph.D.

---

From: [email-masked] (Dave Mainwaring)
Date: 13 Aug 95 08:37:14

I have read that Netscape is not following the current protocals and
that some of their enhancements are leading to WWW incompatabilities.
They are creating anther Beta vs VHS conflict.

---

From: Peter Kesselman <[email-masked]>
Date: 13 Aug 1995 18:12:29 GMT

>They are creating anther Beta vs VHS conflict.

Actually, they are pushing the envelope for improvements that are really 
easy in this day and age. Netscape and its users are not content to wait 
around while a bunch of academics try to decide on the next HTML 3.0 
standards (most of the enhancements are proposed 3.0 standards). Are you 
willing to wait?

Peter Kesselman 
http://www.smartlink.net/~pkay