Subject: Re: software controlled dimmers

From: [email-masked] (ORLITES)
Date: 6 Mar 1995 00:54:05 -0500

There are a few applications that can control dimmers via a PC. (If I
understand you correctly) This of course still requires a conventional
controller to stand in line and act as an interface for cue storage. 

As for the dimmable flourescent, try Lighting and Electronics new fixture.
Comes double and single tube and has been very impressive in many
applications and demos. L&E is in upstate N.Y. or if you need help with
purchasing feel free to give me a call @ :

(407) 246-7071
Rob Bourgeois
Orlando, FL.

---

From: [email-masked] (ORLITES)
Date: 6 Mar 1995 00:54:05 -0500

(407) 246-7071
Rob Bourgeois
Orlando, FL.