Subject: Swimming pool lighting

From: [email-masked] (JKFOz)
Date: 2 Nov 1995 06:08:31 -0800

I have had endless trouble with underwater lighting in my swimming pool.
The logical solution is a fiberoptic source. Is this available
commercially? Any other solutions would be most welcome!

John Freeman-Australia
J.K.Freeman
Paediatric Surgeon

---

From: [email-masked] (Westmor)
Date: 2 Nov 1995 18:58:42 -0500

Re: Swimming Pool Lighting

You're right about fiber optics as a pool lighting solution?  Fiberstars,
Inc. manufacturers a line of fiber optic lights for pools and spas.  The
products have been a hit in the U.S.

Fiberstars has a joint venture in Australia--Fiberstars Australasia.  You
can contact Mr. Gerry Sargent at 01161398827255.

Good Luck!!!