Subject: martin prof u.k.

From: [email-masked]
Date: 10 Aug 1995 17:30:31 GMT

does anyone know if martin professional have an e.mail adress or a www 
page?
is there any one out there with any info on down loading programmes from 
the martin 2308 lighting controller

thanks for any help

---

From: [email-masked] (Loren Wilton)
Date: 13 Aug 1995 23:40:16 GMT

>the martin 2308 lighting controller

Try asking over in alt.stagecraft or rec.arts.theatre.stagecraft; you will
probably get a better response.  This group tends more toward architectural,
theoretical, and scientific lighting issues.  The other groups cover theater
and disco lighting quite well.

	Loren