Subject: How to resilver reflectors ????

From: [email-masked] (chris morley)
Date: Fri, 3 Nov 1995 02:14:09 GMT

Hi...does anyone know how to silver reflectors as used in auto headlights?
I need to make some replacements for antique cars...thanks....Chris

---

From: "Barry D. Besmanoff" <[email-masked]>
Date: Thu, 02 Nov 95 23:48:17 PDT

I don't know about it myself, but if you look in a book about antique 
furniture restoration it should have something on resilvering mirrors--it is a 
common repair.

---

From: [email-masked] (Elliot Burke )
Date: 6 Nov 1995 06:21:14 GMT

In <[email-masked]> "Barry D.
>furniture restoration it should have something on resilvering
mirrors--it is a 
Look in the phonebook under mirrors or glass and you'll find someone
who offers mirrors resilvering.