Subject: Re: IMPORTANT WORLD COMMUNITY PUBLIC ANNOUNCEMENT

From: [email-masked] (John A. Stanley)
Date: 6 Nov 1995 15:39:20 -0500

This web page is just a rant against smoking and an ad for a
smoking cessation program.

In article <[email-masked]>,
[email-masked] (Carol Perkins) wrote:
>At least 8,000,000 men, women and children are dying every year and
>1,000,000,000 others all over  the world  have their health seriously
>effected, from something that we are all exposed to at some time, and 
>most of us are exposed to very often.
>
>You are invited to make yourself fully aware of these dangers to 
>yourself and your loved ones and to be introduced to preventative 
>measures which may be taken immediately.
>
>By taking a few minutes to visit this very informative and well 
>presented web site <http://www.ozlink.com/yinyang/> you could be saving 
>yourself and those you care about a whole lot of suffering and sorrow.
>
>If you  don't have time right now,  please BOOKMARK this address now 
>and go to it as soon as possible. A life may depend on it.

-- 
John A. Stanley                      [email-masked]

---

From: [email-masked] (krisp)
Date: 7 Nov 1995 07:35:06 GMT

This is a GREAT message and a WWW page worth visiting, for anyone!
 
Only ignorance keeps smokers smoking. Enlighten yourself!
 
Unless of course, you prefer to die this way ..

---

From: [email-masked] (C._C._Howard)
Date: Tue, 7 Nov 1995 14:31:37

In article <[email-masked]> [email-masked] (krisp) writes:
>From: [email-masked] (krisp)
>Subject: Re: IMPORTANT WORLD COMMUNITY PUBLIC ANNOUNCEMENT
>Date: 7 Nov 1995 07:35:06 GMT

>Unless of course, you prefer to die this way ..

Yeah, and it has so much to do with archeology! 

Take it to alt.soapbox.rant folks...