Subject: Re: essential oil source?

From: [email-masked] (VON BRUNDZ)
Date: 11 Mar 1995 07:47:28 -0500

Hi I just got some oils in from Very Essence and I was impressed. The
packing was all recylable with lots of info, and coupons with them.  The
oils are great.  The toll free # 1-800-237-7362.  call and ask for a
catalog there free.

---

From: [email-masked] (Cram retpa)
Date: 12 Mar 1995 15:21:47 -0500

Annie, I am in Santa Barbara, not yet hooked into the Internet, will be
soon.