Subject: Re: Extracts and Oil

From: [email-masked] (C. Baden)
Date: Sat, 12 Nov 1994 12:16:11 GMT

I'm trying to figure out what ingredients I can use to spontaneously whip 
up some scented oil for massages, using kitchen ingredients.

Okay, look.  Here's the deal.  I walk into a friend's kitchen, and they
have cold-pressed olive oil, a big jug of canola oil, and cold-pressed
safflower oil.  There's Schilling/McCormick-brand Pure Vanilla Extract,
Peppermint Extract, Orange Extract, and Almond Extract.  The ingredients
on these are: 
  vanilla bean extractives in water, alcohol (35%), and sugar
  alcohol (89%), oil of peppermint, and water
  alcohol (80%), water, and oil of orange
  water, alcohol 36%, and oil of bitter almond [uh-oh...]
  
There's also Madeline & Charlotte's Cookbook Vanilla Alcohol Free:
  vanilla, glycerin, gum tragacanth, sugar, water, potassium sorbate.

Are any of these safe when combined in suitably diluted proportions on 
the skin?

--
[email-masked] - Home of Margarita Jell-O, an alcoholic use for lime
jello. Email me w/ "request margarita" as subject or message for recipe.

* L.A.con III * World S.F. Convention * Email bot: [email-masked] 
* Aug29-Sep02 '96, Anaheim CA * Ftp = ftp.netcom.com:/pub/lacon3-info/ 
* Web page = ftp://ftp.netcom.com/pub/lacon3-info/www/lacon3.html
* Join for $90 * L.A.con III, c/o SCIFI P.O. Box 8442, Van Nuys CA 91409

---

From: [email-masked] (Brian Higginbotham)
Date: Mon, 14 Nov 1994 02:28:02 GMT

>up some scented oil for massages, using kitchen ingredients.

I'd say no, just to be safe.  Except for the oils, nothing wrong with that 
part - I've used regular old oil before.

---

From: [email-masked] (L.V. Boston)
Date: Fri, 4 Nov 1994 09:35:10 GMT

I've been dabbling in aromatherapy for a little while and have gotten my 
SO interested.  He came up with the idea of taking some oil from the 
kitchen (cold pressed) and combine it with something pleasant smelling 
>from  the kitchen.  For instance peppermint extract, vanilla etc.  And use 
it as a massage oil.

The purpose is to bring it together spontaneously at parties.  

My first thought was that it wouldn't work, mostly because of the alcohol 
content in the extracts.  Is there a reason why this would work?  Are 
there any other reasons that it wouldn't?  

--
lynn         [email-masked]
*** For L.A.con III info, write to [email-masked] ***
Join for $90, payable to L.A.con III, PO Box 8442, Van Nuys CA 91409.

---

From: [email-masked] (Stormwind)
Date: Mon, 14 Nov 1994 19:04:39 GMT

>up some scented oil for massages, using kitchen ingredients.

a great idea, especially during the
holiday season.

>There's Schilling/McCormick-brand Pure Vanilla Extract,

yep.  consider: alcohol is commonly
used on skin as a base for most perfumes
and scents.  humans are something like
95% water already, which leaves you with
the oils.  all of the oils you mention
are commonly sold in concentrated form
(i.e., all they have is pure oil of 
whatever it is).  now: we already know 
what percentage of the extracts AREN'T
oil, so you know the oil has already been
diluted.  plus, it's safe to put in your
food since it's a food extract.

now, you're going to add those extracts
to oil, which is going to dilute them 
even further, so unless your subject is
extremely sensitive, you should be fine.
when in doubt, test some on yourself in
an area of sensitive skin (inside of elbow,
insides of thighs).  if you know your 
subject has sensitive skin, do the same
thing with them before using it on their
entire back.

there are also some very fine books out 
on aromatherapy that list combinations of
scents, what that combination does (some
drive away bugs, some serve to soothe
or energize, etc.), and most importantly
gives you the correct mixture ratio of
essential oil to base oil.  i believe it's
something like one drop essential oil to
3-5 tablespoons of base oil, but don't
quote me on it.

			stormwind

			hell's amazon

---

From: [email-masked] (Stormwind)
Date: Wed, 16 Nov 1994 18:02:32 GMT

Eva L-Ragnemalm <[email-masked]> wrote:
>Just a word of caution on the Peppermint oil - here "suitably diluted"
>is pretty important, since too much is definitely not comfortable
>when considering a relaxing massage - the effect is pretty similar to
>"Tiger balm" - it feels COLD!

depends entirely on who you're working
on.  peppermint oil, much like eucalyptus
oil, goes on warm for the first few seconds,
then turns cold and burns (cold fire).
this is a common trait for oils that have
an analgesic effect.  me, i like the effect
since i practically live in my jar of tiger
balm after a rough hockey game.

tiger balm, incidentally, tends to fade 
fairly fast.  i rarely notice the effect
after about 8 minutes or so.  eucalyptus
oil (notably the "axe oil" brand available
at chinese herb stores) tends to last for
about 15 to 20 minutes, unless you've gotten
it between your fingers while doing a massage
with it, in which case it seems to last a 
lot longer.  massaging with straight 
eucalyptus oil tends to be a little difficult...
axe brand is a "squeaky" oil rather than a
slick oil like grapeseed or almond.  typically
if it's needed i'll apply the eucalyptus first,
work it in well, then follow up with a light
coating of grapeseed oil.  then, roll lightly 
in sourdough crumbs and fry....wait, wait, 
wrong newsgroup.....

			stormwind

			hell's amazon

---

From: [email-masked] (C. Baden)
Date: Tue, 15 Nov 1994 07:21:40 GMT

Stormwind ([email-masked]) wrote:
: gives you the correct mixture ratio of
: essential oil to base oil.  i believe it's
: something like one drop essential oil to
: 3-5 tablespoons of base oil, but don't
: quote me on it.

Update on my massage oil project: I haven't done anything with the 
"kitchen extracts" idea yet, but I did do something with essential oils & 
a base oil.  In particular, cold-pressed safflower oil, lemon essential 
oil, sandalwood essential oil, and rosemary essential oil.  The book I've 
got recommends up to 5 drops essential oil to 1 teaspoon of base oil - 
which is more concentrated than your estimate, by the way.

After we've tried out the massage oil, I'll tell you-all on 
alt.aromatherapy and alt.backrubs how it works out (and what proportions 
I used).

---

From: [email-masked] (C. Baden)
Date: Tue, 15 Nov 1994 09:32:04 GMT

Okay, I tried it out.  It works great.  Of course, I can't tell you how 
much of that is technique, and how much of that is content.  Oh well. :)
I got the idea for the lemon-sandalwood-rosemary combination from an 
aromatherapy essential oils book, by looking under "stress" - seems my 
main massage recipient is subject to a fair amount of it.  I then looked 
to see which oils I had on hand, and then tinkered with the proportions 
until I had something pleasant...

9 drops lemon essential oil
9 drops sandalwood essential oil
4 drops rosemary essential oil
Mix in ratio of (no more than) 5 drops oil to 1 teaspoon base oil.

Well, actually, the quantities I used were

27 drops lemon
27 drops sandalwood
12 drops rosemary
1/4 cup, plus 2 tsp cold-pressed ("Hain" Brand) safflower oil

For reference: 1/4 cup (the lowest line on my Pyrex glass measure) = 2 
oz. = 4 TB = 12 tsp.  So I shot for 60 drops of essential oil.  When I 
wound up with 66 drops of essential oils, I slopped a little extra 
safflower oil in there.

So, that's my first massage oil.  I call it "Baden's Massage Oil #1."
Call me a literalist, what can I say...

My next experiment may involve rose & lavender... maybe.  Or possible 
something else.

---

From: [email-masked] (Ceci Henningsson)
Date: 20 Nov 1994 23:57:35 GMT

C. Baden wrote:
> I'm trying to figure out what ingredients I can use to spontaneously
> whip up some scented oil for massages, using kitchen ingredients.

> There's Schilling/McCormick-brand Pure Vanilla Extract, Peppermint
> Extract, Orange Extract, and Almond Extract. [...]  Are any of these
> safe when combined in suitably diluted proportions on the skin?

(I didn't see the original posting so I'm really responding to someone
 elses response.)

Vanilla, peppermint and orange are all well-known skin allergenes,
that is when they are applied to the skin they cause allergic
reactions in people who are prone to such. In other words it's a good
idea to ask the people you give them to about allergies beforehand.

This information comes from my dermatologist doctor and was given to
me when it turned out that I had allergic skin reactions to both
vanilla and peppermint.

Fragrance-free blessings,
--Ceci
--
"They're justified and they're ancient and they like to roam the land,
 they don't want to upset the apple cart and they don't want to do any harm,
 but if you don't like what they're going to do, 
 you better not stand in the way, course they're coming through!" The KLF