Subject: Contact Addresses Needed

From: [email-masked] (C. Baden)
Date: Fri, 4 Nov 1994 09:29:00 GMT

Please, does anyone have any addresses for any of these people?  Snail 
addresses or email, or even just a phone number would do...  

Angelwear Creations (dlr)
Austin Studios/Alica Austin (dlr)
Sheri Cohen (dlr)
DAG Productions (dlr)
Designs of the Equinoxe (dlr)
The Dragon's Treasure (dlr)
Elfworks Artifacts (dlr)
Fo'Paws Productions (dlr)
The Jedi Knights (dlr)
Jeff's Autographs/Still Things (dlr)
Fred Kesche (sp?) 
Knight Ware (dlr)
Kragor's Keep (dlr)
Ragnarok (dlr)
Raiments (dlr)
Salamander Armoury (dlr)
Sapphire Legends (dlr)
Shipman's Star Props (dlr)
Sign of the Unicorn (dlr)
Three Sisters (dlr)
Thy Rod & Thy Staff (dlr)
Uncomyn Gifts (dlr)
Bonnie Vitti (Fanzines & Videos) (dlr)
Wearable Starscapes (dlr)
San Diego Westercon bid (SD in '98) 
Willow Jewelry (dlr)
Wizards of the Coast 
Wolfe's Treasures (dlr)

Thank you very much for your consideration.

--
[email-masked] - Home of Margarita Jell-O, an alcoholic use for lime
jello. Email me w/ "request margarita" as subject or message for recipe.

* L.A.con III * World S.F. Convention * Email bot: [email-masked] 
* Aug29-Sep02 '96, Anaheim CA * Ftp = ftp.netcom.com:/pub/lacon3-info/ 
* Web page = ftp://ftp.netcom.com/pub/lacon3-info/www/lacon3.html
* Join for $90 * L.A.con III, c/o SCIFI P.O. Box 8442, Van Nuys CA 91409

---

From: [email-masked] (C. Baden)
Date: Sat, 12 Nov 1994 14:06:14 GMT

(Revised list)

Sheri Cohen
The Dragon's Treasure
Elfworks Artifacts
The Jedi Knights
Kragor's Keep
Ragnarok
Raiments
Salamander Armoury
San Diego in '98 Westercon bid 
Sapphire Legends
Shipman's Star Props
Sign of the Unicorn
Bonnie Vitti, Fanzines & Videos
Wearable Starscapes
Westercon 48, Portland 
Willow Jewelry
Wolfe's Treasures

I'm running the daily newsletter at Loscon 21; these are all Loscon 21  
dealers and advertisers that I'd like to contact.

And also, if possible...

Andes Games
Whitney Bain
Marie Banyan
Curry's Collectables
Lynn Kurtz
Morningstar Enterprises
Negra Khan
Sherilynn Thagard
Mark Wilkes
Mark & Mandolina Wilson
Rick Young

(from Loscon 20, i.e. last year.)