Subject: Re: Extracting Plant Oils

From: [email-masked] (ISUPrez)
Date: 25 Jul 1995 07:16:07 -0400

> Does anyone know of any publications that describe how to extract oils
>from  > plants such as rosemary, geranium 
> etc.  Your help would be much appreciated.

Valerie Ann Worwood's _The Complete Book of Essential Oils & Aromatherapy_
has a chapter called "The Stillroom," in which she describes making your
own perfumes and colognes; at the end of the chapter is a small section
describing how to distill your own essential oils.

Hope this helps,
[email-masked]
[email-masked]

---

From: [email-masked] (Mark Enos)
Date: Tue, 25 Jul 95 03:43:46 GMT

[email-masked] wrote:
>Does anyone know of any publications that describe how to extract oils from plants such as rosemary, geranium
>Mike Kirwan

Hi Mike,

There is a company located in Souther California, I believe LA Called Haarmen and Reimer.  You would have to call
Directory Assistance in the 213 or 310 area code.  They manufacture perfume oils in Germany, and they
publish pretty good books on the subject.  They are called the H&R Guides.  You may even find them in
a public library.  I'd tell you where to buy them, but the source I had for them went broke.

Good luck