Subject: MIPS Magnum 4000 parts

From: Andreas Busse <[email-masked]>
Date: Wed, 11 Aug 93 18:28:18 +0200

Here I am again, and my box is still working :-)

I had no time to totally disassemble my machine, 
therefore I couldn't identify some of the chips
located under the power supply.

I have found:

- a R4000PC/50 :-)

- handwritten stickers on the prom & and on the Dallas clock
  (one of the first Magnum 4000's ever produced...)

- four Intel chips for the EISA bus:
  2x 82358-33
  2x 82352

- National DP83932 Ethernet controller

- NCR 5390 SCSI controller

- 3 LSI Logic chips (couldn't read part names)
  1 large,
  2 smaller ones,
  perhaps (probably ?) similar to the NEC parts

- a NEC chip N82077 (don't know, FDC ?)

- two more chips, couldn't read part names,
  probably serial/parallel stuff.

Video is on a separate card (INMOS chip).

None of the stuff is on the EISA bus, at least none
of the four EISA slots is used.

The most interesting things are the LSI Logic parts.
I'll try to get informations from LSI, but our contact
isn't very good. Please, can somebody contact LSI and
ask them what support chips they offer for R4000 CPUs ?

Hope this helps a bit...

Andy

-------------------------------------------------------------------------------
        Waldorf Electronics GmbH        | Phone:  +49 (0)2636-80294
              R&D Department            | Fax:    +49 (0)2636-80188
Neustrasse 9-12, 53498 Waldorf, Germany | email:  [email-masked]
-------------------------------------------------------------------------------

---

From: [email-masked] (Rogier Wolff)
Date: Thu, 12 Aug 93 08:07:27 +0200

> 
	> No, it's completely incompatibel, from all 3 points of view:
	> - connector (different pin spacing)
	> - hardware  (different signals)
	> - software  (probably, don't really know)
	> 

	You need to tell that to my motherboard.  ISA boards run just fine in EISA
	slot connectors (I know, I do it).  The pin spacing is different  in the sense
	that there are double the number of pins and they are spaced 
	vertically one above another.  I don't know all the tech details,
	 but ISA boards simply make
	contact with only their required signals and do not interfere with the added
	bus signals for EISA control.

The trick is that EISA and ISA are completely different, howevery through
an engineering trick they managed to put the two conectors in the same place
in such a way that there wouldn't be a motherboard realestate penalty for
having both busses.

				Roger.