Subject: administrivia // Emily Dickinson

From: Xiaofei Wang <[email-masked]>
Date: Fri, 8 Jul 1994 20:36:34 -0400

I have added chinese.rec.misc and alt.chinese.text to the chpoem-l
distribution list. So your postings to chpoem-l will appear in above
newsgroups besides subscribers' mailbox. The first news group was added
per the suggestion of a member of chinese.newsgroups committee, which is
said to help the spread of the chinese.newsgroups. I took the liberty to
add the second one.

Depending on net.people's responses, I could remove one or both of them
from the distribution list. Please send your oppinions to me. If you
don't say nothing, I would assume you agree with this change.

To find more info on chpoem-l, please read the file chpoem-l.faq
from ifcss.org:/china-studies/huangxin-collection

I would like to thank the young poets and critics who saved this list from
bankrupcy. Thanks to all people who help to make this list useful.

PS: Since I am at here, I will post one of Emily Dickinson's poems.
The translation is 供批判用。

生命的两度毁灭              My Life Closed Twice

爱米丽・狄肯森著（小肥译）  Emily Dickinson

生命尚未终结                My life closed twice before its close --
竞已两度停歇                It yet remains to see
然而，我依然等待－－        If Immortality unveil
上帝最终的裁决              A third event to me

如此沉重，如此无耐          So huge, so hopeless to conceive
是生命的两次毁灭            As these that twice befell.
离别，是对天堂匆匆的一瞥    Parting is all we know of heaven,
别离，是对地狱完整的注解    And all we need of hell.

---

From: "Z. Zhang ~{VqHK~}" <[email-masked]>
Date: Mon, 11 Jul 1994 23:24:47 CDT

> The translation is ~{9)EzEPSC!#~}
>
> ~{IzC|5DA=6H;YCp~}              My Life Closed Twice
>
> ~{0.CW@v!$5R?OI-Vx#(P!7JRk#)~}  Emily Dickinson
>
> ~{IzC|IPN4VU=a~}                My life closed twice before its close --
> ~{>:RQA=6HM#P*~}                It yet remains to see
> ~{H;6x#,NRR@H;5H4}#-#-~}        If Immortality unveil
> ~{IO5[WnVU5D2C>v~}              A third event to me
>
> ~{Hg4K3AVX#,Hg4KN^DM~}          So huge, so hopeless to conceive
> ~{JGIzC|5DA=4N;YCp~}            As these that twice befell.
> ~{@k1p#,JG6TLlLC4R4R5DR;F3~}    Parting is all we know of heaven,
> ~{1p@k#,JG6T5XS|MjU{5DW"=b~}    And all we need of hell.
>

~{G?AR?9RiP!7J0QD)A=>dRk3IHg4K!#2;9}T[R2C;UP#,8DP!7J
~{5D2;Hg8D0.CW@v5D

        Parking is all we know of hell,
        And all we need of heaven

-bamboo, in BBB (Bored Beyand Believe) state, shut up henceforth.