Subject: Re: ~{7"U9PBIgT1~}

From: "Tuya" <[email-masked]>
Date: Thu, 18 Aug 94 07:24:27 pst

久旱逢甘霖，  (beat a foreign celebrity: xie2 yin1 ge2)
他乡遇故知，  (beat two ancient chinese poem sentences in Song
          dynasty
    
          Tu Ya, sorry for using English

---

From: Ning T. Mosberger <[email-masked]>
Date: Thu, 18 Aug 1994 11:24:18 -0400

Tuya>           Tu Ya, sorry for using English

I use it all the time now, because I don't have cxterm installed in my
office... 

	-- Mo, sorrifully (my sorry is as long as the Great Wall and 
		everything else that's at least as long :)