Subject: Agenda and List of Attendants

From: Liqun Dong <[email-masked]>
Date: Fri, 19 Nov 1993 11:21:04 -0800 (PST)

The Agenda of the 2nd Teleconference of 5th IFCSS Council

                   Nov. 20, 1993,  9:00pm(ET)/6:00pm(PT)
   
1.      Open meeting and the order of the meeting  (5 mins)
2.      HQ working and financial report            
 2.1        Lin Changsheng                         (5 mins)
 2.2        Question and Answer                    (15-20 mins)
3.      Personnel Nominations and the Vote         (15-20 mins)
            (Ren Songlin)
4.      IFCSS Account Auditing
 4.1        Report of Council's Inspection Team    (10 mins)
            (Zhou Hongguang)
 4.2        Question and Suggestion on the report and 
            further works                          (15-20 mins)
5.      Discussion and Voting for the projects     (45-60 mins)
            (Until now, there are four projects) 
6.      Other motion (may be proposed by councils) (25-30 mins)

----------------------------------------------------------------------

The Phone List of the Second Teleconference of the 5th IFCSS Council

1.   IFCSS Council Members:

     301-405-5025 (o)     Chen, Dong
     515-296-7691 (H)     Ding, Yungui
     206-323-5529 (h)     Dong, Liqun
     305-326-8902 (h)     Fan, Hongran
                          Liang, Er
     518-427-5883         Liu, Chen
     716-292-0033 (h)     Qi, Bing
     617-773-2753 (h)     Ren, Songlin
     703-951-9697         Shao, Qing
                          Shen, Tong
     413-256-0217 (h)     Wang, Jing
     602-628-7981 (h)     Xu, Datong
     612-378-2594         Zhang, Feng
     817-273-3801 (h)     Zhang, Li
     404-373-8053 (h)     Zhou, Hongguang

2. IFCSS HQ

     202-347-0017         Lin, Changsheng (probably in Seattle)
                          Jiang, Zhuhong (probably)
                          etc.

3. IFCSS SVC

     510-886-5320         Liu, Xiang

4. Guests

     806-765-0537         Ban, Yan
                          (Some others may attend)

----------------------------------------------------------------------

Liqun Dong
Chairperson of the 5th IFCSS Council

---

From: Hongguang Zhou <[email-masked]>
Date: Fri, 19 Nov 1993 23:56:09 -0500 (EST)

Liqun: Connect me at my office #. Because there are too many sheets to spread.

*---------------------------------------------------------------*
| Hongguang Zhou            Office:               (404)727-0641 |
| Department of Psychology  Home:                 (404)373-8053 |
| Emory University          Fax:                  (404)727-0372 |
| Atlanta, GA 30322         Internet:[email-masked]|
*---------------------------------------------------------------*