Subject: Re: Announcement on the restarting the e-mail meeting

From: [email-masked]
Date: 20 Jan 1994 18:43:27 -0500 (CDT)

Dear colleagues,

Glad to see Liqun's announcement to restart the email conference.
Hope this message can serve as my formal sign on mail.
Sorry, Chen Dong, I could not find the little form you once sent.

Hope this time we won't miss anyone in the net.

Yungui

---

From: Hongguang Zhou <[email-masked]>
Date: Fri, 21 Jan 1994 00:50:53 -0500 (EST)

Liqun:

I see your notice.

Sign On

Zhou Hongguang
Council Member from the Southeast