Subject: Welfare support

From: [email-masked] (Xinfu Xia)
Date: Mon, 19 Sep 94 09:57:46 CDT

Hello Everybody:

A logical extension of this net is to deal with the new problems facing the
new green carders.  Here I have one.

	We are expecting a baby.  Our childern will be U.S. citizens.
Can I apply to receive welfare surport on behalf of our childern?
If we do, will that affect our status in the future?

	Am I ashamed to receive welfare surport?  You bet I do. But I am
a postdoc fellow making $25k/yr.  That is below the median family income.
Gee, I love America.

Xinfu Xia
Department of Chemistry
University of North Carolina at Chapel Hill
Chapel Hill, NC 27599-3290

919-962-0165(o) 919-967-6243(h)
[email-masked]
.

---

From: [email-masked] (Xinfu Xia)
Date: Mon, 19 Sep 94 14:30:27 CDT

To apply for cheap housing.  Those apartments are built with the state funding.
Thanks