Subject: developer questions

From: [email-masked]
Date: Tue, 30 Nov 1993 01:15:57 -0500

hello!

I have a quick question for any rend developers out there...

delete_obj(OBJECT *obj)...?!?
- -----------------------------
In the fcn delete_obj, my system will hang on the del_rep() call.
But if I put a getkey() command right before del_rep() then it works
fine.  Once I remove the getkey() it starts to crash again. This is
the only modification I have made to the code.  Has anybody else seen
this?

Also, how many other developers are there out on this list using rend
for some serious coding projects?  I'd like to take a survey... and
maybe we can all share some hints/helps with the rend code.

-bob mason
[email-masked]

---

From: Shane McEwan <[email-masked]>
Date: Wed, 1 Dec 1993 12:29:43 +1100 (EDT)

> maybe we can all share some hints/helps with the rend code.

I'll be attempting to write a generic VR client for the PC using REND386
to connect to Unix servers via serial lines in the next few months.
I haven't done any REND386 coding before so you'll probably be hearing a
lot of questions from me soon. *grin*

While I'm here, someone a while back said they had incorporated some sort
of script language into REND386 (Was it TCL?). Can someone point me to
where I can get it? The more functionality I can control with scripts in
my client the better!

--
  Shane McEwan     CSIRO Division of Atmospheric Research    [email-masked]
===============================================================================
                    Anything that happens, happens.
  Anything that, in happening, causes something else to happen, causes something
                            else to happen.
    Anything that, in happening, causes itself to happen again, happens again.
           It doesn't necessarily do it in chronological order, though.

                 - "Mostly Harmless" by Douglas Adams
===============================================================================
Aspendale, Victoria, Australia 3195  Phone: +61 3 586 7503  Fax: +61 3 586 7600
                 Line Noise on ISCABBS (bbs.isca.uiowa.edu)