Subject: PowerGlove

From: [email-masked] (Dr. Joel Cisneros Parra)
Date: Wed, 16 Mar 94 23:00:37 -0600

Hi! do someone know how to interface the powerglove with turbo pascal v7.0?{_
answer to: [email-masked]

---

From: [email-masked]
Date: Thu, 17 Mar 94 16:42:48 -0500

I was wondering the same thing.  fwd me a copy, perhaps?  (Of course, I
need to FIND a glove first, but still...)

Joshua Shagam