Subject: Performance testing

From: [email-masked] (Lance Norskog)
Date: Mon, 3 Feb 92 21:28:18 PST

Hey Dave & Bernie-

It would help us gather performance data on VGA cards if you could
include a simple "stopwatch" mode in your demo programs.  Also, I'd
be grateful if you could include compiled binary versions with the
toolkits, for those of us who don't want to wrestle with DOS compilers.  
(It would involve unpacking a hard disk & swapping it into a Unix box.)

With a stopwatch mode in such demos, we could kill two birds with one stone.

Lance Norskog
[email-masked]

---

From: Dave Stampe-Psy+Eng <dstamp@watserv1>
Date: Tue, 4 Feb 92 08:54:01 -0500

> From [email-masked] Tue Feb  4 00:28:44 1992
> From: [email-masked] (Lance Norskog)
> To: rend386@sunee
> Subject: Performance testing
> 
> Hey Dave & Bernie-
> 

There IS a stopwatch mode: hit the "R" key to get 100 redraws (I usually hit it 10x myself quickly).  In terms of VGA performance alone, it won't have a 
huge effect on this demo.  As for compiling, are'nt the libraries
what you need?  Or do you want object code?

- Dave Stampe