Subject: SEGA glasses/UK: Got 'em!

From: Chris Hand <[email-masked]>
Date: 12 May 92 22:02 +0100

RFC-822-HEADERS:
X-Mailer: ELM [version 2.3 PL11]

==================
 
 I just got hold of some SEGA glasses and will
 build an i/f as soon as I get time, BUT:
 
 Has anyone else built the "ascii" circuit?  Does
 it work?  Is there a GIF or PostScript file 
 lying around that would be easier to work from?
 
 I'm sure others were asking the same question
 earlier in the year; was this resolved or did
 I miss it?
 
 Cheers!
 
 Chris

-- 
Chris Hand, Lecturer              | Internet mail: [email-masked]
Dept of Comp Sci, Leicester Poly, | Voice: +44 533 551551 x8476
PO Box 143, LEICESTER, UK LE1 9BH |   Fax: +44 533 541891  FIDOnet: 2:440/32.50

---

From: [email-masked] (Doug Colman)
Date: Wed, 13 May 92 09:56:10 +1000

PLEASE !
I want to un-subscribe from rend386 auto-mail !
How can I ?
-- DOUG.