Subject: Driver software and object connection

From: Glen Justin Balmer <[email-masked]>
Date: Wed, 3 May 1995 17:11:26 +1000 (EST)

I have written a .wld file that has a column and a sphere in it.

The problem is, how to I move the sphere in relation to data coming in
from a real-world object.

I'll explain it further.

I have a transmitter-receiver setup connected to a PC via a serial-port
interface.
As the transmitter moves around, the receiver converts the movement to an
angle, which the PC turns into an X/Y/Z location.
This PC sends the info over a network via WATTCP software.
A. I need to write a 6D driver to take the data from the network so
it is available to the rend386 software.
B. Now that the rend386 software has the data, how do I get the sphere
to move in relation to the changing data, IE, attaching the movement
of the sphere to the movement of the transmitter.

Thanx in advance
Bye
Glen Balmer

---

From: [email-masked] (Stephen D. Williams)
Date: Wed, 3 May 1995 12:24:00 +0000 (GMT)

Is anyone working on VRML code?  There is a free parser available
and joining it with Rend386 would be great, especially with
the glove interface.

TGS's Webspace commerical VRML browser will be available for
download May 15th, and it will sell for $49.  (Hopefully the demo
terms will be similar to Netscape.)  They are heavily involved
with SGI, somewhat with Netscape.

It looks extremely powerful.  I've seen a demo running on an SGI.

Check out http://www.sgi.com under 3d web.

sdw
-- 
Stephen D. Williams 25Feb1965 VW,OH (FBI ID) [email-masked] http://www.lig.net/sdw
Senior Consultant, Vienna,VA Mar95-| 513-865-9599 FAX/LIG 703-406-1491 Wrk
OO R&D AI:NN/ES crypto DBMS RPC/CS |21915 Muirfield Cir.Apt101,Sterling,VA20164
Firewall/WWW srvrs|ICBM/GPS: 39 38 34N 84 17 12W home, 38 54 04N 77 15 56W wrk
Pres.: Concinnous Consulting,Inc.;SDW Systems;Local Internet Gateway Co.;24Apr95