Subject: Re: REND386 and Menelli Box

From: Chris Hand <[email-masked]>
Date: Wed, 21 Apr 93 13:32:32 BST

[email-masked] said:
> Is there a driver or something available for using REND386 with a PowerGlove
> hooked to a PC with the serial interface designed by Ron Menelli.

Good point!  Last I heard Bernie was working on a driver for Jim Brain's
PGSI thing which is similar (sends ASCII chars down the serial port).

Any word on this Bernie?

Chris

---

From: [email-masked] (Joseph D. Gradecki)
Date: Thu, 22 Apr 1993 08:27:56 -0600

There is also a driver for the Serial interface from Ron in Issue 4 of
PCVR.

joe