Subject: Virtual Reality Studio to rend386 conversion

From: [email-masked] (Rick Albertson x7477)
Date: Mon, 29 Nov 93 13:00:08 EST

I have Virtual Reality Studio Version 2 and have been able to
export some cube-only worlds to rend386.  Am I re-inventing the
wheel?  I currently use a VRS2 command language program to 
check each object defined in a VRS2 area and create a cube
using a modified version of block.plg.  I was hoping to
save this object within rend386 in .plg format, but I
see that if you select multiple objects and then do a 
save object, the .plg file contains descriptions for
multiple objects, not one.  It looks fairly straight
forward to combine these objects but I'm wondering if
I'm off in left field with this one.  Is there an
easy way to combine objects within rend386 to produce
a singel .plg file with a combined object description?

Just wondering. 

Rick

---

From: [email-masked] (Rick Albertson x7477)
Date: Thu, 2 Dec 93 11:18:35 EST

VRS2 is a commercial package from Domark which costs around $75.00

As I understand, it was origionally put out by Dimensions but has
since been transfered to Domark.  

It, not rend386, has a script language (FCL) which allows you to do
some limited software development with it.  It does not support
stereo vision, the power glove but does support Adlib sound.

It should be available via mail order or at a local store.

My impression is that it has a lot of potential but is somewhat
buggy.  It is limited to orthoganal objects and small virtual space
but allows easy connection of each small area.

I do not know the status of bug fixes but am trying to find out.
I hope to use it as a graphic object editor for rend386.

---

From: [email-masked] (Technically Sweet)
Date: Fri, 3 Dec 1993 16:34:36 PST

VRS is very simple and limited, but it has a wonderful UI
for doing object creation and placement.  Worth using, at least for that.

-- 

Lance Norskog
[email-masked]
Data is not information is not knowledge is not wisdom.