Subject: Thanks! and new questions...

From: [email-masked] (Chee-Ming Lim)
Date: Thu, 5 Mar 92 17:38:21 -0800

Thanks, Dave, for help on the torus problem.
	
	Next question.  I converted a wine-glass object into plg format and 
	had some viewing problems.  At certain locations, under polarview 
	mode, I would be able to see through the base of the wine-glass and 
	see the stem of the wine-glass.  Is this the z-depth sorting problem
	(precision?) you had mentioned in the documentation?

	Also, to achieve better resolution and realism, will you be
	considering moving to higher resolutions (from 320X200? currently)
	and more colors?  (256? 32K?).  Is your main concern speed? or
	non-conformance to std? or is it multiple pages for motion?

	C.M. Lim

---

From: Dave Stampe-Psy+Eng <dstamp@watserv1>
Date: Thu, 5 Mar 92 22:10:47 -0500

> From [email-masked] Thu Mar  5 20:38:59 1992
> From: [email-masked] (Chee-Ming Lim)
> To: rend386@sunee, dstamp@watserv1
> Subject: Thanks! and new questions...
> 
> 

Probably.  This is one of the cases where the deepest vertexes match in depth.
Once I get some time to implement the scanline renderer this stuff will
go away.

Speed:  320x200,16 color is faster than any other.. 320x200,256 colors is predicted to run slower.  For example, if something runs at 15 fps on my machine,
it'll run at about 10-11 fps in 256 colors (add about 20 mS to the render
cycle time).  Higher resolutions also give a performance hit.  But since
this is a symptom of the slow VGA card interface, the hit will be constant
on all machines, and you can speed things up by getting a high-performance
VGA card.

- Dave Stampe