Subject: SEGA Glasses

From: [email-masked] (Mike Massing)
Date: Fri, 24 Jun 94 16:41:39 PDT

Anyone know where I might buy a pair ??
 
Also, does anyone know any other "Cheap" technique
for simulated 3D. The red-blue glasses works great
for monochrome,  but what is the current method
for those glasses they use every once in a while
on Fox tv ??
 
Thanks
Mike

---

From: Lane Copley <[email-masked]>
Date: Mon, 27 Jun 1994 11:17:24 -0700 (PDT)

Try Weird Stuff Warehouse, (408) 434-0168.