Subject: [still going on?]

From: [email-masked] (Chu sing yun)
Date: Tue, 24 Jan 1995 22:06:44 -0600 (CST)

Is this group still going on? Except mail about people adding to the mail list
I receive NOTHING al at.

Thanks
Brian

---

From: Helmuth Trefftz <[email-masked]>
Date: Thu, 26 Jan 1995 08:12:08 +0000 (EDT)

> Is this group still going on? Except mail about people adding to the mail list

Good point,
I have the same question....
Thanks
Helmuth