Subject: more info wanted on the Toshiba glasses

From: [email-masked]
Date: Fri, 11 Sep 92 16:15:42 BST

Hi,

There has been some discussion of the Toshiba glasses in recent posts
and I was wondering if anyone has a set of specs:  lcd size; resolution;
number of colours, etc.

Thanks in advance for info,

rod
----
Roderick Williams          [email-masked]

---

From: [email-masked]
Date: Fri, 11 Sep 92 17:22:06 MDT

>Ho hum, I just realised my mistake; resolution and number of colours
>will depend on what you look at through the glasses.  
>
>Sorry,
>
>rod

Rod:

Here are some of the specs from my Tohsiba "3-D Scope" (LCD shutter
glasses) Owners Manual:

Model:  VDG3D1
Head band internal circumference:  52 - 61 cm
Liquid crystal shutter dimensions:   4.3 cm long X 7.4 cm wide (each lens)
Cord:  80 cm lead wire 3.5 mm dia stero plug, 4 m extension cord with 3.5
mm dia plug/jack
Weight: 180 g
Dimensions:  21.5 cm wide, 24.2 cm deep, 9.5 cm high
Allowed ambient temperature:  5 - 40 C

I am quite pleased with the glasses.
--
tkl
--
---------------------------------------------------
T. K. Larson, Idaho National Engineering Laboratory
P.O. Box 1625, M/S 2090
Idaho Falls, Idaho 83415-2090
Phone (208) 525-5334; Fax (208) 525-5996
INTERNET: [email-masked]
---------------------------------------------------