Subject: TECH: Sci Am 5-92 and HMD's

From: [email-masked] (Lance Norskog)
Date: Mon, 18 May 92 09:34:43 PDT

The Scientific American of May 1992 contains two back-to-back
articles which are important reading for any HMD designer.

The first article is a "Science In Pictures (TM)" sort of
interactive science demonstration of interesting blind spot
effects.  Example: a wheel has spokes between inner & outer
circles.  If the inner circle is in your blind spot, you
"fill in" the spokes to the center of the missing circle.

The second article details a new kind of mirror made via
semiconductor etching techniques.  You custom-design a
field of diffraction gratings instead of shaping a smooth
curved shiny surface.  Apparently it doesn't have the
restrictions that mirror optics has, and it can do a
lot of things that you can't with mirrors.  

The first is important for helping to figure new tricks
that you can get away with; or if only to remind you that
visual perception is very complex.  The second is important
if you're designing HMD's with monitors hanging off the side
and reflected via mirrors in front of the eye.  It's quite
possible that you could composite the images seen by each eye
from an invariant background from one monitor and per-eye
views from another monitor...

---

From: Dave Stampe-Psy+Eng <dstamp@watserv1>
Date: Mon, 18 May 92 13:54:09 -0400

> From [email-masked] Mon May 18 12:40:21 1992
> From: [email-masked] (Lance Norskog)
> To: rend386@sunee, [email-masked]
> Subject: TECH: Sci Am 5-92 and HMD's
> 

Actually the "blind spot" thing isn't at all general.  It develops 
over time in areas of the visual field with no input.  For example, I developed a small blind spot in one eye a couple of years ago.  For about 6 months, it 
was just visible when it overlapped the edge between 2 areas of different
color, as a gray spot.  This is "stablized retinal image", and works in
about 3 to 10 seconds.  The pattern fill-in took almost a full year to
develop, but now can duplicate quite complex patterns, including grids.
Point is, these effects only happen for retinally stablized images, so
you'd need an eye-tracking display to use them for VR.

-Dave Stampe