Subject: Re: bits & bytes

From: [email-masked] (Technically Sweet)
Date: Tue, 23 Nov 1993 10:38:58 PST

Joysticks are 50k-100k; I've run 10megohm pots through them.

I think there are new and old PG's.  The conductive ink supplier
died in the middle of the product life, and "new" PG's use
some other finger sensor that has a much lower ohm range.
0-100, I think.  The conductive ink sensors in the "old"
PG's have a much higher range.

This is all hearsay, believe not a word.

-- 

Lance Norskog
[email-masked]
Data is not information is not knowledge is not wisdom.

---

From: [email-masked] (Technically Sweet)
Date: Tue, 23 Nov 1993 10:38:58 PST

-- 

Lance Norskog
[email-masked]