Subject: subscribe rend386 mailing list

From: [email-masked]
Date: Fri, 2 Feb 96 18:47:16 PST

I would like to subscribe me to the rend386 mailing list, if it still exists.
Thanks
Harm
[email-masked]

---

From: Richard Henry White <[email-masked]>
Date: Sat, 3 Feb 1996 17:28:44 -0500 (EST)

I am not interested in rend386.  I have know idea what it is and would 
appriciate it if you would stop sending me mail.