Subject: Virtual Reality Program

From: <[email-masked]>
Date: Thu, 23 Jul 1992 18:24:20 -0400

Hi 

I heard that you had a really neat shareware virtual reality program for the
386. I was wondering if I might be able to get a copy. 

Stephen

---

From: Dave Stampe-Psy+Eng <dstamp@watserv1>
Date: Sat, 25 Jul 92 01:25:18 -0400

> From [email-masked] Fri Jul 24 21:32:12 1992
> Subject: Virtual Reality Program
> From: <[email-masked]>
> To: rend386@sunee
> 
> Hi 
> 

It's better than shareware: it's FREE!  Just FTP it from sunee.uwaterloo.ca
from the pub/rend386 directory.

- Dave Stampe