Subject: Re: [still going on?]

From: [email-masked] (Jose Daniel Ramos Wey)
Date: Thu, 26 Jan 95 18:31:54 EDT

The listserv is alive, but I don't know... maybe everybody
stoped to use Rend386 at the same time. Who knows? :-)

The fact is that PCVR is gone, nowadays we can buy a
good HMD (VXF1 or Victormaxx) for for less than US$1000
and the VR tecnology is miles ahead Rend386 (take a look 
at Descent, a new game from Dynamixx with 6 DOF and stunning
textures, avalible at forte.mathematik.uni-bremen.de, in some
directory there, I don't remember).
AVRIL may be a good choice, but it have its own listserv.

This may be some reasons why the Rend386 listserv is so
quiet lately. Any suggestions?

Jose Daniel Ramos Wey
[email-masked]

---

From: Jeffrey W Thompson <[email-masked]>
Date: Fri, 27 Jan 1995 01:33:06 -0600 (CST)

> To: [email-masked]
> Subject: Re: [still going on?]
> 
I don't believe it is fair to simply call Descent VR technology. Granted
the game is good, but the graphics engine is very specific and cannot
be used for general VR applications as Rend386 can.  I fully admit
that Parallax (the company that coded the game, based in Champaign-Urbana)
did some really neat things and I am still trying to figure out how they
got 6DOF to work at a reasonable speed.  However, their engine is
simply so specialized for descent/doom like games that it is virtually
useless for anything.  So with that said I would say that Rend386 and
AVRIL I imagine (haven't used it) are  still very useful packages.
Though I use GL and OpenGL as most of my work is done on X-Stations.

Jeff

Jeff Thompson([email-masked])          Member of Alternate Aspects of Reality
http://uxa.cso.uiuc.edu/~jwt55187        Computer Game Design Group
Computer Game Design - Paintball - Ice Hockey - RollerBlade Ramp Skating