Subject: Re: OS/2 port of REND386

From: Steven S. Spiroff <[email-masked]>
Date: Thu, 16 Dec 1993 13:35:57 -0500 (EST)

> But I agree that a porting of Rend onto multiple platforms would give
> it a big boost, esp. imagine for an X-based system! 
> 
> But wait! There's already a public-domain X VR toolkit, called
> multiverse...
> 
Bob,

Do you, or anyone else for that matter, know where I could get info on
multiverse via mail, or beter yet perhaps an ftp site? I've haven't heard 
of that one yet, i'm a newbie in the vr world.

---

From: Aaron Kaleva Pulkka <[email-masked]>
Date: Thu, 16 Dec 1993 16:08:31 -0800 (PST)

> of that one yet, i'm a newbie in the vr world.

Sure!  Try ftp.u.washington.edu in /public/virtual-worlds/multiverse/

There are two files there.

	multiverse-1.0.2.tar.Z - official release, Apr 5 1993

	multiverse-1.0.3.tar.Z - unofficial release, Sep 24 1993
                                 (includes imake support)

If the author (Mason) has a more recent version, he should let me know, 
so I can put it on the ftp site!

Regards,

	AKP, scivw co-mod.

-- - -  -  -   -   -    -    -     -     -     -    -    -   -   -  -  - - --
  Aaron Kaleva Pulkka <[email-masked]>      CSE graduate student
     MUD aliases: teklon@kobra, kaleva@others       HITLab research assistant
 sci.virtual-worlds & rec.arts.cinema co-moderator    ACM chapter treasurer