Subject: Re: Cops not ticketed in Colorado

From: <[email-masked]>
Date: 7 Nov 1995 13:29:50 GMT

[email-masked] (Alex D Rodriguez) wrote:

<edited for bandwidth>

>>"A little bit more" = dead, in _many_ of the cases of the cases I had to
>>investigate. _Especially_ when the victims had been riding a motorcycle.
>>Speed _does_ kill. It usually needs to be combined with the kind of
>>attitude that you display, "it can't happen to me."
>
>I disagree.  At any speed over 35mph there is a very real possibility of
>you killing yourself if you hit something hard enough. 

Very true.

 >If you take all the time wasted driving at 55 instead of 75 and add it all up, it adds up
>to more than then number of lives saved by driving at that speed.
      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Let me see if I have this right, Alex.  You are willing to trade time saved for lives?
Now there is a real even trade-off.  Almost every accident in our community is caused as 
a result of speed.  As an example,  looking back on the past five accidents I have 
resonded to, each person wrote in their statement something to the effect of, "...I didn't 
see him in time", or "...there was no way I could stop in time", or "...I had to lock up the 
brakes, but I still ended up hitting him".  All reaction-time problems, resulting in accidents.

Reaction time plays a big part.  My hats off to you, Alex, if you are the capable and safe 
driver you say you are.  Unfortunately, there are also a number of individuals who have 
no idea how fast things happen.  At 55mph, you car is travelling something to the effect 
of 88 feet per second.  If you have race car driver reflexes, it is going to take you about .5 
second to make ANY input to your car's controls - this results in your car travelling 44 feet 
before your foot even starts to press on the brake pedal - screeeeech - crash.
--
Steve Carmin * [email-masked]
"Serving and Protecting since 1990"

---

From: [email-masked] (Adam Glass)
Date: 7 Nov 1995 16:23:14 -0500

[email-masked] wrote:
> Let me see if I have this right, Alex.  You are willing to trade time
> saved for lives?  Now there is a real even trade-off.  Almost every
> accident in our community is caused as a result of speed.

Heavens, no!  Whoever suggested we trade time for lives is a fool!
We should all drive 2 mph -- we'll all be safer!

For the intellectually impaired, Steve, let me make it a bit clearer:
It's safer to stay at home, in bed.  Less traffic accidents there.
But that's not very realistic, is it?  No, of course not.  Even if
your imaginary lives vs time trade-off were actually true, we'd still
need to find an acceptable compromise between the desire for speedy
travel and the desire to save as many lives as possible.

However, if you believe that faster speeds necessarily mean more
accidents, you're simply wrong.  In the DOT study, the accident rate
went down when speed limits were raised.  In Massachusetts, when parts
of I90 were raised to 65 (from 55), the accident rate also went down.

You'll have to excuse me if I trust the empirical studies above a bit
more than I trust the anecdotes you've cited.

A
--
DoD#1118