Subject: Re: Cops not ticketed in Colorado

From: [email-masked] (Adam Felson)
Date: 4 Oct 1995 14:22:49 GMT

Denver doesn't even enforce DWI against offduty cops.  The was quite a 
story here when some offduty cops got drunk and threatened to kill a 
bartender when he cut them off.

---

From: [email-masked] (David O. Corsi)
Date: 5 Oct 1995 20:35:58 GMT

hell in illinois if your a cop and you get pulled over, you just hand over
your badge with your driver's license... "have a nice day buddy, sorry i
stopped ya..."

David O. Corsi:
    Certified Flight Instructor - Airplane, Instrument
    Ground Instructor - Advanced, Instrument
    Commercial Pilot - Single Engine Land
    "Make no little plans; they have no magic to stir men's blood."