Subject: Re: Speeders, FYI

From: [email-masked] (Matthew Russotto)
Date: 4 Apr 1995 19:17:48 -0400

In article <[email-masked]>,
Rick Nakroshis  <[email-masked]> wrote:
[email-masked] (Chris Frederick) wrote: 
} 
}>> Someone with 8 violations by his mid-twenties (as a guess at age) is 
}>> not a safe driver. 
}> 
}>Er... he said _three_ traffic convictions, so please refrain from 
}>lecturing.  Five incidents resulted in acquittals and warnings, 
}>both of which probably meant that the cop was not (or would not have 
}>been) justified in issuing a ticket.  Remember that receiving a 
}>citation or warning doesn't necessarily imply guilt. 
} 
}While he won't lose his license just because he's been charged eight times with speeding or 
}other moving violations, I'd say it more than sufficient to show
intent. 

Oh, I can clear that up.  They were all more-or-less justified
according to the law -- some of them had inflated speeds, and one of
them was a stupid right-turn-on-red violation (the cop testified that
it was safe). Intent?  You bet.  I intentionally violate the speed
laws.  (they're malum prohibitum anyway, so there's no point in
denying that).  Safe driver?  Well, I've been in one accident.  Wasn't
speeding at the time, either-- a tire blew out on me while I was
negotiating a sharp turn.  I beat the ticket for failure to control
speed on the grounds that the cop had no witnesses or any other
evidence for that matter.

---

From: Rick Nakroshis <[email-masked]>
Date: 3 Apr 1995 16:51:57 GMT

[email-masked] (Chris Frederick) wrote: 
 
>> Someone with 8 violations by his mid-twenties (as a guess at age) is 
>> not a safe driver. 
> 
>Er... he said _three_ traffic convictions, so please refrain from 
>lecturing.  Five incidents resulted in acquittals and warnings, 
>both of which probably meant that the cop was not (or would not have 
>been) justified in issuing a ticket.  Remember that receiving a 
>citation or warning doesn't necessarily imply guilt. 
 
While he won't lose his license just because he's been charged eight times with speeding or 
other moving violations, I'd say it more than sufficient to show intent. 
 
>if revenue were not an issue, why is there a violation for driving 0-5 MPH over the speed   
>limit? 
 
OTOH, if driving five MPH over the limit was not an offense, why should then doing six over be   
a chargeable offense?  Where would you draw the line, using that line of reasoning?