Subject: Question about right of the way

From: [email-masked] (Isaac Soundararaj)
Date: Thu, 27 Jul 1995 21:02:19 GMT

Hi Netters,
   Could you please help me with the following question?
   I am sorry, it may be a obvious question.

   Suppose that I am in an intersection, with red light for me.
   Behind me comes an emergency vehicle with flasers and siren.
   Should I have to proceed forward (eventhough it is red for me)
   so that the emergency vehicle can go past me.
   The situation  assumed: if I don't move, the emergency vehicle
   behind me can't proceed.

   Your answer is appreciated.
   Thanks. -Isaac

---

From: Cindy Lu <[email-masked]>
Date: 28 Jul 1995 02:47:08 GMT

>    The situation  assumed: if I don't move, the emergency vehicle

The drivers knows better.

Normally, they pick a best route that you are
not in their way.

If situation do force them to be at your bumper,
the traffic on the other street should have noticed
the situation and stopped.

DO proceed with caution, though.

---

From: Dai F Toyama <[email-masked]>
Date: Sat, 29 Jul 1995 17:33:55 -0700

>    Your answer is appreciated.

Hello

If moving forward is the only way to give way to the emergency vehicle,
I would probably do so and get into the intersection.  You don't have to
worry about being hit by the crossing traffic, because they're supposed
to be stationery.

Some ambulance drivers are brave enough to move over to the opposite
lane to keep going, BTW.

Dai

      |~~~~~~~~\    *----------------------------------------------------*
 |)=+||       _/|   |  Dai F Toyama      ||  [email-masked]          |
 |==+||__-~~~~_/    |  CS Student        ||  Seattle Pacific University  |
 +-\\||__-~~~~ ||   |  Systems Designer  ||  Hitmark Computer            |
 | |\ ||            |  Driving Maniac    ||  1992 Acura Integra GS-R     |
  by Keith Wright   *----------------------------------------------------*

---

From: [email-masked] (Walter H. Tondu)
Date: Fri, 28 Jul 1995 13:39:31 GMT

David Liberman ([email-masked]) wrote:
: [email-masked] (Isaac Soundararaj) wrote:

: >Hi Netters,
: >   Could you please help me with the following question?
: >   I am sorry, it may be a obvious question.

: >   Suppose that I am in an intersection, with red light for me.
: >   Behind me comes an emergency vehicle with flasers and siren.
: >   Should I have to proceed forward (eventhough it is red for me)
: >   so that the emergency vehicle can go past me.
: >   The situation  assumed: if I don't move, the emergency vehicle
: >   behind me can't proceed.

: >   Your answer is appreciated.
: >   Thanks. -Isaac

: I'd say it's a case-by-case basis.  If pulling into the intersection
: does not create a hazard go for it, but ALWAYS MAKE SURE YOU HAVE A
: WAY OUT!  Never leave yourself boxed in.

: If there's a lot of traffic, and pulling into the intersection isn't
: safe, then make a hard right into the media.  You don't have to ditch
: your car, just make enough room for the emergency vehicle to get by.

: David Liberman

There probably has never been a case where a police officer
has given a ticket or citation for a motorist getting out
of the way of an emergency vehicle (with lights/sirens on).

Just do what you have to do to get out of the way but do
it cautiously. 

If anybody has been issued a ticket I'd like to know the
circumstances.

  _/          _/            _/    _/                          
 _/          _/    _/_/_/  _/  _/_/_/_/    _/_/    _/  _/_/   
_/    _/    _/  _/    _/  _/    _/      _/_/_/_/  _/_/        
 _/  _/  _/    _/    _/  _/    _/      _/        _/           
  _/  _/        _/_/_/  _/      _/_/    _/_/_/  _/            

Walter Tondu
[email-masked]
'94 RX7 R2 blk